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ALL RIGHTS RESERVED.  This material is copyrighted and all rights are reserved by PCM Courseware, 
LLC.  When you purchase this product, you are entitled unlimited use of purchased product  in perpetuity. 

This product may be used by instructors only at a single physical location unless licenses were purchased for 
more than one location.  The number of locations eligible for use of the course materials will equal the 
number of site licenses purchased.  You may copy and distribute the manual files, lesson files and lab files 
only within the confines of the specific site(s) of the license agreement.   You may not under any 
circumstances, distribute, rent, or lease the manual, its documentation, the training files, or any copies 
thereof, to third parties.  If the purchaser has more than one training location and wishes to use the 
courseware at these locations, then a licensed must be purchased for each additional location. 

Courseware may be customized and modified as the purchaser sees fit as long as the copyright information 
is clearly displayed within all documents.  The purchaser may add their own name and logo to the printed 
manuals as long as the copyright information is present on all printed versions of the courseware. 

This courseware license may not be transferred, assigned, given, rented, leased or resold to any third party in 
any form. 

Only printed copies of the courseware may be made available to students.  Under no circumstances may the 
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It is the responsibility of the Purchaser to print out copies of the courseware.  PCM Courseware, LLC will in 
no way be held responsible for inadequate printing facilities at the Purchaserõs site, resulting in the inability to 
print out the courseware.  In such cases that the original source courseware files or training files are 
corrupted, PCM Courseware, LLC will replace any corrupted training files. 

Passwords necessary to access the courseware or download courseware from the PCM Courseware, LLC 
Web site must not be disclosed to any third party in any form. 

The purchaser may not make available any courseware to those who have not attended a training class at the 
purchaserõs licensed site.  

Any student who has attended a training class in which PCM Courseware training materials were used may 
keep one copy of the printed training manual and any accompanying exercise and lab files for personal use 
only. 

PCM Courseware, LLC. reserves the right to revise this manual and its files and make changes from time to 
time in their content without notice. 

This license entitles the purchaser of the Entire Courseware Library to receive any new courseware or any 
updates to existing courseware produced within one (1) year of the purchase date via the PCM Courseware, 
LLC Web site.  PCM Courseware, LLC will not be held responsible for an inadequate Internet Connection 
at the purchaserõs location resulting in an inability of download any new courseware. 

The purchaserõs remedy for problems or inconveniences encountered from the use of the training manual or 
its related training files shall be limited to the refund of the price paid for this courseware.  PCM 
Courseware, LLC. shall not be liable to the purchaser or any other person with respect to any liability, loss or 
damage caused, directly or indirectly, by use of this courseware or the related training files.  Please inform 
PCM Courseware, LLC of any errors or omissions in any of the courseware materials. 

While every genuine effort has been made to ensure the accuracy of the material, PCM Courseware, LLC. 
makes no warranty, express or implied, with respect to the correctness, reliability and freedom from error of 
the manual or the related training files.  Data used in this manual and its training files are fictitious.  Any 
reference to actual persons or companies is entirely coincidental. 
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Outlook 2007  Level 1  ð Introduction  

Welcome to PCM Courseware!  PCM Courseware is a distinctive, flexible system for 
an instructor-led environment that facilitates learning via auditory, visual and hands-on 
experiences by each student.  The manual is broken down into several lessons with 
each lesson subdivided into several sections.  Each section covers a particular skill or 
concept related to the main lesson topic.  In each section you will find: 

1. A brief introduction to the section topic. 
2. Step-by-step òhow toó instructions. 
3. A hands-on òLetõs Try Itó exercise which students perform with the instructor. 
4. An independent òOn Your Ownó activity at the end of each lesson to identify 

any problem areas and to ensure that learning has taken place. 
5. A chapter summary at the end of the lesson, reviewing major concepts and 

topics discussed in the chapter. 
6. Chapter quiz to ensure that learning has taken place. 

Rather than having to sift through blocks of paragraphs of written text, the 
introductions are brief and easy to understand, illustrated with diagrams, lists, tables 
and screen shots to aid in comprehension and retention.  The step-by-step format of 
the manual enables for quick scanning by the instructor during teaching time and the 
ability to pull out the main points quickly without having to filter the desired 
information from chucks of text. 

Course Requirements  

It is assumed that the student has a fundamental understanding of the Windows 
operating system and how to maneuver with a mouse.  Basic concepts such as opening, 
saving and closing files are included in the beginning chapters. 

A full installation of Microsoft Outlook 2007 should be available on each desktop, 
with a fresh installation strongly encouraged.  While a printer is not needed to 
participate in this class, a printer driver must be installed on each desktop to complete 
certain lessons. 

An e-mail account should be set up for each student on the e-mail server.  In this class, 
each student will create an e-mail account in Outlook using his or her own account 
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information.  If this is not available, the student can set up a òfakeó account using the 
information given; however, some of the exercise will not be able to be successfully 
completed. 

Components of the Manual  

The Outlook 2007 manual consists of the following components: 

A Table of Contents To allow the students to quickly find desired concepts 

Introduction  Discussion of manual components, course requirements, 
courseware philosophy and training lab set. 

Lessons The lessons are the manual chapters, each of which is 
composed of several sections relating to the lesson topic or 
skill. 

Sections Each section begins with a brief introduction to the section 
topic and is followed by step-by-step instructions on how the 
student is to accomplish a particular task.  The students then 
perform the task with the instructor in a òLetõs Do It!ó exercise.  
Each step in the Letõs Do It exercise provides the How (step-
by-step) and Why (the reason for performing the step) of each 
phase necessary to accomplish the task. 

Lesson Summary The sections concepts are summarized in sequential order in 
the Lesson Summary section, allowing for quick review. 

Labs Each section concludes with an independent òOn Your 
Ownó exercise called a Lab.  The Lab gives the opportunity 
for the student to practice what he/she has learned and to 
discover any problem areas with the topic in the section.  Each 
lab covers the skills taught in that particular lesson (chapter). 

Chapter Summary Each section concludes with a òChapter Summaryó which 
briefly reviews all of the topics discussed in the section. 

Chapter Quiz Each section concludes with an independent òChapter Quizó 
to test the level of learning that has taken place.  The quiz is in 
multiple choice and short answer format and can be done in 
class together or as an end of chapter test. 

Class Project The course concludes with an independent òClass Projectó to 
test the level of learning that has taken place.  In this project, 
the student utilizes skills learned throughout the class. 

Index Allows students to quickly find desired concepts. 
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Training Files  

Each PCM Courseware course comes with a set of Lesson Files and Lab Files designed 
to employ real-world situations and examples.  The Lesson Files are designed to be 
used in the Letõs Do It exercises that the students perform with the instructor.  The Lab 
Files are to be used for the On Your Own exercises at the end of each Lesson.  Both the 
Lesson Files and Lab Files should be stored in the folder:  My Documents/ Outlook 
2007/Lesson Files.  If the student is running Windows Vista, note that the name of 
the My Documents folder has been changed to Documents. 
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Whatõs New in Outlook 2007 ? 

Whatõs New Description of Feature 
Automatic E-mail 
Setup 

Outlook will now automatically set up e-mail accounts for you 
based on your e-mail address, name and password. 

Calendar 
Overlays 

You can now view two calendars side by side as well as overlay 
calendars into a combined view. 

Calendar 
Snapshots 

You can now send your calendar to anyone in an e-mail messages. 

Color Categories New Color Categories give you a quick, visual way to customize 
items and helps you to distinguish items from one another, 
making it easy to locate information. 

Color Category 
Roaming 

Color Categories are now stored in your Outlook Data File, rather 
than the Windows registry so you can make them available on all 
of the computers with which you work. 

Daily Task List The Calendar now adds a Daily Task List pane on the bottom of 
the Calendar window. 

Electronic 
Business Cards 

Outlook 2007 allows you to create customized Electronic 
Business Cards, which can be shared either as an attachment or as 
part of your e-mail signature.   You can add logos, photos and 
customize your contact information. 

E-mail Postmark Outlook stamps each message with an unique electronic 
postmark, making it difficult for spammers to send mass e-mail 
messages.  Messages containing a postmark will appear in your 
inbox rather than in your junk mail folder. 

Exporting You can now export your file to PDF or XPS format. 

Flag for Follow-
up 

You can use a flag to quickly create a follow-up item that can be 
tracked in the To-Do Bar, in your Inbox, and in Calendar 

Instant Search A new fast way to find information, the Search Box appears on 
every window in Outlook. 

Internet 
Calendars 

You can now subscribe to your Internet Calendars (such as 
Google Calendar) and display them in Outlook.  You can then 
specify where and how often Outlook will query the calendar for 
updates. 

Minimize 
Navigation Pane 

You can now minimize the Navigation Pane into a vertical button 
bar, providing you with a larger work area. 

Phishing Filter Outlook now adds a phishing filter to help protect you against 
phishing attacks. 

Preview 
Attachments 

You can now view your attachments from within the Reading 
Pane with a single click of your mouse, allowing you to view 
attachments in context with the e-mail message.  
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Whatõs New Description of Feature 
Query Builder The Query Builder allows you to specify additional search 

parameters when conducting a search, helping you to quickly 
located specific items. 

Redesigned 
Interface 

New, improved interface makes it easier to work in Outlook. 

RSS Feeds Outlook now allows you to subscribe to RSS Feeds (Really Simple 
Syndication) to obtain updated information from your favorites 
sites. 

Scheduling 
Assistant 

The new Scheduling Assistant (available with Exchange Server) 
will automatically review the schedules of attendees and propose a 
meeting time. 

Tasks Tasks on the calendar are now integrated into the Daily Task List 
so that you view them displayed beneath daily appointments and 
meetings. 

To Do Bar The new To-Do Bar provides a consolidated view of your dayõs 
priorities and integrates your tasks, e-mail messages flagged for 
follow up, upcoming appointments, and calendar information in 
one convenient place. It also includes tasks from the Microsoft 
OneNote 2007 note-taking program, Microsoft Project 2007, and 
Windows SharePoint Services 3.0 Web sites. 

Week View Outlook 2007 features a new Week View.  The former week view 
was a two-column layout of days, similar to a day planner. The 
new week view is similar to the work week views in previous 
versions.  
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Lesson 1 - Outlook Basics  

Lesson Topics: 

1.1 Introducing Outlook 

1.2 Setting up an E-Mail Account 

1.3 Examining the Outlook Screen 

1.4 Using the Navigation Pane 

1.5 Using Toolbars 

1.6 Using the Menu Bar 

1.7 Using the Ribbon 

1.8 Customizing Outlook 

1.9 Using Keyboard Shortcuts 

1.10 Using Help 

 

Lesson  

1 
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1.1  Introducing Outlook  

This lesson will introduce you to the Microsoft Outlook program  

elcome to Microsoft Outlook 2007!  Outlook is powerful personal 
information manager that allows you to send and receive e-mail, store 
detailed contact information, keep track of appointments, events and 
important dates on your calendar, maintain a journal, schedule tasks, and 

create reminder notes.  All of Outlookõs components work together to create quite a 
robust contact management system. Outlook also provides for workgroup collaboration 
and works with and from within other programs. 

Launching Outlook depends on the Operating System you are using and what has 
happened since installation.  If you are using Windows XP, you can launch Outlook from 
the Start Menu ð Start > All Programs > Microsoft Office > Microsoft Outlook 
2007.  If the Quick Launch toolbar was active at the time of installation, then the Outlook 
icon was placed on the Quick Launch toolbar.  If you are using an earlier version of 
Windows, you can find the Outlook icon under Start > Programs > Microsoft Office > 
Microsoft Office Outlook 2007. 

 
Launching Outlook from the Start Menu 

The first time you launch Outlook 2007, the Outlook Startup Wizard appears.  The 
Startup Wizard will step you through the process of setting up an e-mail account.  If you 

W 



L E S S O N  1  ð O U T L O O K  B A S I C S  

Microsoft Outlook 2007 14 

did not create an account at that time, donõt worry - you can launch the E-mail Account 
Wizard at any time by selecting Tools > Account Settings from the menu. 

To Launch Outlook 2007  

1. Click the Start button on the Taskbar. 
2. If using Windows XP, trace to All Programs > Microsoft Outlook 2007. 
3. If using Windows 2000 or earlier, trace to Programs > Microsoft Office > 

Microsoft Office Outlook 2007. 

Letõs Try It! 

What Why 

1. Click the Start button on the 
Taskbar. 

Displays the Start Menu. 

2. If using Windows XP, click All 
Programs.  If using Windows 
2000, trace to Programs. 

Displays the All Programs or Programs 
menu. 

3. Trace to Microsoft Office. Displays the contents of the Microsoft 
Office folder. 

4. Click on Microsoft Office 
Outlook 2007. 

Launches the Outlook 2007 application.  If 
this is the first time launching Outlook, the 
Start Up Wizard will launch. 
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1.2  Setting Up an E -Mail Account  

In this lesson, you will learn how to set up an e-mail account. 

f you have upgraded from Microsoft Outlook 2003 or earlier, your e-mail settings 
automatically will have been brought into Outlook 2007.  Or if you are working on a 
company computer, your IT department may have already set-up your e-mail 
account for you.  It still behooves you to know how to set up an e-mail account 

because these days, many people have more than one account.  For instance, you may 
have a company account, a personal e-mail account at home through an ISP (Internet 
Service Provider) and another personal Web Mail account through a service such as 
Hotmail  or Google.  The beauty of Outlook, is that you can access all of your e-mail 
accounts from one program and have all of your e-mail appear in the Outlook Inbox. 

Before getting started, you will need certain information from your ISP.  You will first 
need to know what type of e-mail account you will be setting up.  Outlook handles four 
types of mail servers: 

1. Exchange Server - Uses Microsoft Exchange Server on a server running on a 
Local Area Network. 

2. POP3  Stands for Post Office Protocol 3, the most common type 
of Internet e-mail account.  Messages from a POP3 server 
are downloaded to your computerõs hard drive and in most 
cases, are then deleted from the server. 

3. IMAP Stands for Internet Message Access Protocol.  Messages 
from an IMAP Server, stay on the server, allowing you to 
access your messages from any computer. 

4. HTTP  Stands for Hypertext Transfer Protocol.  This type is 
server is used by Web mail services such as Hotmail and 
Yahoo!. 

Other information you will need from your Internet Service Provider or IT Administrator 
includes: 

¶ Your E-mail Address 

¶ Name of the incoming server 

¶ Name of the outgoing server 

¶ Your user name 

¶ Your password 

I 
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Name & e-mail 

address on 

account

Incoming and 

Outgoing Server 

names

User name and 

password 

information

Account 

Type

 

Outlook allows you to import e-mail account settings from Outlook Express, 
Windows Mail (Windows Vista) or Eudora.  Outlook does not support other 
applications such as Netscape or Thunderbird.  To import E-mail account settings, 
select File > Import and Export, choose the program from which you are importing 
account settings and then follow the instructions of the wizard.  

To Manually Create an E -mail Account  

1. If the Startup Wizard has already launched, click Next.  Otherwise, select 
Tools > Account Settings from the menu. 

2. Click the E-mail tab. 
3. Click New. 
4. Click the radio button next to Microsoft Exchange, POP3, IMAP or HTTP. 
5. Click Next. 
6. Click the checkbox next to Manually Configure Server Settings Or 

Additional Server Types. 
7. Click Next. 
8. Click the radio button next to Internet E-mail. 
9. Click Next. 
10. Enter in your name, e-mail address, user name, password, incoming server and 

outgoing server information. 
11. Select the account type (POP, IMAP or HTTP) from the Account Type list. 
12. Click Test Account Settings to verify that you entered all information 

correctly. 
13. Click Close to close the Test Account Settings dialog box. 
14. Click Next. 
15. Click Finish. 
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Note: In the Letõs Try It exercise, we will be setting up a fake e-mail account.  
If you are setting up an actual e-mail account, enter the user, login and 
server information provided to you by your instructor. 

Letõs Try It! 

What Why 

1. If the Start Up wizard is not 
displayed, select Tools > Account 
Settings from the menu.  
Otherwise, go to Step 7. 

Displays the Account Settings Wizard. 

2. On the E-mail tab, click New as 
shown below. 

Displays the Add New E-mail Account 
dialog box. 

 

3. Click the radio button next to 
Microsoft Exchange, POP3, IMAP 
or HTTP as shown below and then 
click Next. 

Specifies that we wish to create a new e-mail 
account.  To modify an existing account, 
check the View or change existing e-mail 
accounts radio button. 

 

4. Click Next Moves to the next step of the wizard. 
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What Why 

5. Click the checkbox next to 
Manually Configure Server 
Settings Or Additional Server 
Types as shown below and then 
click Next. 

Sets the option to manually setup our e-mail 
account. 

 

6. Ensure that Internet E-mail is 
selected and then click Next. 

Ensures that Internet E-mail is the type of 
account we want to set up. 

7. Click the Account Type arrow 
and then select POP3 as shown 
below. 

Select POP3 as the account type. 

 

8. Click in the Your Name box and 
type:  Rodney Larson. 

Enters the name on the account.  This is 
often the name displayed in the From field 
when sending out messages. 

9. Click in the E-mail Address box 
and type:  
rlarson@rodneysvideo.com 

Enters the e-mail address.  This information 
will be given to you by your ISP or by your 
IT Administrator. 
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What Why 

10. Click in the Incoming mail server 
(POP3) box and type:  
mail.rodneysvideo.com as shown 
below. 

Enter the name of the POP3 server. 

Incoming and 

Outgoing mail 

servers

 

11. Click in the Outgoing mail server 
(SMTP) box and type:   

smtp-server.rodneysvideo.com 

Enters the name of the SMTP server. 

12. Click in the User Name box and 
type:  rlarson 

Enter the user name provided to you by 
your ISP or IT Administrator.  The user 
name is necessary to log in to your account. 

13. Click in the Password box and 
type:  Thunder. 

Enters the password required to log in to 
your account. 

14. Click Next. Displays the Congratulations screen. 

15. Click Finish. Closes the E-mail Accounts Wizard. 

16. Click Close. Closes the Account Settings dialog box. 
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1.3  Examining the Outlook Screen  

In this lesson, you will learn the components of  the Outlook screen. 

utlook with its new redesigned interface, makes it easy to switch back and forth 
between the various components of the program.  The window changes, 
depending on the folder that is active.  The screen shot below displays the 
mail folder (or view), which is the default folder that is displayed when 

Outlook opens. 

Title 

Bar Menu 

Bar
Standard 

Toolbar

To-Do 

PaneReading 

Pane

Folder 

Pane

Folder 

List

Navigation 

Pane

Outlook 

View Bars

Instant 

Search box

 

If you have worked with other Office 2007 programs, you may notice at first that the 
main Outlook window uses the familiar menu and toolbar, rather than the new Ribbon 
used in most other Office 2007 applications.  Outlook does in fact use the Ribbon, but 
mainly in forms, such as the new message form. 

Letõs take a look at the Outlook screen in more detail: 

Component Description 

Folder List Displays the folders available in your mailbox. 

Folder Pane Displays the contents of the selected folder. 

Instant Search Box Allows you to quickly locate items in Outlook. 

O 
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Component Description 

Menu Bar Displays Microsoft Outlook menus which are used to 
execute commands in Outlook.  Clicking on a menu 
displays a list of commands for that particular menu. 

Navigation Pane The Outlook Bar from earlier versions of Outlook has 
been replaced by the new Navigation Pane.  Located on 
the left side of the Outlook screen, it provides centralized 
access to your Outlook folders (Mail, Calendar, Contacts, 
Task, Notes and Journal).  The Current View pane 
displays available Views for the current folder. 

Outlook View Bars Allows you to quickly switch among the Mail, Calendar, 
Contacts, Tasks, Notes and Journal folders. 

Reading Pane Allows you to displays the contents of a selected item in 
its own window, without opening the item. 

Standard Toolbar Collection of buttons that contain many standard 
Outlook commands, such as New, Reply, Forward and 
Send/Receive. 

Title Bar Displays the name of the application you are currently 
using (Microsoft Outlook) and the active Outlook folder.  
If Mail is the active Outlook folder, the Title Bar then 
displays the name of the active mail folder. 

To-Do Bar New feature that combines the Date Navigator, daily 
appointments and active tasks into one pane. 

Vertical Scroll Bar Allows you to move vertically in the document.  To 
navigate vertically, click the scroll bar with your left 
mouse button and drag upwards or downwards until the 
desired portion of the window is in view. 

In the upcoming lessons, we will be working with each portion of the Outlook screen in 
detail. 
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1.4  Using the Navigation Pane  

In this lesson, you will learn how to work with the Navigation Pane. 

he Navigation Pane provides you quick access to your various Outlook folders.  
The components on the Navigation Pane consist of the active view pane such 
as Mail, Calendar or Tasks, Outlook folder buttons (or bars) that serve as 
shortcuts to your Outlook folders, and the configure buttons menu, which 

allows you to change the appearance of the Navigation Pane. 

Name of  active 

Outlook folder

E-mail 

folders

Outlook folder 

button (View 

Bars)

Minimize 

Navigation Pane

Drag upwards to increase 

the number of  folder bars 

that are displayed

Configure 

Buttons menu

 

To switch between Outlook folders, click on the folder bar for the desired folder.  For 
example, to switch to the Calendar folder, click the Calendar bar.  The number of folder 
bars displayed depends on the size of the folder pane.  To change the number of folder 
bars that are displayed, drag the bottom of the pane border up or down until the desired 
number of folder bars are displayed. 

T 
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Drag the pane border 

up or down to change 

the number of view bars 

displayed

Drag the pane border 

up or down to change 

the number of view bars 

displayed
 

The configure buttons menu allows you to customize the Navigation Pane.  You can 
increase or decrease the number of folder bars that are displayed, change the order of the 
folder bars and choose which buttons to display. 

Click to display 

button bar menu

Click to display 

button bar menu

Click the Configure 

Buttons arrow to 

display menu

Click to display 

button bar menu

Click to display 

button bar menu

Click the Configure 

Buttons arrow to 

display menu
 

To Use the Navigation Pane  

1. To switch between Outlook folders, click the folder bar for the folder you 
wish to display. 

2. Drag the bottom border of the folder pane upwards or downwards to change 
the number of folder bars that are displayed. 

3. To show more folder bars, click the configure buttons arrow and select Show 
More Buttons from the menu. 

4. To show fewer folder bars, click the configure buttons arrow and select 
Show Fewer Buttons from the menu. 

5. To change which buttons are displayed: 
 a. Click the configure buttons arrow. 
 b. Select Navigation Pane Options. 
 c. Click the check box next to each button that you want to display. 
6. To change the order of the buttons: 
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 a. Click the configure buttons arrow. 
 b. Select Navigation Pane Options. 
 c. Select the button you want to move. 
 d. Click the Move Up or Move Down button until the folder button is in the 

desired location. 
7. To add or remove buttons from the Navigation Pane: 
 a. Click the configure buttons arrow. 
 b. Select Add or Remove Buttons from the menu. 
 c. Click the folder button image that you want to add or remove from the 

contextual menu. 
8. To minimize the Navigation Pane, click the Minimize button on the top right 

side of the pane.  To expand the Navigation Pane, click the Expand button on 
the left side of your screen. 

Letõs Try It! 

What Why 

1. Click the Mail bar on the 
Navigation pane as shown. 

Ensures that the Mail folder is active. 

 

2. Move your mouse pointer over the 
bottom border of the Mail pane 
until your cursor transforms into a 
double-pointing arrow.  Drag 
upwards as shown below until all 
of the folder bar buttons are 
visible. 

Resizes the All Mail Folders pane to display 
all of the folder bar buttons. 
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What Why 

Drag border 

upwards until all 

buttons are visible

Drag border 

upwards until all 

buttons are visible

 

3. Click the Calendar button on the 
Navigation Pane as shown. 

Displays the Calendar folder.  Outlookõs 
calendar allows you to keep track of your 
appointments and schedules. 

 

4. Click the Contacts button on the 
Navigation Pane as shown. 

Switches to the Contacts folder.  This is 
Outlookõs address book, where you can 
store names, addresses, phone numbers, e-
mail addresses and more for your contacts. 

 

5. Click the Tasks button on the 
Navigation Pane as shown. 

Switches to the Tasks folder.  This is 
Outlookõs òTo-doó list, where you can 
prioritize your tasks as well as set reminders. 

 

6. Click the Notes button on the 
Navigation Pane as shown. 

Switches to the Notes folder.  Notes are 
equivalent to òSticky Notesó where you can 
jot down tidbits of information. 
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What Why 

7. Click the Mail button on the 
Navigation Pane as shown. 

Switches to the Mail folder.  The default 
folder, this is where you send, receive and 
organize your e-mail. 

 

8. Click the icon to the left of 
Personal Folders under the All 
Mail Folders as shown below. 

Displays the Outlook Today page, which 
provides a preview of your day by 
summarizing your appointments, tasks and 
new e-mail messages.  You can also access 
Outlook Today by clicking its icon on the 
Advanced Toolbar. 

Click to display 

the Outlook 

Today page

Outlook Today 

page

 

9. Click the Configure Buttons 
arrow on the buttons bar as shown 
below. 

Displays the Configure Buttons menu.  
From here, you can change the appearance 
of the Navigation Pane. 
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What Why 

Configure 

buttons arrow

Configure 

buttons arrow

 

10. Press the Esc key. Closes the Configure Buttons menu. 

11. Click the Minimize the 
Navigation bar button as shown 
below. 

Collapses the Navigation Pane. 

 

12. Click the Expand Navigation 
Pane button on the left side of 
your screen as shown below. 

Restores the Navigation Pane to full size. 
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1.5  Using Toolbars  

In this lesson, you will learn how to execute commands with Outlookõs toolbars. 

oolbars contain clickable icons and/or text that allow you execute the 
commands associated with them.  The Standard Toolbar, located just under the 
menu bar, contains commands relevant to the active folder.  For instance, the 
icons on the Standard Toolbar are quite different in the Calendar folder than in 

the Mail folder. 

Standard 

Toolbar

Screen Tip
 

To see what a tool does, hover your mouse pointer over any toolõs icon on the toolbar.  
An informational message called a Screen Tip appears, informing you of the purpose of 
the tool.  Some tools contain additional commands that are hidden.  These icons usually 
have a downward pointing arrow which when clicked, displays the hidden items.  An 
example of an icon containing hidden items is the New icon on the Standard toolbar. 

To hide/display a toolbar, right-click on any toolbar and 
select the toolbar you want to display or hide from the 
contextual menu.  You can also select View > Toolbars from 
the menu and select the toolbar to hide or display from the 
menu. 

 

To Use Toolbars  

1. Click on the toolbar icon to execute the command associated with the icon. 
2. To see what a tool does, hover your mouse pointer over the icon until a 

Screen Tip appears. 
3. To hide/display a toolbar, right-click on any toolbar and select the toolbar you 

want to hide or display from the contextual menu. 
 Or 
 Select View > Toolbars from the menu and select the toolbar you want to 

hide or display. 

T 
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Letõs Try It! 

What Why 

1. Hover your mouse pointer over the 
New icon on the Standard toolbar. 

Displays a Screen Tip informing us that 
the tool is the òNew Mail Messageó 
command. 

2. Click on the arrow to the right of the 
New button as shown. 

Displays the hidden items. 

Displays hidden 

toolbar items

Displays hidden 

toolbar items

 

3. Click on Appointment from the list 
as shown. 

The Untitled ð Appointment window 
appears. 

 

4. Click the Close button on the 
Untitled ð Appointment window as 
shown below. 

Closes the window. 


