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COPYRIGHT NOTICE AND LICENSE AGREEMENT  

â PCM Courseware, LLC. 2003 
 
ALL RIGHTS RESERVED.  This material is copyrighted and all rights are reserved by PCM 
Courseware, LLC.  When you purchase this product, you are entitled unlimited use of purchased product  
in perpetuity. 

This product may be used by instructors only at a single physical location unless licenses were purchased 
for more than one location.  The number of locations eligible for use of the course materials will equal the 
number of site licenses purchased.  You may copy and distribute the manual files, lesson files and lab files 
only within the confines of the specific site(s) of the license agreement.   You may not under any 
circumstances, distribute, rent, or lease the manual, its documentation, the training files, or any copies 
thereof, to third parties.  If the purchaser has more than one training location and wishes to use the 
courseware at these locations, then a licensed must be purchased for each additional location. 

Courseware may be customized and modified as the purchaser sees fit as long as the copyright 
information is clearly displayed within all documents.  The purchaser may add their own name and logo to 
the printed manuals as long as the copyright information is present on all printed versions of the 
courseware. 

This courseware license may not be transferred, assigned, given, rented, leased or resold to any third party 
in any form. 
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Only printed copies of the courseware may be made available to students.  Under no circumstances may 
the source Microsoft Word courseware files be made available on a network, internet or intranet, or any 
other removable or non-removable media. 

It is the responsibility of the Purchaser to print out copies of the courseware.  PCM Courseware, LLC will 
in no way be held responsible for inadequate printing facilities at the Purchaserõs site, resulting in the 
inability to print out the courseware.  In such cases that the original source courseware files or training 
files are corrupted, PCM Courseware, LLC will replace any corrupted training files. 

Passwords necessary to access the courseware or download courseware from the PCM Courseware, LLC 
Web site must not be disclosed to any third party in any form. 

The purchaser may not make available any courseware to those who have not attended a training class at 
the purchaserõs licensed site.  

Any student who has attended a training class in which PCM Courseware training materials were used 
may keep one copy of the printed training manual and any accompanying exercise and lab files for 
personal use only. 

PCM Courseware, LLC. reserves the right to revise this manual and its files and make changes from time 
to time in their content without notice. 

This license entitles the purchaser of the Entire Courseware Library to receive any new courseware or any 
updates to existing courseware produced within one (1) year of the purchase date via the PCM 
Courseware, LLC Web site.  PCM Courseware, LLC will not be held responsible for an inadequate 
Internet Connection at the purchaserõs location resulting in an inability of download any new courseware. 

The purchaserõs remedy for problems or inconveniences encountered from the use of the training manual 
or its related training files shall be limited to the refund of the price paid for this courseware.  PCM 
Courseware, LLC. shall not be liable to the purchaser or any other person with respect to any liability, loss 
or damage caused, directly or indirectly, by use of this courseware or the related training files.  Please 
inform PCM Courseware, LLC of any errors or omissions in any of the courseware materials. 

While every genuine effort has been made to ensure the accuracy of the material, PCM Courseware, LLC. 
makes no warranty, express or implied, with respect to the correctness, reliability and freedom from error 
of the manual or the related training files.  Data used in this manual and its training files are fictitious.  Any 
reference to actual persons or companies is entirely coincidental. 
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PowerPoint  2007  Level 1 ð 

Introduction  

Welcome to PCM Courseware!  PCM Courseware is a distinctive, flexible system for 
an instructor-led environment that facilitates learning via auditory, visual and hands-
on experiences by each student.  The manual is broken down into several lessons 
with each lesson subdivided into several sections.  Each section covers a particular 
skill or concept related to the main lesson topic.  In each section you will find: 

1. A brief introduction to the section topic. 
2. Step-by-step òhow toó instructions. 
3. A hands-on òLetõs Try Itó exercise which students perform with the instructor. 
4. An independent òOn Your Ownó activity at the end of each lesson to identify 

any problem areas and to ensure that learning has taken place. 
5. A chapter summary at the end of the lesson, reviewing major concepts and 

topics discussed in the chapter. 
6. Chapter quiz to ensure that learning has taken place. 

Rather than having to sift through blocks of paragraphs of written text, the 
introductions are brief and easy to understand, illustrated with diagrams, lists, tables 
and screen shots to aid in comprehension and retention.  The step-by-step format of 
the manual enables for quick scanning by the instructor during teaching time and the 
ability to pull out the main points quickly without having to filter the desired 
information from chucks of text. 

Course Requirements  

It is assumed that the student has a fundamental understanding of the Windows 
operating system and how to maneuver with a mouse.  Basic concepts such as 
opening, saving and closing files are included in the beginning chapters. 

A full installation of Microsoft PowerPoint 2007 should be available on each 
desktop, with a fresh installation strongly encouraged.   
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Component s of the Manual  

The PowerPoint 2007 manual consists of the following components: 

A Table of Contents To allow the students to quickly find desired concepts 

Introduction  Discussion of manual components, course requirements, 
courseware philosophy and training lab set. 

Lessons The lessons are the manual chapters, each of which is 
composed of several sections relating to the lesson topic or 
skill. 

Sections Each section begins with a brief introduction to the section 
topic and is followed by step-by-step instructions on how 
the student is to accomplish a particular task.  The students 
then perform the task with the instructor in a òLetõs Do It!ó 
exercise.  Each step in the Letõs Do It exercise provides the 
How (step-by-step) and Why (the reason for performing the 
step) of each phase necessary to accomplish the task. 

Lesson Summary The sections concepts are summarized in sequential order in 
the Lesson Summary section, allowing for quick review. 

Labs Each section concludes with an independent òOn Your 
Ownó exercise called a Lab.  The Lab gives the opportunity 
for the student to practice what he/she has learned and to 
discover any problem areas with the topic in the section.  
Each lab covers the skills taught in that particular lesson 
(chapter). 

Chapter Summary Each section concludes with a òChapter Summaryó which 
briefly reviews all of the topics discussed in the section. 

Chapter Quiz Each section concludes with an independent òChapter 
Quizó to test the level of learning that has taken place.  The 
quiz is in multiple choice and short answer format and can 
be done in class together or as an end of chapter test. 

Class Project The course concludes with an independent òClass Projectó 
to test the level of learning that has taken place.  In this 
project, the student utilizes skills learned throughout the 
class. 

Index Allows students to quickly find desired concepts. 
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Training Files  

Each PCM Courseware course comes with a set of Lesson Files and Lab Files 
designed to employ real-world situations and examples.  The Lesson Files are 
designed to be used in the Letõs Do It exercises that the students perform with the 
instructor.  The Lab Files are to be used for the On Your Own exercises at the end of 
each Lesson. Both the lesson files and lab files should be stored in the folder:  My 
Documents/ PowerPoint 2007 ð Level 1/Lesson Files.  If using Windows Vista, 
the files should be stored in the folder:  Documents/PowerPoint 2007 ð Level 
1/Lesson Files. 
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Whatõs New in PowerPoint  2007 ? 

Whatõs New Description of Feature 
Character Styles New character styles include all caps, small caps, strikethrough, 

double-strikethrough, double underline and color underline.  
You can also add fills, lines, shadows, glow, kerning and 3-D 
effects to your text. 

Color Schemes New color schemes and accent colors that you can control the 
appearance of text and background.   

Dialog Launchers Displays the traditional style dialog boxes by clicking on the 
dialog launcher in the lower-right hand corner of a command 
set. 

Effects You can now add effects such as shadow, glow, soft edges, 
warp, bevel, 3-D rotation, etc to your PowerPoint objects. 

File Menu The new Microsoft Office System logo button now indicated 
where the previous File menu resides.   

Galleries When selecting a command with a downward pointing arrow, 
an options palette appears allowing you to see and change color 
combination, formatting, color scheme, etc. 

Live Preview Allows you to temporarily preview an effect before you apply it. 

Multiple Slide 
Master Sets 

You can now have multiple slide master sets with custom slide 
layouts for different slide topics. 

Personal 
Information 

You can now easily find and remove hidden metadata and 
personal information from your PowerPoint files. 

Presenter View New Presenter View allows you to run your presentation from 
one monitor while your audience views it on a second monitor. 

Professional 
Templates 

PowerPoint includes a collection of professionally designed 
templates that you can use and modify for your own needs. 

Quick Access 
Toolbar 

Located to the right of the File menu, the Quick Access 
Toolbar allows you to add tools you use regularly.  The default 
tools are Save, Undo, and Redo. 

Quick Styles Allows you now to preview a number of styles before applying 
them to your document.  Quick Styles also help you create 
professional looking tables and charts. 

Redesigned Help 
System 

Completely redesigned Help dialog box.  

Security New security features include hiding the author's name, 
ensuring that all comments have been deleted and restricting 
who can make changes to the presentation document. 
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Whatõs New Description of Feature 
Slide Themes PowerPoint 2007 comes with a selection of predefined themes 

(20 in all) that you can apply to your slides with one click of the 
mouse. 

Smart Art Graphics Allows you to create quick diagrams that illustrate hierarchies, 
cycles, relationships and data processes. 

Spell Checker 
Enhancements 

Many new spell checker enhancements, including global 
settings. 

Super Tooltips Provides contextual help and provides more information than 
traditional tooltips for items that need additional explanation. 

Table & Chart 
Enhancements 

Redesigned tables and charts make them much easier to work 
with and edit. 

Text Options New text formatting features include text wrapping within a 
shape, text in columns or running vertically down a slide and 
paragraph rulers.  You can also now select discontinuous text. 

User Interface Completely redesigned user interface stretches across the top of 
the screen and includes command tabs, command sets and 
contextual commands. 

View Controls New View controls include commands formerly listed under the 
Windows or View menus.   

XML Format Default PowerPoint file format is now XML. 
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Lesson 1 - PowerPoint Basics  

Lesson Topics: 

1.1 Looking at PowerPoint 

1.2 Examining the PowerPoint Environment 

1.3 Opening an Existing Presentation 

1.4 Exploring PowerPointõs Views 

1.5 Creating a Blank Presentation 

1.6 Creating a Presentation using Templates 

1.7 Navigating a Presentation 

1.8 Saving a Presentation 

1.9 Adding Slides to a Presentation 

1.10 Deleting Slides 

1.11 Hiding Slides 

1.12 Applying Themes to a Presentation 

1.13 Setting PowerPoint Options 

1.14 Using Help 

1.15 Closing a Presentation & Exiting PowerPoint 

Lesson  

1 
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1.1  Looking at PowerPoint  

In this lesson, we will take a look at the PowerPoint Program 

elcome to PowerPoint 2007!  PowerPoint is a graphical presentation program 
which contains easy-to-use tools to help you deliver powerful professional 
presentations.  With PowerPoint, you can create slides that contain tables, 
charts, text, graphic files, and even sound and video.  New and improved 

tools in PowerPoint make it easier to share and collaborate on presentations over the 
Web.  Letõs begin by starting the PowerPoint Program and examining the PowerPoint 
environment. 

 

To Star t PowerPoint  

1. Click the Start button on the lower-left corner of your screen to display the 
Start menu. 

2. Select All Programs > Microsoft Office > Microsoft Office PowerPoint 
2007 from the Start Menu to launch the application. 

W 
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Letõs Try It! 

What Why 

1. Click on the Start button. Displays Start menu items. 

2. Select All Programs > Microsoft 
Office > Microsoft Office 
PowerPoint 2007 from the Start 
Menu. 

Launches the PowerPoint Application. 

 
The PowerPoint Screen 
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1.2  Examining the PowerPoint 

Environm ent  

In this lesson, we will take a look at various elements of  the PowerPoint screen. 

The PowerPoint 

Ribbon

Outline/Thumbnails 

tabs

Slide Pane

Notes Pane

View Buttons
Zoom Controls

Status Bar

 

hen you first launch PowerPoint, you are presented with a blank presentation 
consisting of a blank title slide in Normal view, which is the main editing 
view used to write and design your presentation.  On the left side of the 
screen is the Outline/Thumbnails pane and on the right side is the Slide 

Pane.   

If you have worked with previous versions of PowerPoint, you will immediately notice 
that the user interface has been completely redesigned.   

The menu and toolbar system have been replaced by the Ribbon.  The Ribbon is 
designed to help you quickly find the commands you need in order to complete a task.  
On the Ribbon, the menu bar has been replaced by Command Tabs that relate to the 
tasks you wish to accomplish.  The default Command Tabs in PowerPoint are:  Home, 
Insert, Design, Animations, Slide Show, Review and View.  

W 
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Microsoft 

Office Button

Quick Access 

Toolbar Command 

Tabs

Close Document 

button

Command 

Sets
Dialog 

Launcher
 

Different command icons, called Command Sets appear under each Command Tab.  
The commands that appear will depend on the Command Tab that is selected.  Each 
command set is grouped by its function.  For example, the Insert tab contains commands 
to add graphics, tables, headers, footers, symbols and text objects into your presentation.  
Contextual Commands only appear when a specific object is selected.  This helps in 
keeping the screen uncluttered. 

On the bottom of many of the Command Sets is a Dialog Launcher, which when 
clicked, will launch a dialog box for that set of commands. 

To the right of the Microsoft Office icon (from where you access file options), is the 
Quick Access Toolbar.  This toolbar contains by default the Save, Undo, and Redo 
commands.  In addition, clicking the drop-down arrow to the right allows you to 
customize the Quick Access Toolbar to add other tools that you use regularly.  You can 
choose from the list which tools to display on the Quick Access Toolbar or select More 
Commands to add commands that are not in the list. 

Quick Access 

Toolbar
Microsoft 

Office button

 
Quick Access Toolbar 

We will be working in detail with the various PowerPoint tabs and commands in 
subsequent lessons. 
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Letõs take a look at the PowerPoint Screen in more detail: 

Component Description 

Command Sets Command icons, grouped by category, under each 
command tab. 

Dialog Launcher Launches dialog boxes or task panes for a particular set of 
commands. 

Horizontal Scroll Bar Allows you to move horizontally in your document.  To 
navigate horizontally, click the scroll bar with your left 
mouse button and drag to the left or to the right until the 
desired portion of the document is in view. 

Notes Pane Here you can add notes that relate to each slideõs content, 
to which you can refer as you give your presentation, or 
create handouts that you want your audience to see in 
printed form. 

Office Button Click to access file commands. 

Outline Tab Allows you to display your slide text in outline form. 

Quick Access Toolbar Contains frequently used commands.  You can customize 
it to include tools and commands that you frequently use. 

Ribbon Commands and tools organized into command sets. 

Slide Pane Displays the current slide shown in large view.  Here, you 
can add text, insert pictures tables, charts, drawing 
objects, text boxes, movies, sounds, hyperlinks, and 
animations. 

Slides Tab Allows you to see the slides in your presentation as 
thumbnail-sized images while you edit. 

Status Bar Displays information about the active document. 

Tabs To access the various command sets and tools. 

Title Bar Displays the name of the application you are currently 
using and the name of the file (the Microsoft PowerPoint 
document) on which you are working. 

Vertical Scroll Bar Allows you to move vertically in your document.  To 
navigate vertically, click the scroll bar with your left 
mouse button and drag upwards or downwards until the 
desired portion of the document is in view. 

View Buttons Allows you to quickly switch between the three 
PowerPoint views:  Normal View, Slide Sorter View and 
Slide Show View. 
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Component Description 

Zoom Slider Allows you to increase or decrease the magnification of 
your document. 

Letõs Try It! 

What Why 

1. Click the Insert tab on top of your 
screen as shown below. 

Displays the commands sets for the 
Insert command tab. 

Click the 

Insert tab
 

2. Click the Animations tab on top of 
your screen. 

Displays the commands sets for the 
Animations command tab. 

3. Click the Home tab on top of your 
screen. 

Returns us back to the Home tab. 
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1.3  Opening a n Existing Presentation  

In this lesson, you will open a previously created document. 

f you have worked with previous versions of PowerPoint, you will notice that the 
File > Open command on the menu is no longer available.  Instead of the word 
òFileó, the Microsoft Office Button indicates where the file menu commands are 
now located.  To open an existing presentation, click the Microsoft Office button 

and then click the Open icon to display the Open dialog box.  From there, navigate to 
the folder that contains that PowerPoint presentation you wish to open.  If you have 
recently opened a presentation file, it may be listed in the right pane.  Click on the file 
name in the recent files list to quickly open it.  

Click the Microsoft 

Office button to access 

File commands

 

As you will quickly discover, there are several ways to accomplish the same task in 
Microsoft PowerPoint.  Many commands under the File Options menu have an 
equivalent keyboard command that will accomplish the same thing.  For instance, to open 
an existing document in Microsoft PowerPoint, you can also use the keystroke 
combination Ctrl + O which will bypass the File Options menu and directly display the 
Open dialog box.  To display the File Options menu, you can press the Alt + F keystroke 
combination rather than clicking the Microsoft Office button. 

To Open an Existing Presentation  

1. Click the Microsoft Office Button on the top left of your screen (or press 
Ctrl + O to bypass the Microsoft Office File Options menu). 

 
Microsoft Office button 

2. Click the Open icon in the left pane. 

I 
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3. Navigate to the folder that contains the document that you wish to open. 
4. Select the desired file. 
5. Click Open. 

Letõs Try It! 

What Why 

1. Click the Microsoft Office Button 
on the top left of your screen 

Displays the File Options menu. 

2. Click Open in the left pane. Displays the Open dialog box. 

3. Click the My Documents button 
on the left side of your screen (if 
you are using Window Vista, click 
the Documents link). 

Opens the My Documents folder. 

Click òDocumentsó 

on the left side of  

the screen

Double-click 

folder to display 

files

 

4. Double-click the PowerPoint 
2007 ð Level 1 folder. 

Opens the PowerPoint 2007 ð Level 1 
folder and displays the documents and 
subfolders in that folder. 

5. Double-click the Lesson Files 
folder. 

Opens the Lesson Files folder and 
displays the files in that folder. 
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What Why 

6. Click on the file named: Lesson1 Selects the Lesson1 file. 

7. Click the Open button as shown 
below. 

Opens the Lesson1 file in the Microsoft 
PowerPoint window. 

Click the file you 

wish to open

Click the 

òOpenó button

 

 


