
L E S S O N  1  –  C U S T O M I Z I N G  A  P R E S E N T A T I O N

Lesson 1 - Customizing a 
Presentation

Lesson Topics:

1.1 Applying Themes to a Presentation

1.2 Modifying Theme Colors, Fonts & Effects

1.3 Creating Custom Theme Colors

1.4 Creating a Custom Theme

1.5 Adding Background Styles & Effects

1.6 Adding a Graphic to a Slide Background

1.7 Rearranging a Presentation in Slide Sorter View

1.8 Rearranging a Presentation in Normal View

1.9 Duplicating Slides

1.10 Deleting Slides

1.11 Working with the Slide Master

© 2007 PCM Courseware 1

Lesson

1

EVALU
ATIO

N O
NLY



L E S S O N  1  –  C U S T O M I Z I N G  A  P R E S E N T A T I O N

1.1 Applying a Theme to a Presentation

In this lesson, you will learn how to apply a theme to your presentation.

hemes are a quick way to apply preconfigured formatting to your presentation. 
Themes consist of theme colors, theme fonts and theme effects that give your 
presentation a professional and polished look.  You can add themes from the 

Design tab on the Ribbon.  PowerPoint comes with 20 installed themes that you can use. 
You can download additional themes from Microsoft Office Online.  

T

Click arrow to 
display additional 

Themes

As you move your mouse pointer over each theme in the gallery, your presentation 
changes to reflect what it would look like if you apply the theme.  This is an example of 
Microsoft Office’s new Live Preview feature.

You can apply a theme to your entire presentation or to selected slides.

To Apply a Theme to Your Entire Presentation
1. Click the Design tab on the Ribbon.
2. Move your mouse pointer over any of the theme thumbnails in the Themes 

group to preview a particular theme.
3. Click the theme thumbnail for the theme you want to apply.

To Apply a Theme to Selected Slides
1. Select the slides to which you want to apply a theme.
2. Click the Design tab on the Ribbon.
3. Right-click the theme you want to apply and choose Apply to Select Slides 

from the contextual menu.
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Tip: To set a theme as the default theme for all new PowerPoint documents, right-
click the theme thumbnail and choose Set as Default Theme.

Let’s Try It!
What  Why  

1. Open the Microsoft PowerPoint 
application.

Launches Microsoft PowerPoint and 
displays the blank new slide.

2. Click the Microsoft Office button 
and then click Open.

Displays the Open dialog box.

3. Click the My Documents button 
on the left side of your screen (or 
Documents if you are using 
Windows Vista)

Displays the My Documents folder.

4. Double-click the PowerPoint 
2007 – Level 2 folder.

Opens the PowerPoint 2007 – Level 2 
Folder.

5. Double-click the Lesson Files 
folder.

Opens the Lesson Files folder and 
displays the files in that folder.

6. Select the Lesson1 file and then 
click Open.

Opens the Lesson1 presentation file.

7. Click the Design tab on the 
Ribbon.

Switches to Design commands and tools.

8. Click the More button on the 
Themes gallery as shown below.

Displays all available themes.

The “More” 
button
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What  Why  

9. Move your mouse pointer over the 
Opulent theme (2rd row, 3rd 

column under the Built-In category) 
as shown below.

Displays a live preview of the Opulent 
theme.

Move your mouse 
pointer over the 

“Opulent” theme

10. Click the Opulent theme 
thumbnail.

Applies the theme to the entire 
presentation.

11. In the Slides Pane select Slide 2. Makes slide 2 the active slide.

12. Hold down the Ctrl key and then 
select Slide 4.

Selects slides 2 and 4.  Holding down the 
Ctrl key allows you to select non-adjacent 
slides.

13. Click the More button on the 
Themes gallery.

Displays all available themes.

14. Right-click on the third theme 
from the left (the Aspect theme) 
and choose Apply to Selected 
Slides from the contextual menu.

Applies the Aspect theme to slides 2 and 
4.

15. Click the Save button on the Quick 
Access toolbar.

Saves our changes.
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1.2 Modifying Theme Colors, Fonts 
and Effects

In this lesson, you will learn how to modify the colors, fonts and effects of a theme.

nce you have applied a theme to your presentation, you can customize it 
further by modifying the theme colors, font or effects from the right side of 
the Theme group on the Ribbon.  The Colors button allows you to apply 

various schemes of colors to the current theme.  Click the Colors drop-down arrow and 
move your mouse pointer over any of the color schemes to view a live preview.  

O
Theme 
Colors

Theme 
Fonts

Theme 
Effects

Likewise, the Fonts button and the Effects button allow you to apply a set of theme font 
and theme effects to your presentation.  To display a Screen Tip that tells you the curent 
theme colors, fonts or effect, move your mouse pointer over the respective button on the 
Ribbon.

To Apply a Theme Color Scheme, Font or Effect to a 
Presentation
1. Select the slides to which you want to apply a theme.
2. Click the Design tab on the Ribbon.
3. To apply a color scheme, click the Color arrow on the Theme group and click 

the color scheme you want to apply.
4. To change the theme font, click the Font arrow on the Theme group and click 

the theme font you want to apply.
5. To apply a theme effect, click the Effects arrow on the Theme group and click 

the effect you want to apply.
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Let’s Try It!
What  Why  

1. In the Slides Pane select Slide 2. Selects the slide whose theme we want to 
modify.

2. Move your mouse pointer over the 
Color button on the Themes group 
on the Ribbon.

Displays a Screen Tip that informs us that 
the current theme color scheme is 
Aspect.

3. Click the Color button and move 
your mouse pointer over the Flow 
color scheme as shown.

Displays a live preview of the Flow color 
scheme.

Move your mouse 
pointer over the 

“Flow” color scheme

4. Click the Flow color scheme. Applies the color scheme to all slides 
using the current theme – in this case, 
slides 2 and 4.

5. Click the Fonts button and move 
your mouse pointer over the Apex 
font scheme.

Displays a live preview of the Apex font 
scheme.

6. Right-click the Apex font scheme 
and click Apply to All Slides.

Applies the new font scheme to all slides 
in the presentation.

7. Click the Save button on the Quick 
Access Toolbar.

Saves our changes.
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1.3 Creating Custom Theme Colors

In this lesson, you will learn how to create a custom color scheme.

f you don’t like some of the colors in a particular color theme, you can modify the 
theme’s colors and save your changes as a new color theme which you can then add 
to your collection of color themes.  The Create New Theme Colors dialog box 

allows you to choose a  new color from the color palettte for various presentation 
elements.  If you know the RGB values of a particular color you want to add, click More 
Colors in the color palette and enter the RGB values in the Custom tab of the Colors 
dialog box. 

I

Select the new colors 
from the drop-down 

arrows

To Create a New Color Theme
1. Click the Design tab on the Ribbon.
2. Click the Colors button on the Theme group and click Create New Theme 

Colors.
3. Click the arrow next to the presentation element you want to change.
4. Click the color you want from the color palette.
5. For additional color options, click More Colors and select a color from the 

Custom tab or the Standard tab.  Click OK when finished.
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6. Click the Reset to return all color changes to the original colors.
7. Type a name for your new color theme in the Name box.
8. Click Save.

Let’s Try It!
What  Why  

1. Click the Colors button and then 
click Create New Theme Colors.

Displays the Create New Theme Colors 
dialog box.

2. Click the Accent 1 drop-down 
arrow and click the Red color 
swatch in the color palette as shown 
below.

Sets the Accent 1 color to Red.

Click the 
Accent 1 arrow

Click the “Red” 
color swatch

3. Click the Text Background – 
Light 1 arrow and click the Orange 
color swatch in the color palette.

Sets the Text Background – Light 1 
theme color to orange.

4. Click in the Name box and type: 
Company.

Provides a name for the new color theme.

5. Click Save. Saves the new color scheme and applies 
the changes to the selected slides.

PowerPoint 2007 Level 2 8

EVALU
ATIO

N O
NLY



L E S S O N  1  –  C U S T O M I Z I N G  A  P R E S E N T A T I O N

What  Why  

6. Click the Color button on the 
Ribbon.

Displays the available color themes. 
Notice that our new color theme is listed 
under the Custom category.

7. Press the Esc key. Closes the Color gallery.

8. Click the Save button on the Quick 
Access Toolbar.

Saves our changes.
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1.4 Creating a Custom Theme

In this lesson, you will learn how to create a custom theme.

nce you have modified theme colors, fonts or effects, you can then save your 
changes to a custom theme as a theme file (.thmx) which you can then reuse in 
other presentations.  Any custom themes that you create are then stored in the 

Document Themes folder under the Templates folder.
O

Click “Save 
Current Theme”

To apply a custom theme to a presentation, click the More button on the Themes gallery 
and click your custom theme.

To Create a Custom Theme
1. Click the Design tab on the Ribbon.
2. Customize the current theme by modifying theme fonts, theme colors and 

theme effects.
3. Click the More button on the Themes gallery.
4. Click Save Current Theme.
5. Type a name for your new theme in the File name box.
6. Click Save.
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Let’s Try It!
What  Why  

1. Click the More button on the 
Themes gallery.

Displays a gallery of available themes.

2. Click Save Current Theme. Displays the Save Current Theme dialog 
box.  The default save folder is 
Document Themes.

3. Click in the File Name box and 
type:  Marketing.

Enters a name for the new theme.

4. Click Save. Saves our custom theme.  It is now 
available for reuse from the Themes 
gallery.
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1.5 Adding Background Styles and 
Effects

In this lesson, you will learn how to add colors and fill effects to a slide background.

ou can change the background color or background design on your slides, 
your notes and your handouts.  Each theme has its own set of background 
schemes.  These background schemes can be applied to a template or to a blank 

presentation.  Additionally, you can choose whether to change the background of the 
current slide or every slide in your presentation. 

Y

Besides changing the background, you can add shading, a pattern, a texture or a picture. 
Care should be used when changing slide backgrounds.  It is not recommended to use 
too many different backgrounds on the various slides in your presentation as consistency 
is important in any presentation.

To Add Colors and Background Effects
1. Click the Design tab on the Ribbon.
2. Click the Background Styles button on the Background group on the 

Ribbon.
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3. Point to a style in the gallery to view a live preview of the style.
4. To apply the background to all slides, click the thumbnail you want.
5. To apply the background to selected slides, right-click the style thumbnail and 

choose Apply to Selected Slides or Apply to Matching Slides.
6. For additional options, click Format Background in the Background Styles 

menu to display the Format Background dialog box.
7. To apply a solid color, click the Solid Fill radio button and choose the color 

and transparency from below.
8. To apply a Gradient, click the Gradient radio button and choose any gradient 

options (color, type, direction, etc.) from below.
9. To apply a Texture, click the Picture or Texture Fill radio button and click the 

Texture arrow to choose the texture you want.  Choose any other texture 
options from below.

10. Click Apply to All to apply your changes to all slides in the presentation.

Let’s Try It!
What  Why  

1. Click the More button on the 
Themes gallery.

Displays a gallery of all available themes.

2. Right-click the Concourse theme 
(5th theme in the first row in the 
Built-in category) and select Apply 
to All Slides.

Sets the theme of all slides in the 
presentation to the Concourse theme.

3. Select Slide 2 in the Slides pane. Makes Slide 2 the active slide.

4. Click the Background Styles 
button on the Background group of 
the Ribbon.

Displays a list of available background 
styles for Co.
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What  Why  

5. Click the Style 2 background 
thumbnail in the 1st row, second 
column as shown.

Applies the background to all slides in the 
presentation.

Click the Style 2 
thumbnail

6. Click the Background Styles 
button again and click Format 
Background.

Displays the Format Background dialog 
box.

7. Click the radio button next to 
Gradient Fill.

Sets gradient (a gradual progression from 
one color to another) as the background 
fill type and applies it to the selected slide.

8. Click the Preset Colors arrow and 
choose Daybreak as shown below.

Sets the colors for the gradient and 
applies it to the selected slide.

Select “Daybreak” 
as the gradient 
color scheme

9. With the Format Background dialog 
box still open, select Slide 3 in the 
Slides pane.

Makes Slide 3 the active slide.
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What  Why  

10. Click the radio button next to 
Picture or texture fill.

Selects texture or picture as the gradient 
fill type.

11. Click the Texture arrow and click 
the texture thumbnail in the 3rd row, 
4th column as shown below.

Selects the texture to apply to our slide 
background.

Select the texture 
in the 3rd row, 4th

column

12. Click Apply to All. Applies the texture changes to all slides in 
the presentation.

13. Click Close. Closes the Format Background dialog 
box.

14. Click the Microsoft Office button 
and then click Close from the 
menu.  Save any changes.

Saves and Closes the active presentation.
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1.6 Adding a Graphic to a Slide 
Background

In this lesson, you will learn how to add a picture to the background of your slides.

dding a picture to the background of your slides can create an interesting effect 
to your presentation.  PowerPoint allows you to set a variety of graphic files as 
slide backgrounds – .jpg, .gif, .bmp, etc.  These can be images that you have 

created in another program such as PhotoShop, images that you have uploaded from a 
digital camera or images that have been purchased.

A

You can add a picture to the background of your presentation from the Format 
Background dialog box which we worked with in the last section.

To Add a Graphic to a Slide Background
1. If you want to add a picture to the background of a single slide, display the 

desired slide.
2. Click the Design tab on the Ribbon.
3. Click the Background Styles button on the Background group on the 

Ribbon.
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4. Click Format Background in the Background Styles menu to display the 
Format Background dialog box.

5. Click the File button under the Insert From area.  To insert a Clip Art picture, 
click the Clip Art button and choose the picture you want to insert.

6. Navigate to the folder that contains the desired picture file.  Click the picture 
and then click Insert.

7. Click Apply to All to add the graphic background to all slides in your 
presentation 
Or 
Click Close to add the graphic background only to the active slide.

Let’s Try It!
What  Why  

1. Click the Microsoft Office button 
and then click Open.

Displays the Open dialog box.

2. Click the My Documents button 
on the left side of your screen (or 
Documents if you are using 
Windows Vista)

Displays the My Documents folder.

3. Double-click the PowerPoint 
2007 – Level 2 folder.

Opens the PowerPoint 2007 – Level 2 
Folder.

4. Double-click the Lesson Files 
folder.

Opens the Lesson Files folder and 
displays the files in that folder.

5. Select the Lesson1b file and then 
click Open.

Opens the Lesson1b presentation file.

6. Click the Background Styles 
button on the Background group 
on the Design Ribbon and click 
Format Background.

Displays the Format Background dialog 
box.

7. Click the radio button next to 
Picture or Texture fill.

Sets the option to add a picture or texture 
background to the selected slide.
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What  Why  

8. Click the File button. Opens the Insert Picture dialog box, 
allowing you to navigate to the folder that 
contains the picture file you wish to 
insert.

9. Click on the My Documents 
folder on the left side of your 
screen.

Lists folders and files under the My 
Documents folder.

10. Double-click on the PowerPoint 
2007 -Level 2 folder.

Lists folders and files under the 
PowerPoint 2007 - Level 2 folder

11. Double-click on the Lesson Files 
folder.

Lists folders and files under the Lesson 
Files folder.

12. Click once on the file named Fallen 
Man as shown below.

Selects the picture file to be applied as the 
slide background.

Select the 
“Fallen Man” 

graphic

Select the 
“Fallen Man” 

graphic

13. Click the Insert button. Sets the picture as the slide background. 

14. Click in the Top box under the 
Offsets area and type 0 as shown 
below.

Sets the top offset to 0, bringing the top 
portion of the picture back onto our slide.
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What  Why  

Type “0” in the 
Top and Bottom 

Offsets boxes

15. Press Tab and type 0 in the 
Bottom box as shown above.

Sets the bottom offset to 0, bringing the 
bottom portion of the picture back onto 
our slide.

16. Click Close. Closes the Format Background dialog 
box.

17. Click the Microsoft Office button 
and then click Close from the 
menu.  Save any changes.

Saves and closes the active presentation.
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1.7 Rearranging a Presentation in 
Slide Sorter View

In this lesson, you will learn how to move slides in your presentation.

ou can change the order of the slides in your presentation at any time.  While 
there are several different methods that you can use to accomplish this, the 
easiest way is to click and drag your slide(s) to the desired new location in Slide 

Sorter View.  You can also click and drag slides to a different location in Normal view 
using either the Outline Pane or the Slides Pane.

Y
To Move a Slide to a New Location in Slide Sorter 
View
1. Switch to Slide Sorter View.
2. Click on the slide that you want to move.
3. Click and hold down your left mouse button.
4. Drag the slide to a new location (as you drag, a vertical line appears indicating 

where the slide would be placed if you release the mouse button).
5. When the vertical line appears in the desired new location, release the mouse 

button.

Vertical Line 
indicates new 

location of slide

Vertical Line 
indicates new 

location of slide
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Let’s Try It!
What  Why  

1. Click the Microsoft Office button 
and then click Open.

Displays the Open dialog box.

2. Select the Lesson1c file in the 
Lesson Files folder and then click 
Open.

Opens the Lesson1c presentation file.

3. Click the Slide Sorter View button 
(the middle button on the lower 
right corner of your screen).

Displays the presentation in Slide Sorter 
View.

4. Click on Slide 5. Makes Slide 5 the active slide.

5. Click with your left mouse button 
and drag to the left until the vertical 
line is to the left of Slide 4.

Positions the insertion point of the new 
location to the left of Slide 4.

6. Release the mouse button. Completes the move process.
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1.8 Rearranging a Presentation in 
Normal View

In this lesson, you will learn how to move slides in your presentation in Normal View

he process for moving slides in Normal View is the same as moving slides in 
Slide Sorter View.  Select the slides you wish to move and then drag them to a 
new location.  You can accomplish this using either the  Slides Pane or the 

Outline Pane.  When moving slides in Normal View, a horizontal line will appear as you 
drag, indicating the new location.

T

Select the slide(s) 
you wish to move

Horizontal Line 
indicates new 

location of slide

Select the slide(s) 
you wish to move

Horizontal Line 
indicates new 

location of slide

To Move a Slide to a New Location in Normal View
1. Switch to Normal View.
2. Click either the Slides Pane tab or the Outline Pane tab.
3. Click on the slide that you want to move (in outline view, click on the slide icon 

to the right of the slide number).
4. Click and hold down your left mouse button.
5. Drag the slide up or down to the new location (as you drag, a horizontal line 

appears indicating where the slide would be placed if you release the mouse 
button).

6. When the horizontal line appears in the desired new location, release the 
mouse button.
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Let’s Try It!
What  Why  

1. Click the Normal View button (the 
first button) in the lower right 
corner of your screen.

Displays the presentation in Normal 
View.

2. Click on the Outline pane tab. Displays the presentation in outline 
format.

3. Click on the Slide Icon for Slide 5 
as shown below.

Selects Slide 5.

Select the Slide 
Icon to select the 

slide

Select the Slide 
Icon to select the 

slide

4. Click with your left mouse button 
and drag up until the horizontal line 
is before Slide 4.

Positions the insertion point of the new 
location before Slide 4.

5. Release the mouse button. Completes the move process.

6. Click on the Slides pane tab. Displays the presentation in thumbnail 
format.

7. Click on the thumbnail for Slide 7. Selects Slide 7.

8. Click with your left mouse button 
and drag up until the horizontal line 
is before Slide 6.

Positions the insertion point of the new 
location before Slide 6.
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What  Why  

9. Release the mouse button. Completes the move process.

10. Click the Save button on the Quick 
Access Toolbar.

Saves the active presentation.
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1.9 Duplicating Slides

In this lesson, you will learn how to create a duplicate of an existing slide.

 t times, you may wish to create a new slide that is similar to an existing 
slide.  Rather than create the new slide from scratch, it might be easier to 
create a copy of an existing slide and then modify its content.  To duplicate 

slides, use the Duplicate Slide command on the New Slide button menu on the Home 
Ribbon.  

A
Another technique for duplicating slides is using the drag-and-drop method in either 
Normal view (Outline Pane only) or in Slide Sorter View.  To make a copy of a slide using 
drag-and-drop, hold down the Ctrl key as you drag.  This will make a copy of the selected 
slide rather than moving the slide.  Alternately, you can use the copy and paste 
commands.

To Duplicate a Slide
1. Select the slide that you want to duplicate.
2. Click the Home tab on the Ribbon.
3. Click the New Slide button arrow and then click Duplicate Selected Slides. 

The new slide will appear directly below the selected slide.
Or

1. Select the slide, hold down the Ctrl key and then drag it to the new location.
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Let’s Try It!
What  Why  

1. Click the Slides Pane tab. Switches to the Slide Panes display.

2. Click on Slide 8 in the Slides Pane. Selects Slide 8.

3. Click the Home tab on the Ribbon. Displays the Home Ribbon.

4. Click the arrow on the New Slide 
button on the Slides group and 
click Duplicate Selected Slides.

Creates a copy of Slide 8 and inserts it 
after the selected slide.

5. Click on the Slide Sorter View 
button on the bottom right of your 
screen.

Switches to Slide Sorter View.  Notice 
that Slide 8 and Slide 9 are the same.

6. Click on Slide 7. Makes Slide 7 the active slide.

7. Press and hold down the Ctrl key 
and then click and drag to the right 
until the horizontal line is to the 
right of Slide 9.

Creates a copy of Slide 7 and inserts it as 
the last slide in the presentation.

8. Release the Mouse button key and 
then the Ctrl key.

Completes the copy process.

9. Click the Normal button on the 
lower right corner of your screen.

Switches back to Normal view.

10. Click the Save button on the Quick 
Access Toolbar.

Saves the active presentation.
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1.10Deleting Slides

In this lesson, you will learn how to remove an existing slide from your presentation.

eleting a slide will physically remove that slide from your presentation.  Unlike 
the Cut command, the Delete command does not allow you to Paste the 
deleted slide in another location – once you delete it, it’s gone!  To permanently 

remove a slide from your presentation, select the slide you want to delete and then press 
the Delete key, or click the Delete button on the Slides group of the Home Ribbon.

D
To Delete a Slide
1. Select the slide that you want to delete.
2. Press the Delete key.

Or
Click the Delete button on the Slides group of the Home Ribbon.

Let’s Try It!
What  Why  

1. Click on Slide 9 in the Slides Pane. Selects Slide 9.

2. Press the Delete key. Removes Slide 9 from the presentation.

3. Click on Slide 7 in the Slides Pane. Selects Slide 7.

4. Click the Delete button on the 
Slides group of the Home Ribbon.

Removes Slide 7 from the presentation.
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1.11Working with the Slide Master

In this lesson, you will learn how to make global changes by modifying the master slide.

he Slide Master contains all default formatting for your slides.  The function of 
the Slide Master is to allow you to make global changes to your presentation, 
such as changing the font size or font type.  Any changes you make to the Slide 

Master will apply to all existing slides and to any new slides that you subsequently add to 
your presentation. 

T
The Slide Master allows you to modify:

 Font Styles
 Background Style
 Presentation Theme
 Background items (such as a company logo)
 Size and position of placeholders
 Bullet styles
 Color Schemes
 Header and Footer formatting
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To view the slide master, click the Slide Master button on the Presentation Views 
group on the View Ribbon.  You can then make any desired changes to the Slide 
Master.  Remember though, that the text on the master is only for styling; actual slide 
text, such as titles, lists, headers and footers should be typed on the slide in Normal 
view.

To Make Global Changes using the Slide Master
1. Click the View button on the Ribbon.
2. Click the Slide Master button on the Presentation Views group on the 

Ribbon. The contextual Slide Master tab becomes the active tab.
3. Select the placeholder whose contents you wish to modify and then apply 

desired formatting options such as font typeface, size, bold, etc.
4. Apply any desired themes, theme colors, theme effects, theme fonts or 

background styles.
5. Highlight the bullets in a placeholder and then make any desired changes to 

bullets or numbering.
6. Delete or add any additional placeholders.
7. If desired, insert a graphic such as a company logo.
8. Highlight the fields in any of the footer boxes and then apply any desired 

formatting changes (font, etc.)
9. Move or resize placeholders to desired location/size.
10. Modify any desired Page Setup or Slide Orientation options.
11. Click the Close Master View button when finished.

Let’s Try It!
What  Why  

1. Click the View button on the 
Ribbon.

Displays the View Ribbon.

2. Click the Slide Master button on 
the Presentation Views group on 
the Ribbon.

Switches to the Slide Master.  The 
contextual Slide Master tab becomes the 
active tab.

3. Select the border of the Master 
Title placeholder as shown below.

Selects the placeholder which contains 
the slide’s title.
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What  Why  

Click the border of  
the Master Title 

placeholder

4. Click the Home tab on the Ribbon. Displays the Home Ribbon.

5. From the Font Size drop-down 
list, choose 32.

Changes the font size of the Slide Title to 
32 pt.

6. From the font type drop-down list, 
choose Times New Roman.

Chooses Times New Roman as the font 
type.

7. Click inside of the Master Text 
Styles placeholder and select the 
words:  Second Level

Selects the second level bullet style.

Click to modify 
Second Level text 

style

8. Click the arrow on the Bullets 
button on the Paragraph group.

Displays the Bullets gallery.

9. Select the Arrow bullet style (3rd 

row, 1st column) as shown below.
Selects an arrow style of bullets.
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What  Why  

Click the Arrow 
bullet style

10. Click on the Master Text Styles 
sentence as shown below.

Selects the first level Master Text Style.

Click the Master 
Text Styles 
placeholder

11. From the Font Size drop-down 
list, choose 28 on the Home 
Ribbon.

Changes the font size of the first level 
text style to 28.

12. From the font type drop-down list, 
choose Times New Roman.

Chooses Times New Roman as the font 
type.

13. Click the Date Area placeholder on 
the bottom left of your screen.

Selects the Date/Time field in the Date 
area footer.

14. From the Font Size drop-down 
list, choose 12.

Changes the font size of the Date/Time 
footer to 12 pt.

© 2007 PCM Courseware 31

EVALU
ATIO

N O
NLY



L E S S O N  1  –  C U S T O M I Z I N G  A  P R E S E N T A T I O N

What  Why  

15. Click the Slide Master tab on the 
Ribbon.

Displays the contextual Slide Master tab.

16. Click the Background Styles 
button and click Style 5 in the 1st 

column, 2nd row of the gallery.

Applies the Style 5 background style to 
the slide master.

Click on the 
Style 5 

thumbnail

17. Click the Close Master View 
button on the Ribbon.

Closes Master View and returns us to 
Normal View.

18. Select Slide 2 in the Slides Pane. Switches to Slide 2.  Notice the change in 
font size and type.

19. Click in inside of the text 
placeholder and select the line that 
contains Who’s Who.

Activates the second sentence in the text 
placeholder.

20. Click the Home tab on the Ribbon. Displays the Home Ribbon.
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What  Why  

21. Click the Increase List Level 
button on the Paragraph group on 
the Ribbon as shown.

Sets a second level of bullets.  Notice the 
format of the second level of bullets is 
the Arrow style as we designated in the 
Slide Master.

Increase List 
Level button

22. Click the Microsoft Office button 
and click Close from the File 
Options menu.  Click Yes when 
asked to save your changes.

Saves and closes the active file.
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Lesson Summary – Customizing a 
Presentation

 In this lesson, you learned that Themes are a quick way to apply 
preconfigured formatting to your presentation.  Themes consist of theme 
colors, theme fonts and theme effects that give your presentation a 
professional and polished look.  You can add themes from the Themes group 
on the Design Ribbon.

 Next, you learned that after have applied a theme to your presentation, you 
can customize it further by modifying the theme colors, font or effects.  Click 
the Color, Fonts or Effects button on the right side of the Theme group on 
the Design Ribbon and make your selections.

 Then, you learned how to create a new color theme by modifying the colors 
of an existing theme.  Click the Colors button on the Theme group of trhe 
Design Ribbon, click Create New Theme Colors, click the arrow next to the 
presentation element you want to change and then click the color you want 
from the color palette.

 Then, you learned how to save your theme changes as a custom theme by 
clicking the More button on the Themes gallery, clicking Save Current Theme 
and then typing in a name for your new theme.  The custom theme will then 
be available in the Themes gallery.

 Then, you learned how to change the background color or background 
design on your slides, your notes and your handouts using the Format 
Background dialog box from the Background Styles button menu.  You 
learned how to apply background colors, textures and gradients.

 Then, you learned how to add a graphic to a slide background from the 
Format Background dialog box.  You learned that you can use a graphic file 
you have on your hard drive or can use a Microsoft Clip Art graphic.

 Next, you learned how to rearrange a presentation in Slide Sorter view by 
clicking and dragging the slide that you want to move to its new location.

 Next, you learned how to rearrange a presentation in Outline view and 
Normal View by clicking the slide that you want to move in the Outline Pane 
and dragging it to its new location.

 Next, you learned how to create a copy of an existing slide by using the 
Duplicate Selected Slide command on the New Slide button menu on the 
Home Ribbon.
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 Next, you learned how to permanently remove a slide from your presentation 
by selecting the slide you want to delete and then pressing the Delete key, or 
by clicking the Delete button on the Slides group of the Home Ribbon.

 Lastly, you worked with the Slide Master by clicking the Slide Master button 
on the View Ribbon.  You learned that the function of the Slide Master is to 
allow you to make global changes to your presentation, such as changing the 
font size or type, background design, presentation theme, bullet styles, color 
schemes, etc.  You also learned that any changes you make in the Slide Master 
will apply to all existing slides and to any new slides that you subsequently 
add to your presentation.
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Lesson 1   Quiz      

1. What background effects can you add to your slides (select all that apply)?
A. Background Color
B. Background Picture 
C. Text Size
D. Gradient

2. What command button allows you to change the background of your slides?
A. The Background button on the Design Ribbon.
B. The Background Theme button on the Design Ribbon.
C. The Colors button on the Design Ribbon.
D. The Background Styles button on the Design Ribbon.

3. Background effects can only be applied to your entire presentation –  not to 
individual slides.
A. True
B. False

4. What are three theme effects that you can from the Themes group of the Design 
Ribbon?
A. Colors, Fonts and Effects
B. Gradient, Texture and Picture
C. Colors, Theme type and Gradient
D. Gradient, Brightness and Picture

5. What type of graphics can you use as background images (select all that apply)?
A. .GIF .JPG, .BMP, .PICT, etc.
B. Only ClipArt that comes with PowerPoint
C. Only images that are created with Photoshop
D. Most image files except for digital camera pictures

6. How can you save your theme changes as a Custom Theme?

7. In which Views can you rearrange your slides (select all that apply)?
A. Slide Show View
B. Outline View
C. Normal View
D. Slide Sorter View

8. You want to move Slide 7 before Slide 3.  How can you accomplish this?
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9. Rather than create a new slide from scratch, you want to instead make a copy of slide 
11 and then modify its content.  To do this you would:
A. Select Slide 11 and click the Insert button on the Home Ribbon.
B. Select Slide 11 and click the Copy button on the Home Ribbon.
C. Select Slide 11, click the New Slide button arrow and click Duplicate Selected 

Slides.
D. Select Slide 11, click the Insert button arrow and click Duplicate Selected Slides.

10. What are two ways that you can delete a slide from your presentation?

11. On what Ribbon can you find the Slide Master button?
A. The Themes Ribbon
B. The Design Ribbon
C. The View Ribbon
D. The Tools Ribbon

12. What is the purpose of the Slide Master (select all that apply)?
A. Displays all hidden slides.
B. Allows you to make global changes to your slides.
C. A place to add your actual text, headers and footers
D. A place to modify fonts, styles, background design, bullet & number styles, and 

color schemes of all of the slides in your presentation.
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 LAB 1 – ON YOUR OWN

1. Open the Lab1 presentation file.

2. Apply a dark purple color to all slides in your presentation from the Format 
Background dialog box (Hint:  use the Solid Fill option).

3. Apply the Moss gradient fill style Slide 1 in your presentation.

4. Apply the Apex theme only to Slide 4.

5. Apply the Apex font theme to all slides in your presentation.

6. In the Slides Pane, move Slide 7 before Slide 5.

7. Make a duplicate of Slide 15. 

8. Switch to Master Slide View and change the font of the Master Title to 
Times New Roman, Bold, 40 pt.

9. In Master Slide view, change the font size of the Page Number field in the 
Number Area footer to 8 pt.

10. Switch to Normal view.

11. Save and close the presentation.
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Lesson 2 -Animation Techniques

Lesson Topics:

2.1 Applying Animation Schemes

2.2 Using Custom Animation

2.3 Modifying Effect Options

2.4 Adding Slide Transitions

2.5 Using Transition Triggers
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2.1 Applying Animation 

In this lesson, you will learn how to apply Animation Schemes to your slides.

n exciting visual effect that you can add to your slides is  Animation, which 
allows you to control how your information appears on the slide during a slide 
show.  For instance, you can have your words fly onto the screen one at a time 

or slowly fade in.  With animation, you can control how and when you want an item to 
appear on your screen.  Using animation in your presentation can help you focus on 
important points and manage the flow of information – as well as add exciting effects to 
your slide show.

A

Click the 
Animate arrow

Select the object 
that you want to 

animate

PowerPoint contains several preset visual effects that will help you get started with 
animation.  You can apply an animation scheme to a single object or to a group of 
selected objects.

To Apply an Animation Scheme
1. Select the object or text placeholder to which you want to apply animation.
2. Click the Animations tab on the Ribbon.
3. Click the Animate drop-down list arrow.
4. Point to an Animation Scheme to display a live preview.
5. Click the Animation Scheme you want to apply.
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Let’s Try It!
What  Why  

1. Open the Microsoft PowerPoint 
application.

Launches Microsoft PowerPoint and 
displays the blank new slide.

2. Click the Microsoft Office button 
and then click Open.

Displays the Open dialog box.

3. Click the My Documents button 
on the left side of your screen (or 
Documents if you are using 
Windows Vista)

Displays the My Documents folder.

4. Double-click the PowerPoint 
2007 – Level 2 folder.

Opens the PowerPoint 2007 – Level 2 
Folder.

5. Double-click the Lesson Files 
folder.

Opens the Lesson Files folder and displays 
the files in that folder.

6. Click on the Lesson2a file Selects the Lesson2a file.

7. Click the Open button. Opens the Lesson1a presentation file.

8. In the Slides Pane select Slide 1. Ensures that the first slide is the active slide.

9. Click the Animations tab on the 
Ribbon.

Displays the Animations Ribbon.

10. On Slide 1, click the Rodney’s 
Video, Inc. placeholder.

Selects the object to which we want to 
apply animation.

11. Click the Animate combo box 
arrow on the Animations group as 
shown below.

Displays a list of available animation 
schemes.
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What  Why  

Click the 
Animate arrow

12. Move your mouse pointer over the 
All at once scheme under the Fade 
category.

Displays a preview of the All at Once 
scheme under the Fade category.

13. Click the All at once scheme under 
the Fly In category as shown

Applies the Fly In All at Once animation 
scheme to the text placeholder.

Click the “Fly In 
All at Once” 

animation scheme

14. In the Slides Pane select Slide 2. Activates the second slide in the 
presentation.

15. Click the placeholder that contains 
the bulleted list.

Selects the placeholder to which we want to 
apply animation.
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What  Why  

16. Click the Animate combo box 
arrow on the Animations group and 
click By 1st Level Paragraph under 
the Wipe category as shown.

Applies the Wipe by 1st Level Paragraph 
animation scheme to the bulleted list 
placeholder.

Click the “Wipe by 
1st Level 

Paragraph” 
animation scheme

17. Select Slide 1 in the Slides pane. Actives the first slide in the presentation.

18. Press the F5 key. Enters Slide Show view.

19. Click your left mouse button or 
press the space bar.

Moves to the next step in the animation.

 

Click or press the space 
bar to navigate through 
the animation scheme 

20. Click your left mouse button or 
press the space bar again.

Moves to the next slide in the presentation.
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What  Why  

21. Click your left mouse button or 
press the space bar again 6 more 
times.

Moves through each step of the animation 
for slide 2.

22. Press the Esc key. Returns to normal view.

23. Click the Save button on the Quick 
Access Toolbar.

Saves the active presentation.
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2.2 Using Custom Animation

In this lesson, you will learn how to apply Custom Animation to objects in your 
presentation.

n  addition to  the  preset animation schemes, you  can  also  apply  Custom 
Animation to the placeholders and objects on your slides.  Custom Animation 
allows you to apply a wide range of animation effects to individual objects on your 

slide.  For instance, you can control the direction of the animation, the event that triggers 
the animation, and the speed of the playback.

I

Custom 
Animation 
Categories

To Apply Custom Animation
1. Select the object to which you want to apply Custom Animation.
2. Click the Animations tab on the Ribbon.
3. Click the Custom Animation button to display the Custom Animation pane.
4. Click the Add Effect button, point the category that you want and then click 

an animation effect from the list.  Click More Effects to see additional effects 
in the selected category.

5. To apply additional options, click the animation effect you want to modify in 
the Animation Order list in the Custom Animation pane and select any desired 
options from the drop-down lists under the Modify area.

6. Click the Play button to view the animation effect.
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Select the 
animation effect 

you want to 
modify

Choose any 
additional effect 

options

Let’s Try It!
What  Why  

1. In the Slides Pane select Slide 3. Ensures that the third slide is the active 
slide.

2. Click the Custom Animation 
button on the Animations group 
on the Ribbon.

Displays the Custom Animation pane.

3. Click on the Title placeholder on 
Slide 3.

Selects the object that we want to animate.

4. Click the drop-down arrow next to 
the Add Effect button as shown.

Displays the four custom animation 
categories.
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What  Why  

5. Point to Entrance from the 
category menu and then click 
Blinds from the Entrance submenu 
as shown below.

Applies the Blinds effect to the 
placeholder upon entrance.

Select Entrance > 
Blinds

Select Entrance > 
Blinds

6. Select the placeholder that contains 
the 5 lines of text.

Selects the bulleted list placeholder. 

7. Click the drop-down arrow next to 
the Add Effect button.

Displays the four custom animation 
categories.

8. Point to Entrance and then click 
More Effects.

Displays additional Entrance effects.

9. Click Wheel from the Add 
Entrance Effect box.

Applies the Wheel effect to the 
placeholder upon entrance.

10. Click OK. Closes the Add Entrance Effect dialog 
box.

11. Make sure that the animation effect 
preceded by the number 2 is 
selected in the Custom Animation 
pane.

Chooses the effect we want to modify.
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What  Why  

12. Click the Speed arrow under the 
Modify area and select Fast as 
shown.

Sets the speed for the Wheel animation 
effect to Fast.

Select “Fast” 
from the Speed 

list

13. Click the Play button on the 
bottom of the Custom Animation 
Task Pane.

Displays a preview of the custom 
animation effects of the active slide.
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2.3 Modifying Effect Options

In this lesson, you will learn how to add effect options to your custom animations.

fter you have chosen your custom animation, you can then add additional effects 
to the animation.  For instance, you can dim text after it is animated, animate 
chart elements, add sound to your animations, and add text by word or by letter, 

just to name a few. 
A

Click the arrow 
and select 

“Effect Options”

To add effect options, click the object you want to modify in the Animation Order list in 
the Custom Animation pane.  A drop-down arrow will appear next to the object name. 
Click the arrow and then close Effect Options to display the Effect Options dialog box.  

To Modify Effect Options
1. Click the Animations tab on the Ribbon.
2. Click the Custom Animation button to display the Custom Animation pane.
3. Click the animation effect you want to modify in the Animation Order list in 

the Custom Animation pane to display the drop-down arrow.
4. Click the drop-down arrow and click Effect Options.
5. Click the tab for the effect you want to modify.
6. Make your selections.
7. Click OK when finished.
8. Click the Play button to view the animation changes.
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Let’s Try It!
What  Why  

1. Make sure that the animation effect 
preceded by the number 2 is 
selected in the Custom Animation 
pane.

Chooses the effect we want to modify.

2. Click the drop-down arrow on the 
right of the effect in the Animation 
Order list as shown and click Effect 
Options.

Displays the Effect Options dialog box.

Click the arrow 
and select 

“Effect Options”

3. Click the After Animation drop-
down list and click the gold color 
swatch.

Sets the option to have the line change 
color after animation.

Click the gold 
color swatch

4. Click OK Closes the Effect Options dialog box.
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What  Why  

5. Click the animation effect preceded 
by the number 1 in the Custom 
Animation pane.

Chooses the effect we want to modify.

6. Click the drop-down arrow on the 
right of the effect in the Animation 
Order list and click Effect 
Options.

Displays the Effect Options dialog box.

7. Click the Sound drop-down arrow 
and select Applause from the list.

Sets the options to add applause after the 
animation.

8. Click OK. Closes the Add Effects dialog box.

9. Click the Play button on the 
bottom of the Custom Animation 
Task Pane.

Displays the custom animation effects of 
the active slide.

10. Click the Close button on the 
Custom Animation pane.

Closes the Custom Animation pane.

© 2007 PCM Courseware, LLC 51

EVALU
ATIO

N O
NLY



L E S S O N  2  –  A N I M A T I O N  T E C H N I Q U E S

2.4 Adding Slide Transitions

In this lesson, you will learn how to add Slide Transitions as you advance from one slide to 
the next.

lide transitions specify how the display changes when you advance from one 
slide to  the next.  For example, you can add an  animation effect such as 
Horizontal Blinds or a Checkerboard pattern.  You can also add a preset sound 

effect to the slide transition or use your own sound file. 
S

To apply transitions to specific slides, select the first slide in the Slide Pane Window, 
hold down the Ctrl key, and then select any additional slides.  The fastest way to apply 
transitions to multiple slides is to work in slide sorter view.  Click the Apply to All button 
on the Ribbon to apply the transition effect to every slide in your presentation.

To Add Slide Transitions
1. Display the slide to which you want to apply Slide Transitions or select 

multiple slides in the Slides Pane window.
2. Click the Animations tab on the Ribbon.
3. Click the More button on the Slide Transition gallery on the Transition To 

This Slide group.
4. Point to a slide transition in the gallery to view a live preview.
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5. Click on the slide transition thumbnail for the effect that you want.
6. Select the desired transition speed (Slow, Medium or Fast) from the Transition 

Speed drop-down list.
7. If desired, select a pre-defined Sound from the Transition Sound drop-down 

list.
8. To add a custom sound file, select Other Sound from the Transition Sound 

drop-down list, navigate to the folder that contains the desired sound file, 
select the file, and then click Open.

9. To apply the Slide Transition effect to all slides in your presentation, click the 
Apply to All button on the Transition To This Slide group.

Let’s Try It!
What  Why  

1. Click the Slide Sorter button on the 
bottom right of your screen.

Switches to Slide Sorter View.

2. Click on Slide 4. Selects the slide to which we want to 
apply a Slide Transition Effect.

3. If necessary, click the Animations tab 
on the Ribbon.

Displays the Animations Ribbon.

4. Click the More button on the Slide 
Transitions gallery as shown below.

Displays all available slide transitions.

Click the “More” 
button on the slide 
transition gallery

5. Scroll down and click the 
Checkerboard Across thumbnail 
under the Stripes and Bars category 
(3rd thumbnail from the left).

Applies the Checkerboard Across Slide 
Transition effect to Slide 4.
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What  Why  

Click the 
“Checkerboard 

Across” thumbnail

6. Click the Transition Speed drop-
down list on the Ribbon and choose 
Medium.

Applies a medium speed to the transition 
effect.

Select “Medium” 
from the Transition 

Speed list

7. Click on Slide 5. Selects the next slide to which we want to 
apply a Slide Transition effect.

8. Press and hold down the Ctrl Key 
and select Slide 6 and Slide 7.

Selects slides 5, 6 and 7.  Holding down 
the Ctrl key as you select slides allows you 
to select multiple slides.

9. Click the More button on the Slide 
Transitions gallery as shown below.

Displays all available slide transitions.
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What  Why  

10. Click Uncover Left thumbnail – the 
last thumbnail in the 1st row under 
the Wipes category as shown.

Applies the Cover Left Slide Transition 
effect to Slides 5, 6, and 7

Click the 
“Uncover Left” 

thumbnail

11. Click the Transition Speed drop-
down list and choose Medium.

Applies a medium speed to the transition 
effect.

12. Click the Transition Sound drop-
down list and choose Chime.

Applies the chime sound effect at the end 
of each transition.

13. Click on Slide 4. Selects Slide 4.

14. Click the Slide Show tab on the 
Ribbon.

Displays the Slide Show Ribbon.

15. Click the From Current Slide button 
on the Start Slide Show group on the 
Ribbon.

Switches to Slide Show view beginning 
with Slide 4.  Notice the Checkerboard 
effect as the slide is presented.

16. Press the space bar. Advances to the next slide.  Notice the 
transition as the slide glides in from the 
right.

17. Press the space bar. Advances to the next slide.
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What  Why  

18. Press the Esc key. Returns to Normal view.

19. Click the Save button on the Quick 
Access Toolbar.

Saves the active presentation.
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2.5 Using Transition Triggers

In this lesson, you will learn how to set up a trigger for slide transitions.

lide transition triggers allow you to specify when you want to advance to the 
next slide and provide you more control over your presentation.  There are three 
basic triggers you can use:S

 Advance to the next slide only when you click the mouse
 Advance to the next slide after a specific time interval
 Advance to the next slide after you click the mouse or after a specified time 

interval, whichever occurs first.

Transition 
Trigger options

To Add Slide Transition Trippers
1. Display the slide to which you want to apply Slide Transitions or select 

multiple slides in the Slides Pane window.
2. Click the Animations tab on the Ribbon.
3. On the Ribbon, click the check-box next to On mouse click to advance only 

when you click the mouse.
4. Click the check-box next to Automatically after and using the arrows, select 

the number of seconds to wait before advancing to the next slide.
5. To apply the transition trigger to all slides, click the Apply to All button.

Let’s Try It!
What  Why  

1. In the Slides Sorter View pane, 
select Slide 8.

Makes slide 8 the active slide.
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What  Why  

2. Click the Animations tab on the 
Ribbon.

Displays the Animations Ribbon.

3. On the Transition to This Slide 
group on the Ribbon, click in the 
check-box next to Automatically 
after.

Sets the transition trigger to advance to 
the next slide after a specified time 
interval.

4. In the time interval box, type in:  :05 
as shown.

Sets the slide to advance after five 
seconds.

5. Click the Slide Show tab on the 
Ribbon.

Displays the Slide Show Ribbon.

6. Click the From Current Slide 
button on the Start Slide Show 
group on the Ribbon and wait 5 
seconds.

Switches to Slide Show view for Slide 8. 
Notice that after 5 seconds, the slide 
automatically advances to Slide 9.

7. Press the Esc key. Switches back to Normal View.

8. Click the Save button. Saves the active presentation.

9. Click the Microsoft Office button 
and then click Close.

Closes the presentation file.
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Lesson Summary – Animation Techniques

 In this lesson, you learned how to control how your information appears on 
the slide during a slide show by applying Animation to the objects on your 
slides.  You learned that you can chose from several preset animation 
schemes by clicking the Animate arrow on the Animations Ribbon.

 Next, you learned that by using Custom Animation, you can control the 
direction of the animation, the event that triggers the animation, and the 
speed of the playback as well as add entry and exit effects.  You learned that 
you can apply custom animation to your slides by clicking the Custom 
Animation button on the Animations Ribbon and then clicking the Add 
Effects button on the Custom Animation Pane.

 Next, you learned that after you have chosen your custom animation, you can 
then add additional effects to the animation such as dimming text after it is 
animated, animating chart elements, adding sound to your animations, and adding 
text by word or by letter. To add effect options, click the object you want to 
modify in the Animation Order list in the Custom Animation pane.  A drop-
down arrow will appear next to the object name.  Click the arrow and then 
choose Effect Options to display the Effect Options dialog box.  

 Then, you learned that Slide Transitions specify how the display changes 
when you advance from one slide to the next. You learned that you can apply 
slide transitions to your slides by clicking the desired transition thumbnail in 
the Slide Transition gallery on the Animations Ribbon.

 Lastly, you learned that Slide Transition Triggers allow you to specify when 
you want to advance to the next slide and provide you more control over 
your presentation.  Using transition triggers, you can advance to the next 
slide only when you click the mouse, advance to the next slide after a specific 
time interval or advance to the next slide after you click the mouse or after a 
specified time interval, whichever occurs first.  You can set Slide Transitions 
from the Animations Ribbon.
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Lesson 2 Quiz  

1. An animation scheme is:
A. Animated graphics you can add to your presentations.
B. A way to rehearse your presentations.
C. Applause that you can add to your slides
D. Visual effects that you can add to your slides.

2. When are animation effects visible (select all that apply)?
A. During Slide Show View.
B. When viewing your presentation in Slide Outline view.
C. When viewing your presentation in Slide Sorter view.
D. All of the above

3. To add a preset animation to a text placeholder on your slide:
A. Select the placeholder, click the Effects button on the Animations Ribbon and 

then click the animation effect you want.
B. Select the placeholder, click the Animation Schemes button on the Animations 

Ribbon and then click the animation you want.
C. Select the placeholder, click the Animate button on the Animations Ribbon and 

then click the animation you want.
D. Select the placeholder, click the Custom button on the Animations Ribbon and 

then click the animation you want.

4. If you wanted to apply effects such as controlling the direction of the animation, 
choosing the event that triggers the animation or setting entrance and exit effects, 
you would add what type of animation?
A. Preset Animation
B. Custom Animation
C. Animation Triggers
D. Rehearsal Animations

5. You can apply animation only to entire slides, not to individual placeholders.
A. True
B. False

6. Which of the options below is NOT a slide transition effect?
A. Adding Applause
B. Advancing the slide automatically after 10 seconds.
C. Adding the Checkboard animation as an Exit Effect
D. Setting the transition speed to slow

7. Which is the FASTEST way to apply slide transitions to multiple slides?
A. Select the slides in Slide Show View
B. Click the Apply to All button on the Animations group on the Ribbon.
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C. Select the slides in Slide Sorter View
D. Select the slides in Outline View

8. Which of the below are considered Slide Transition Triggers (select all that apply)?
A. Advance to the next slide only when you click the mouse.
B. Advance to the next slide after a specific time interval.
C. Advance to the next slide after the last placeholder has been loaded.
D. Advance to the next slide after you click the mouse or after a specified time 

interval, whichever occurs first.

9. You can set a slide to advance after 10 seconds or, if you don’t want to wait that 
long during your presentation, when you click your mouse.
A. True
B. False

10. After have chosen your custom animation, you can then add additional effects 
to the animation by clicking the drop-down arrow next to the animation in the 
Animation  Order  List  and  then  clicking  the  ________________________ 
option. 
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LAB 2 – ON YOUR OWN

1. Open the Lab2 exercise file.

2. Apply the Wipe Preset Animation Scheme to both objects on Slide 1.

3. Using Custom Animation on Slide 2, apply the Fly-In Entrance effect to 
the Slide Title placeholder.  Add the Checkerboard Exit effect to the text 
placeholder (below the title placeholder).

4. Add the Breeze sound effect to the second animation (preceded by the letter 
2).

5. Apply the Uncover Right Slide Transition to Slides 4, 5 and 6.

6. Set the Slide Transition Timing to 5 seconds for the entire presentation.

7. Save and close the presentation.

PowerPoint 2007 Level 2 62

EVALU
ATIO

N O
NLY



L E S S O N  3  –  W O R K I N G  W I T H  D A T A  F R O M  O T H E R  S O U R C E S

Lesson 3 -Working with Data 
from Other Sources

Lesson Topics:

3.1 Importing an Excel Document into a Slide

3.2 Modifying an Embedded Excel Chart

3.3 Inserting a Word Document into a Slide

3.4 Adding Sound to Slides

3.5 Adding Video to Slides

3.6 Exporting a Presentation to Word
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3.1 Importing an Excel Document 
into a Slide

In this lesson, you will learn how to insert an existing Excel chart into your slide.

ou can insert documents created in other Microsoft Office programs or in any 
other program that supports linked and embedded objects into your 
presentations.  It is not necessary to recreate existing information that you wish 

to include in your PowerPoint presentation.  In this lesson, we are going to insert an 
existing Excel chart into our presentation.

Y
When inserting an object, you can choose to either Link or Embed the data.  When an 
object is linked, the data is stored in the source document.  This means that when the 
data is updated in the original document, it will automatically be updated in your 
presentation.  Linking enables you to keep your information up-to-date while keeping the 
file size of your presentation to a minimum.  When Embedding objects in your 
presentation, you create a copy of the object which resides in your destination document. 
Thus, any changes made to the original document will not be reflected in your 
presentation.

To Insert an Existing Excel Chart:
1. Activate the slide into which you wish to insert the file.
2. Click the Insert tab on the Ribbon.
3. Click the Object button on the Text group of the Ribbon.
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4. To create a new Excel chart, click the Create New radio button, choose 
Microsoft Office Excel Chart from the Object type list and then click OK.

5. To insert an existing Excel chart, click the Create from file radio button.
6. Click OK.

Browse to 
location of file

Click Link box to 
create a link to source 

document

Browse to 
location of file

Click Link box to 
create a link to source 

document

7. Click the Browse button to navigate to the location of the file you wish to 
insert.

8. Click OK.
9. Click the Link box if you wish to create a link to the original document.
10. Click OK.

Let’s Try It!
What  Why  

1. Click the Microsoft Office button 
and then click New from the File 
Options menu.

Opens the new presentation task pane.

2. Select Blank Presentation in the 
New Presentation pane.

Creates a new blank presentation.

3. Click Create. Creates a new blank presentation.

4. Right-click Slide 1 in the Slides 
pane, point to Layout and then 
click the Blank layout. 

Applies a blank slide layout to our current 
slide.
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What  Why  

5. Click the Insert tab on the Ribbon. Displays the Insert Ribbon.

6. Click the Object button on the 
Text group of the Ribbon.

Displays the Insert Object dialog box.

7. Click the Create from File radio 
button.

The Create from File allows you to insert 
an already existing file into your 
presentation.

Choose “Create from 
file” to insert an 

existing file

Choose “Create from 
file” to insert an 

existing file

8. Click the Browse button. Opens the browse window, allowing you 
to navigate to the folder that contains the 
file you wish to import.

9. Click the My Documents icon on 
the left side of the window.

Switches to the My Documents folder.

10. Double-click the PowerPoint 2007 
– Level 2 folder.

Switches to the PowerPoint 2007 – Level 
2 folder.

11. Double-click the Lesson Files 
folder.

Switches to the Lesson Files folder, where 
the Excel file resides.

12. Select the Sales Excel file as shown 
below and then click OK.

Selects the file to be imported.

PowerPoint 2007 Level 2 66

EVALU
ATIO

N O
NLY



L E S S O N  3  –  W O R K I N G  W I T H  D A T A  F R O M  O T H E R  S O U R C E S

What  Why  

Click the 
“Sales” file

13. Click OK. Closes the Insert Object dialog box and 
embeds the object into our presentation.

Embedded Excel Chart

14. Click the Save button on the Quick 
Access Toolbar and type: 
Expenses in the File Name box. 
Click Save.

Saves the active presentation with a file 
name of Expenses.
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3.2 Modifying an Embedded Excel 
Chart

In this lesson, you will learn how to modify an embedded Excel Chart.

fter you have imported the chart into your presentation, you can then modify its 
formatting.  Double-clicking an embedded Excel chart displays the Excel 
Ribbon, from where you can make formatting changes.  After the Excel Rib bin 

displays, click the chart to activate it and then click the contextual Design, Layout or 
Format tabs under Chart Tools on the Excel Ribbon.

A

Contextual 
Chart tabs

To open the chart in the Excel application, right-click on the chart, point to Worksheet 
Object and the click Open.  The chart will display in the Excel application.

To Modify an Embedded Excel Chart:
1. Double-click on the embedded chart.

Or
Right-click on the chart, point to Worksheet Object and the click Edit.  The 
Excel Ribbon will display above the chart.
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2. To open the chart in the Excel application, right-click on the chart, point to 
Worksheet Object and the click Open.

3. To change a chart layout or style, click the Design tab under Chart Tools. 
Make your desired selection from the Chart Layout or Chart Style group.

4. To change chart titles, axis titles, legends, or data labels, click the Layout tab 
under Chart Tools and make the appropriate selection from the Ribbon.

5. To add or modify shape effects, shape fill, border weight, style or color, click 
the Format tab under Chart tools and make your selection.

6. To format a selected object, click the chart object and click the Format 
Selection button on the Format tab to display the Format Object dialog box.

7. When finished, click outside of the chart area to return to presentation view.

Let’s Try It!
What  Why  

1. Double-click the embedded chart. The PowerPoint Ribbon is replaced by 
the Excel Ribbon.

2. Select the Chart Title Sales by 
Category as shown below.

Selects the Chart Title object.

Select the Chart 
Title object

Select the Chart 
Title object

3. Click the Home tab on the Ribbon. Displays the Home Ribbon.

4. Choose Times New Roman from 
the Font list box and a font size of 
16 from the Size box.

Changes the font type to Times New 
Roman and the font size to a 16 pt.

5. Click the contextual Design tab on 
the Ribbon.

Display chart design commands and 
tools.

© 2007 PCM Courseware, LLC 69

EVALU
ATIO

N O
NLY



L E S S O N  3  –  W O R K I N G  W I T H  D A T A  F R O M  O T H E R  S O U R C E S

What  Why  

6. Click the Change Chart Type 
button on the Type group as 
shown.

Displays the Chart Type dialog box.

7. In the Chart Type list box, choose 
Line in the left pane.

Selects Line Chart as the chart type.

8. Click the 4th chart type under the 
Line category (line with markers)

Selects the sub-chart type.

Click the “Line 
with Markers” 

thumbnail

9. Click OK. Closes the Chart Type dialog box and 
changes the chart type.

10. Click outside of the chart area. Deselects the chart and returns to 
Presentation View.  The PowerPoint 
Ribbon replaces the Excel Ribbon.
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3.3 Inserting a Word Document into 
a Slide

In this lesson, you will learn how to insert an existing Microsoft Word table into your 
presentation.

 

nserting existing Microsoft Word documents into your slides works the same way 
as importing Excel documents.  Use the Object command button on the Insert 
Ribbon and then navigate to the folder that contains the Word document that you 

wish to import into your presentation.  Once again, you have the option of either 
embedding or linking the document.  In this lesson, we will insert a Microsoft Word table 
as a linked object and then make changes to the object after we import it into PowerPoint.

I
To Insert an Existing Word Document:
1. Activate the slide into which you wish to insert the file.
2. Click the Insert tab on the Ribbon.
3. Click the Object button on the Text group of the Ribbon.
4. To create a new Word document, click the Create New radio button, choose 

Microsoft Office Word Document from the Object type list and then click 
OK.

5. To insert an existing Word document, click the Create from file radio button.
6. Click OK.
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7. Click the Browse button to navigate to the location of the file you wish to 
insert.

8. Click OK.
9. Click the Link box if you wish to create a link to the original document.
10. Click OK.

Let’s Try It!
What  Why  

1. Click the New Slide button on the 
Slides group of the Home Ribbon.

Inserts a new slide into your presentation.

2. Click the Insert tab on the Ribbon. Displays the Insert Ribbon.

3. Click the Object button on the 
Text group of the Ribbon.

Displays the Insert Object dialog box.

4. Click the Create from File radio 
button.

Selecting Create from File allows you to 
insert an already existing file into your 
presentation.

5. Click the Browse button. Opens the browse window, allowing you 
to navigate to the folder that contains the 
file you wish to import.

6. Click My Documents on the left 
side of the window.

Switches to the My Documents folder.

7. Double-click the PowerPoint 2007 
– Level 2 folder.

Switches to the PowerPoint 2007 – Level 
2 folder.

8. Double-click the Lesson Files 
folder.

Switches to the Lesson Files folder, where 
the Microsoft Word file resides.

9. Select the MonthlySales Word file 
and then click OK.

Selects the file to be imported.

10. Click the Link check box as shown 
below.

Creates a link to the Word document 
rather than embedding it into our 
presentation.
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What  Why  

Creates a link to the 
Word Document

Creates a link to the 
Word Document

11. Click OK. Closes the Insert Object dialog box and 
inserts the linked Word document into 
the active slide.

12. Double-click the imported table. Opens the linked table in Microsoft 
Word, the application of the original 
document.

13. Change the title to read:  Sales by 
Category – 2003.

Changes the table title in the original 
source document.

14. Click the Save button on the Quick 
Access Toolbar.

Saves our changes to the Word 
document.

15. Click the Microsoft Office button 
and then click Close.

Closes the source document.

16. Observe the active slide. The change we made in the source 
document is automatically reflected in our 
presentation.
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What  Why  

 

17. Click the Microsoft Office button 
and choose Close from the File 
Options menu.  Click Yes when 
asked to save your changes.

Saves and closes the active presentation.
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3.4 Adding Sound to Slides

In this lesson, you will learn how to insert a sound file into your presentation.

n exciting way to jazz up a presentation is by adding Sound files to your slides. 
You can add music and sounds to your presentation from files stored on your 
computer or a network drive, sound files stored in the Microsoft Clip Organizer 

or even from files on the Internet.
A
PowerPoint comes with many sound files already available in the Microsoft Clip 
Organizer and you can add your own files to the Clip Organizer as well.  Use the Sound 
from File command from the Sound button menu, to insert a sound file that is stored on 
your computer’s hard drive or network drive. 

When inserting a sound file, a small icon appears on your slide.  You have the option of 
automatically playing the sound when the slide is launched or clicking on the icon to play 
the sound during Slide Show View.  If you set up your slide to automatically play, click the 
Hide During Show checkbox on the Sound Options group of the contextual Sound 
Options Ribbon so that the sound icon is not visible during your slide show.

Sound file stored 
in Clip 

Organizer

Inserted Sound 
File icon

© 2007 PCM Courseware, LLC 75

EVALU
ATIO

N O
NLY



L E S S O N  3  –  W O R K I N G  W I T H  D A T A  F R O M  O T H E R  S O U R C E S

To Add a Sound File to a Slide from the Clip 
Organizer:
1. Activate the slide into which you wish to insert the sound file.
2. Click the Insert tab on the Ribbon.
3. Click the arrow on the Sound button.
4. Click Sounds from Clip Organizer from the button menu.
5. Click the desired sound file in the Clip Art Task Pane.
6. Click Automatically if you want to sound to automatically play when the slide 

is displayed or When Clicked if you want to the sound to play only when the 
icon is clicked.

7. Set additional sound options from the contextual Options tab under Sound 
Tools.

To Add a Sound File to a Slide from a File:
1. Activate the slide into which you wish to insert the sound file.
2. Click the Insert tab on the Ribbon.
3. Click the arrow on the Sound button.
4. Click Sounds from file from the button menu.
5. Navigate to the folder where your sound file is stored.
6. Highlight the sound file that you wish to insert and then click OK.
7. Click Automatically if you want to sound to automatically play when the slide 

is displayed or When Clicked if you want to the sound to play only when the 
icon is clicked.

8. Set additional sound options from the contextual Options tab under Sound 
Tools.

Let’s Try It!
What  Why  

1. Open Lesson3a from the Lesson 
Files folder.

Opens the Lesson 3a PowerPoint file.

2. Click the Insert tab on the Ribbon. Displays the Insert Ribbon.
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What  Why  

3. Click the Sound button arrow on 
the Media Clips group on the Insert 
Ribbon as shown.

Displays the Sound button menu.

Click the 
Sound button 

arrow

4. Click Sounds from Clip 
Organizer on the button menu.

Displays the Clip Art Task Pane.

5. Click on the Claps Cheers sound 
file (Row 1, Column 1)

Selects the sound file we want to insert into 
our slide.

6. Click the Automatically button 
when the dialog box appears asking 
you when you wish the sound to 
play. 

Sound will automatically play when slide is 
displayed in Slide Show view.

7. With the sound icon selected, click 
the contextual Options tab on the 
Ribbon under Sound Tools, if 
necessary.

Displays the sound Options Ribbon.

8. Click the checkbox next to Hide 
During Show on the Sound 
Options group of the Ribbon as 
shown.

Icon will not be displayed on the slide when 
in Slide Show View.
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What  Why  

Click the “Hide 
During Show” 

check box

9. Click the Close button on the 
Insert Clip Art pane.

Closes the Insert Clip Art pane.

10. From the Slides Pane, click on 
Slide 2.

Makes Slide 2 the active slide.

11. Click the Insert tab on the Ribbon. Displays the Insert Ribbon.

12. Click the Sound button arrow and 
click Sound from File.

This time you will choose a sound file that 
exists on your hard drive.

13. Navigate to the Lesson Files 
folder if necessary.

Switches to the folder where the sound file 
that we want to insert is located.

14. Highlight the sound file New 
Stories and then click OK.

Selects the file to be added to our slide.

15. Click the When Clicked button 
from the dialog box.

We will launch the sound file by clicking on 
the icon rather than having it play 
automatically.

16. Drag sound icon to the top of right 
side of the screen as shown.
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What  Why  

17. Press the F5 key. Switches to Slide Show mode.  Notice the 
sound file automatically plays during the first 
slide.

18. Press the spacebar. Moves to the next slide.

19. Click the sound icon. Plays the sound file.

20. Press the Esc key. Exits slide show mode.

21. Click the Save button on the Quick 
Access toolbar.

Saves the active presentation.
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3.5 Adding Video to Slides

In this lesson, you will learn how to insert a movie file into your presentation.

dding video clips to your slides is accomplished the same way as adding sound 
files.  Video clips can be either animated .GIF’s or digital videos created with 
digital equipment.  PowerPoint supports several types of video formats:A

 Quicktime
 AVI
 ASF
 MPEG
 MPG
 WMV
 Animated Gifs
 MP3
 Mov

With the exception of Animated Gif files, you can edit the movie object to rewind when 
finished and to continue looping.  After inserting a video file, you can then change the 
size and location of the file just as you would when working with a placeholder object.

Inserted 
Video Clip

Inserted 
Video Clip
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To Add a Video Clip to a Slide from the Clip 
Organizer:
1. Activate the slide into which you wish to insert the video file.
2. Click the Insert tab on the Ribbon.
3. Click the arrow on the Movie button.
4. Click Movie from Clip Organizer from the button menu.
5. Click the desired video file in the Clip Art Task Pane.
6. Click Automatically if you want to video clip to automatically play when the 

slide is displayed or When Clicked if you want to the video to play only when 
the icon is clicked.

7. Size and move the object as desired.
8. Set additional Movie options from the contextual Options tab under Movie 

Tools.

To Add a Video Clip to a Slide from a File:
1. Activate the slide into which you wish to insert the video file.
2. Click the Insert tab on the Ribbon.
3. Click the arrow on the Movie button.
4. Click Movie from file from the button menu.
5. Navigate to the folder where your video file is stored.
6. Highlight the movie file that you wish to insert and then click OK.
7. Click Automatically if you want to movie to automatically play when the slide 

is displayed or When Clicked if you want to the movie to play only when the 
icon is clicked (you will not be prompted for animated gifs).

8. Size and move the object as desired.
9. Set additional Movie options from the contextual Options tab under Movie 

Tools.

Let’s Try It!
What  Why  

1. Click on Slide 2 in the Slides Pane. Ensures that Slide 2 is the active slide.

2. Click the arrow on the Movie 
button on the Insert Ribbon and 
click Movie from Clip Organizer 
from the menu.

Displays the Clip Art pane.
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What  Why  

3. Click on the Businesses, 
Businessmen video file (Row 1, 
Column 2).

Selects the video clip to be inserted.  As 
this is an animated gif file, you were not 
asked if you wanted to play it 
automatically.

4. Click on Slide 3 in the Slides Pane. Ensures that Slide 3 is the active slide.

5. Click the Insert tab on the 
Ribbon.

Displays the Insert Ribbon.

6. Click the arrow on the Movie 
button and click Movie from File 
from the menu.

This time you will choose a video file that 
exists on your hard drive.

7. Navigate to the Lesson Files 
folder if necessary.

Switches to the folder where the video file 
that we want to insert is located.

8. Highlight the video file named 
Clock and then click OK.

Selects the video file to be added to our 
slide.

9. Click Automatically when the 
dialog box appears asking you 
when you wish the video clip to 
play.

Video will automatically play when Slide 3 
is active.

10. If necessary, click the contextual 
Options tab on the Ribbon under 
Movie Tools.

Displays the movie Options Ribbon.

11. Click the Loop until stopped 
check box on the Movie Options 
group as shown.

Sets the movie to continuously play.
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What  Why  

Click the “Loop 
Until Stopped” 

check box

12. Press the F5 key. Switches to Slide Show mode.

13. Press the spacebar twice. Moves to the Slide 2.  Observe that the 
animated gif launches immediately.

14. Press the spacebar. Moves to Slide 3.

15. Observe the clock file. As we have set the file to automatically 
loop, the process will begin again when 
clock reaches 12.

Video will 
automatically 
restart at 12

Video will 
automatically 
restart at 12

16. Press the Esc key twice. Exits Slide Show mode.
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What  Why  

17. Click the Microsoft Office button 
and choose Close from the File 
Options menu.  Click Yes when 
asked to save your changes.

Saves and closes the active presentation.
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3.6 Exporting a Presentation to 
Word

In this lesson, you will learn how to export a presentation to Microsoft Word as an 
Outline.

ou have the ability to export your PowerPoint Presentation to Microsoft Word. 
In order for all your text to show up in Word document if exporting to Outline 
only format, it must be in either a title placeholder or a text placeholder.  That is 

to say, text in WordArt or AutoShape objects on your slide will not appear in Microsoft 
Word.  Additionally, you can only export an entire presentation, not specific slides or 
selected text.

Y

 When exporting a presentation to Word, you have several options for the page layout of 
the export:

 Notes located next to the slides
 Blank lines next to slides (to allow people to write in notes)
 Notes below the slides
 Blank lines below the slides
 Export the outline only
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If you want any changes you subsequently make to your presentatin to be reflected in the 
Word document,  click the Paste Link radio button in the Sent to Microsoft Office 
Word dialog box.

To Export a Presentation to Word:
1. Open the presentation that you would like to export.
2. Click the Microsoft Office button, point to Publish and then click Create 

Handouts in Microsoft Office Word from the menu.
3. Select the desired Page Layout option from the Send to Microsoft Office Word 

Dialog box.
4. Click OK.

Let’s Try It!
What  Why  

1. Open Lesson3b from the Lesson 
Files folder.

Opens the Lesson3b presentation.

2. Click the Microsoft Office button, 
point to Publish and then click 
Create Handouts in Microsoft 
Office Word from the menu.

Displays the Send to Microsoft Office 
Word dialog box.

3. Select the Outline Only radio 
button.

Exports only the outline portion of the 
presentation

Exports 
only the 
Outline

Exports 
only the 
Outline
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What  Why  

4. Click OK and observe the Word 
Document as shown below.

Opens Word with the exported outline.
 

5. Click the Microsoft Office button 
and choose Close from the File 
Options menu.  Click No when 
asked to save your changes.

Closes the Word document without 
saving changes.

6. Click the Microsoft Office button 
and choose Close from the File 
Options menu.  Click No if asked 
to save your changes.

Closes the Lesson3b presentation.
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Lesson Summary – Working with Data 
from Other Sources

 In this lesson, you learned how to import an existing Excel chart into your 
slide by using the Object command button on the Insert Ribbon, selecting 
Create from File and then choosing the chart you wish to insert.

 Next, you learned how to modify a chart in the Excel environment by 
double-clicking the chart to activate the Excel Ribbon and accessing your 
desired formatting options from the contextual Design, Layout or Format 
tabs under Chart Tools.

 Then, you learned how to import an existing Word document into your slide 
by using the Object command from the menu, selecting Create from File and 
then choosing the document you wish to insert.

 Then, you learned how to add sound to slides from the Microsoft Clip 
Gallery or from an existing sound file on your computer by clicking the 
Sound button arrow on the Insert Ribbon and choosing the type of sound 
file you want to insert.  You also learned how to set sound file options from 
the contextual Options Ribbon.

 Then, you learned how to add video clips to slides from the Microsoft Clip 
Gallery or from an existing video file on your computer by clicking the 
Movie button arrow on the Insert Ribbon and choosing the type of video file 
you want to insert.  You also learned that you can modify video options from 
the contextual Options Ribbon.

 Lastly, you learned how to export a presentation to Microsoft Word by 
clicking the Microsoft Office button, pointing to Publish and then clicking 
Create Handouts in Microsoft Office Word.
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Lesson 3 Quiz  

1. What happens if you double-click an embedded object in your chart?
A. It will delete the object.
B. It will convert the object to a linked object.
C. It will open the object in its source application.
D. It will open the object in Adobe Acrobat.

2. To import an existing Excel chart into your slide, you:
A. Click the Chart button on the Insert Ribbon, choose Microsoft Excel Chart 

from the list box, click the Browse button and then choose the chart you wish 
to import.

B. Click the Microsoft Office button, point to Publish and then choose the Chart 
that you want to insert.

A. Click the Object button on the Insert Ribbon, point to Microsoft Excel Chart 
and then choose the chart you wish to import.

D. Click the Object button on the Insert Ribbon, click the Create from File radio 
button, click the Browse button and then choose the chart you wish to import.

3. To modify a Word document that you imported, you:
A. Double-click the Word object and make your changes in the Word 

environment.
B. You will need to open the document directly from Microsoft Word to make 

any changes.
C. Click the Object button on the Insert Ribbon and click Edit Object from the 

menu.
D. Click the Edit Object button on the Insert Ribbon.

4. Sound files can only be imported from the Microsoft Clip Gallery.
A. True
B. False

5. To import a sound clip into a slide you (select all that apply):
A. Will need an iPod or other music playing device to attach to your computer.
B. Click the Sound button arrow on the Insert Ribbon, click Sound from File 

from the menu and select the sound file you wish to insert.
C. Select Sound button on the Insert Ribbon and select the sound file you wish to 

insert.
D. Click the Sounds button arrow on the Insert Ribbon, click Sound from Gallery 

from the menu and select the sound file you wish to insert from the Clip 
Gallery.

6. All sound files that you insert into your slides will play automatically when the slide is 
displayed in Slide Show View.
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A. True
B. False

7. How can you hide an imported sound’s icon so that it will not be displayed during 
your presentation?
A. Click the Hide During Show check box on the contextual Options Ribbon.
B. Click the object icon and then press the Delete key.
C. Click the object icon and click the Hide button on the contextual Sound 

ribbon.
D. Right-click the object and select Hide from the pop-up menu.

8. Which type of movie file cannot be set to loop automatically?
A. QuickTime
B. AVI
C. MOV
D. Animated Gif

9. How can you specify looping options for an imported movie clip?
A. Click its icon, click the View tab on the Ribbon and then make your looping 

selections.
B. Click its icon, click the Looping button on the Insert Ribbon and then make 

your selections.
C. Click its icon and select your desired looping options on the contextual 

Options Ribbon.
D. Right-click the movie, select Options from the contextual menu and then make 

your selections.

10. Describe the steps to export a presentation to Microsoft Word. 
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LAB 3 – ON YOUR OWN

1. Open the Lab3 exercise file from the PowerPoint 2007 – Level 2 > Lesson 
Files folder.

2. Click on Slide 14 in the Slides Pane.

3. Insert the Excel chart from the Salaries.xls file located in the PowerPoint 
2007 – Level 2 > Lesson Files folder.

4. Click on Slide 7 in the Slides Pane.

5. Insert into Slide 7 the Microsoft Word document named Interview located in 
the PowerPoint 2007 – Level 2 > Lesson Files folder.

6. Click on Slide 1 in the Slides Pane.

7. Insert into Slide 1 the sound file entitled “Bon Sonata in G Minor” from the 
Lesson Files directory.  Set the sound to play automatically when a new slide 
is presented.  Hide the sound icon so that it is not displayed during the slide 
show.

8. Insert the movie file entitled City Life into Slide 1.  Set the video to play when 
the icon is clicked.  Format the video clip to Loop until Stopped.  Switch to 
Slide Show view and observe Slide 1.  Click the video clip to activate it.

9. Press the Esc key twice to exit Slide Show view.

10. Save and close the presentation file.
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