
 

I N S T R U C T O R - L E D  C O U R S E W A R E  

Word 2004 for Macintosh – Level 3 

 PCM Courseware, LLC. 
4230 N. Oakland #252, Shorewood, WI  53211 

Phone 800-693-7040 • Fax 414-247-5633 

 



 

Word 2004 for Macintosh Level 3 2 

I N S T R U C T O R - L E D  C O U R S E W A R E  

Word 2004 for Macintosh – Level 3 

 PCM Courseware, LLC. 
4230 N. Oakland #252, Shorewood, WI  53211 

Phone 800-693-7040 • Fax 414-247-5633 
http://www.pcmcourseware.com 

 
 

COPYRIGHT NOTICE AND LICENSE AGREEMENT 

 PCM Courseware, LLC. 2003 
 
ALL RIGHTS RESERVED.  This material is copyrighted and all rights are reserved by PCM 
Courseware, LLC.  When you purchase this product, you are entitled unlimited use of purchased product  
in perpetuity. 

This product may be used by instructors only at a single physical location unless licenses were purchased 
for more than one location.  The number of locations eligible for use of the course materials will equal the 
number of site licenses purchased.  You may copy and distribute the manual files, lesson files and lab files 
only within the confines of the specific site(s) of the license agreement.   You may not under any 
circumstances, distribute, rent, or lease the manual, its documentation, the training files, or any copies 
thereof, to third parties.  If the purchaser has more than one training location and wishes to use the 
courseware at these locations, then a licensed must be purchased for each additional location. 

Courseware may be customized and modified as the purchaser sees fit as long as the copyright 
information is clearly displayed within all documents.  The purchaser may add their own name and logo to 
the printed manuals as long as the copyright information is present on all printed versions of the 
courseware. 

This courseware license may not be transferred, assigned, given, rented, leased or resold to any third party 
in any form. 

Only printed copies of the courseware may be made available to students.  Under no circumstances may 
the source Microsoft Word courseware files be made available on a network, internet or intranet, or any 
other removable or non-removable media. 



 

© 2005 PCM Courseware, 2005 3 

It is the responsibility of the Purchaser to print out copies of the courseware.  PCM Courseware, LLC will 
in no way be held responsible for inadequate printing facilities at the Purchaser’s site, resulting in the 
inability to print out the courseware.  In such cases that the original source courseware files or training 
files are corrupted, PCM Courseware, LLC will replace any corrupted training files. 

Passwords necessary to access the courseware or download courseware from the PCM Courseware, LLC 
Web site must not be disclosed to any third party in any form. 

The purchaser may not make available any courseware to those who have not attended a training class at 
the purchaser’s licensed site.  

Any student who has attended a training class in which PCM Courseware training materials were used 
may keep one copy of the printed training manual and any accompanying exercise and lab files for 
personal use only. 

PCM Courseware, LLC. reserves the right to revise this manual and its files and make changes from time 
to time in their content without notice. 

This license entitles the purchaser of the Entire Courseware Library to receive any new courseware or any 
updates to existing courseware produced within one (1) year of the purchase date via the PCM 
Courseware, LLC Web site.  PCM Courseware, LLC will not be held responsible for an inadequate 
Internet Connection at the purchaser’s location resulting in an inability of download any new courseware. 

The purchaser’s remedy for problems or inconveniences encountered from the use of the training manual 
or its related training files shall be limited to the refund of the price paid for this courseware.  PCM 
Courseware, LLC. shall not be liable to the purchaser or any other person with respect to any liability, loss 
or damage caused, directly or indirectly, by use of this courseware or the related training files.  Please 
inform PCM Courseware, LLC of any errors or omissions in any of the courseware materials. 

While every genuine effort has been made to ensure the accuracy of the material, PCM Courseware, LLC. 
makes no warranty, express or implied, with respect to the correctness, reliability and freedom from error 
of the manual or the related training files.  Data used in this manual and its training files are fictitious.  Any 
reference to actual persons or companies is entirely coincidental. 

 



 

Word 2004 for Macintosh Level 3 4 

Table of Contents 
WORD 2004 LEVEL 3 - INTRODUCTION.................................................................................... 6 

COURSE REQUIREMENTS.................................................................................................................... 6 
COMPONENTS OF THE MANUAL......................................................................................................... 7 
TRAINING FILES.................................................................................................................................. 7 
WHAT’S NEW IN WORD 2004 FOR MACINTOSH? ............................................................................. 8 

LESSON 1 - CHARTS AND DIAGRAMS ................................................................................. 10 

1.1 CREATING A CHART ............................................................................................................... 11 
1.2 FORMATTING A CHART .......................................................................................................... 16 
1.3 CHANGING A CHART TYPE .................................................................................................... 21 
1.4 INSERTING AN ORGANIZATION CHART ................................................................................. 24 
1.5 MODIFYING AN ORGANIZATION CHART ............................................................................... 27 
LESSON SUMMARY – CHARTS AND DIAGRAMS .............................................................................. 29 
LESSON 1 QUIZ ................................................................................................................................. 30 
LAB 1 – ON YOUR OWN ............................................................................................................. 32 

LESSON 2 - WORKING WITH LONGER DOCUMENTS ................................................... 34 

2.1 CREATING A DOCUMENT OUTLINE........................................................................................ 35 
2.2 CREATING A TABLE OF CONTENTS........................................................................................ 39 
2.3 USING BOOKMARKS............................................................................................................... 44 
2.4 ADDING FOOTNOTES AND ENDNOTES................................................................................... 47 
2.5 ADDING CROSS-REFERENCES................................................................................................ 50 
2.6 CREATING AN INDEX.............................................................................................................. 54 
2.7 USING NOTEBOOK LAYOUT................................................................................................... 58 
2.8 CREATING A MASTER DOCUMENT ........................................................................................ 61 
2.9 INSERTING SUBDOCUMENTS INTO A MASTER DOCUMENT................................................... 63 
LESSON SUMMARY – WORKING WITH LONGER DOCUMENTS........................................................ 67 
LESSON 2 QUIZ ................................................................................................................................. 69 
LAB 2 – ON YOUR OWN ............................................................................................................. 71 

LESSON 3 - WORKING WITH FORMS .................................................................................. 73 

3.1 CREATING A FORM ................................................................................................................. 74 
3.2 RESIZING A FORM................................................................................................................... 77 
3.3 ADDING A TEXT FIELD TO A FORM........................................................................................ 79 
3.4 ADDING A CHECK BOX TO A FORM ....................................................................................... 83 
3.5 ADDING A DROP-DOWN LIST TO A FORM ............................................................................. 85 
3.6 ADDING HELP TO FORM FIELDS ............................................................................................ 88 
3.7 PROTECTING A FORM ............................................................................................................. 90 
3.8 USING A FORM TEMPLATE..................................................................................................... 92 
LESSON SUMMARY – WORKING WITH FORMS ................................................................................ 94 
LESSON 3 QUIZ ................................................................................................................................. 95 
LAB 3 – ON YOUR OWN ............................................................................................................. 97 



 

© 2005 PCM Courseware, 2005 5 

LESSON 4 - CUSTOMIZING WORD........................................................................................ 98 

4.1 RECORDING A MACRO ........................................................................................................... 99 
4.2 RUNNING A MACRO ............................................................................................................. 103 
4.3 EDITING A MACRO ............................................................................................................... 105 
4.4 ADDING A CUSTOM MENU TO THE MENU BAR .................................................................. 108 
4.5 ADDING COMMANDS TO A MENU........................................................................................ 111 
4.6 ADDING BUTTONS TO A TOOLBAR ...................................................................................... 115 
LESSON SUMMARY – CUSTOMIZING WORD.................................................................................. 119 
LESSON 4 QUIZ ............................................................................................................................... 120 
LAB 4 – ON YOUR OWN ........................................................................................................... 122 

LESSON 5 - CREATING AND POSITIONING GRAPHICS.............................................. 123 

5.1 CREATING DRAWING OBJECTS............................................................................................ 124 
5.2 FORMATTING DRAWING OBJECTS ....................................................................................... 130 
5.3 ALIGNING OBJECTS .............................................................................................................. 135 
5.4 ROTATING OBJECTS ............................................................................................................. 137 
5.5 USING 3-D AND SHADOW EFFECTS..................................................................................... 143 
5.6 ARRANGING OBJECTS .......................................................................................................... 146 
LESSON SUMMARY – CREATE AND POSITION GRAPHICS ............................................................. 148 
LESSON 5 QUIZ ............................................................................................................................... 149 
LAB 5 – ON YOUR OWN ........................................................................................................... 151 

CLASS PROJECT – SHAREHOLDER UPDATE..................................................................... 153 

INDEX ................................................................................................................................................ 154 

 
 



I N T R O D U C T I O N  

Word 2004 for Macintosh Level 3 6 

Word 2004 Level 3 - Introduction 

Welcome to PCM Courseware!  PCM Course is a distinctive, flexible system for an 
instructor-led environment that facilitates learning via auditory, visual and hands-on 
experiences by each student.  The manual is broken down into several lessons with 
each lesson subdivided into several sections.  Each section covers a particular skill or 
concept related to the main lesson topic.   In each section you will find: 

1. A brief introduction to the section concept 
2. Step-by-step “how to” instructions 
3. A hands-on “Let’s Try It” exercise which the students performs with the 

instructor 
4. An independent “On Your Own” activity at the end of each lesson to 

identify any problem areas and to ensure that learning has taken place. 
5. A chapter summary at the end of the lesson, reviewing major concepts and 

topics discussed in the chapter. 
6. Chapter quiz to ensure that learning has taken place. 
 
Rather than having to sift through blocks of paragraphs of written text, the 
introductions are brief and easy to understand, illustrated with diagrams, lists, tables 
and screen shots to aid in comprehension and retention.  The step-by-step format of 
the manual enables for quick scanning by the instructor during teaching time and the 
ability to pull out the main points quickly without having to filter the desired 
information from chunks of text.   

Course Requirements 

It is assumed that the student has a fundamental understanding of the concepts 
taught in Microsoft Word 2004 – Level 2 for Mac.   
 
A full installation of Microsoft Word 2004 should be available on each desktop, with 
a fresh installation strongly encouraged.  While a printer is not needed to participate 
in this class, a printer driver must be installed on each desktop to complete certain 
lessons. 
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Components of the Manual 

The Word 2004 for Macintosh manual contains the following components: 
 
A Table of Contents - to allow the students to quickly find desired concepts 

Introduction – discussion of manual components, course requirements, courseware 
philosophy and training lab setup. 

Lessons – The lessons are the manual chapters, each of which is composed of 
several sections relating to the lesson topic or skill.   

Sections – Each section begins with a brief introduction to the section topic and is 
followed by step-by-step instructions on how the student is to accomplish a 
particular task.  The students then perform the task with the instructor in a “Let’s Do 
It!” exercise.  Each step in the Let ’s Do It  exercise provides the How (step-by-step) 
and Why (the reason for performing the step) of each phase necessary to accomplish 
the task. 

Labs – Each section concludes with an independent “OOn Your Own” exercise 
called a Lab.  The lab gives the opportunity for the student to practice what he/she 
has learned and to discover any problem areas with the topic in the section.  Each 
lab covers skills in each section of the lesson. 

Chapter Summary – Each section concludes with a “CChapter Summary” which 
briefly reviews all of the topics and concepts discussed in the section. 

Chapter Quiz – Each section concludes with an independent “CChapter Quiz” to 
test the level of learning that has taken place.  The quiz is in multiple choice and 
short answer format and can be done in class together or as an end of chapter test. 

Class Project – Course concludes with an independent “CClassß Pro j ec t” to test the 
level of learning that has taken place.  In this project, the student utilizes skills 
learned throughout the class. 

Index - to allow the students to quickly find desired concepts 

Training Files 

Each PCM Courseware course comes with a set of lesson files and lab files designed 
to employ real-world situations and examples.  The lesson files are designed to be 
used in the Let’s Do It! exercises that the student performs with the instructor.  The 
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lab files are to be used for the On Your Own exercises at the end of each Lesson.  
Both the lesson files and lab files should be stored in a folder on the student’s 
desktop named Lesson Files. 

What’s New in Word 2004 for Macintosh? 

What’s New Description of Feature 
AutoCorrect 
Options Button 

A new Smart Button, you can modify how Word makes an 
AutoCorection.  Rest your mouse over the changed word and 
then click the AutoCorrect button for available options..   

AutoUpdate AutoUpdate will automatically search for the latest version of 
Office 2004. 

Compatibility 
Reports 

Compatibility Report helps you identify and fix problems in a 
document when opening it previous or Windows versions of the 
Office program. 

Formatting Palette Addition of new palette sections and properties to the Formatting 
Palette.  The New Add Objects section makes it easy to add 
drawing objects and shapes to your documents. 

Navigation Pane Improvements to the Navigation Pane make it easier to read.  
You can also navigate through miniature thumbnails of your 
document to easily find a specific section. 

Notebook Layout A quick way to organize and outline notes.  It features a screen 
that looks like a ruled sheet of paper with tabs that you can add 
and remove.  

Paste Options 
Button 

A new Smart Button that allows you to specify the format of 
pasted text. 

Project Center New in Office 2004, Project Center provides a consolidated view 
of all information related to a project, such as e-mail messages, 
contact, meetings, tasks, documents and Scrapbook clips. 

Project Gallery 
Update 

Project Gallery offers additional templates and wizards.  You also 
have the ability to customize the Project Gallery to suit your 
individual tastes. 

Quick Preview You can now view a miniature preview of your document called 
“Quick Preview” from the Print dialog box. 

Reference Tools Part of the new Office 2004 toolbox, Reference Tools includes a 
dictionary, thesaurus, encyclopedia and an Internet search feature 
to allow you to quickly find information. 

Save as Picture Office 2004 allows you to save an graphic from a document as a 
separate graphic file on your hard drive by control-clicking the 
graphic and selecting “Save as Picture” from the contextual menu. 

Scrapbook A repository for text and illustrations that you might need later 
on.  The collected clips remain in the Scrapbook until you remove 



I N T R O D U C T I O N  

© 2005 PCM Courseware, 2005 9 

What’s New Description of Feature 
them. 

Send as HTML 
Mail 

You can now easily include Word text, including formatting, into 
an HTML e-mail message. 

Soft Shadows In Office 2004, shadows now appear softer and more realistic.  
You can also now modify the properties (color, transparency, 
softness degree, etc.) of shadows. 

Toolbox New in Office 2004, the Toolbox provides access to the new 
Reference tools, the Scrapbook, Compatibility Report and the 
Project Center. 
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Lesson 1 - Charts and Diagrams 

Lesson Topics: 

1.1 Creating a Chart 

1.2 Formatting a Chart 

1.3 Changing Chart Type 

1.4 Inserting an Organization Chart 

1.5 Modifying an Organization Chart 

Lesson 

1 
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1.1 Creating a Chart 

In this lesson, you will learn how to insert a chart into a Word Document 

f you want you represent numerical data graphically, you can insert a Chart into 
your documents.  To create a chart from scratch, use the Insert > Object 
command from the menu and select Microsoft Graph Chart from the Object 
Type list.  This command will launch the Microsoft Graph charting program 

which inserts a default bar chart into your document and displays the chart’s 
Datasheet complete with sample data. You can then enter your own data into the 
datasheet or import data from another source such as a text file or an Excel 
spreadsheet.  

Double-clicking on the inserted chart opens the Microsoft Graph application, 
providing you a variety of menu options to format your chart as well as changing the 
chart type.  Some available chart types are: 

• Pie Chart 
• Line Chart 
• Bar Chart 
• Area Chart 
• Column Chart 
• Doughnut Chart 

 

Default Bar Chart
inserted into

document

Chart Datasheet

 

I 
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To Create a Chart 
1. Set the insertion point where you wish to insert the chart. 
2. Select Insert > Object from the menu. 
3. Select Microsoft Graph Chart from the list. 
4. Click OK. 
5. Enter desired data in the chart datasheet. 
6. Click outside the chart when finished to deselect it. 

Let’s Try It! 
What Why 

1. Open Microsoft Word. Launches the Word application. 

2. Click the New Blank Document 
icon. 

Opens a new blank document. 

3. Select Insert > Object from the 
menu. 

Opens the Object dialog box. 

4. Scroll down the Object type list 
and select Microsoft Graph 
Chart. 

Selects Microsoft Graph Chart as the 
type of object we wish to create. 

5. Click OK. Inserts a bar chart into your document 
and displays a datasheet with sample 
data. 

6. Click inside of the datasheet. Activates the datasheet. 

7. Click inside of the cell that 
contains the word East as shown 
below and type:  Harrison. 

Enters data into the datasheet. 

Click inside of the
cell that contains
the word “East”

and type: Harrison
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What Why 

8.  Press the Return key and then type:  
Browne. 

Enters data into the cell directly 
underneath the previous cell. 

9.  Press the Return key and then type:  
Lane. 

Enters data into the cell directly 
underneath the previous cell. 

10.  Press the Return key and then 
type:  Hoffman. 

Enters data into the cell directly 
underneath the previous cell. 

11. Click in the cell in the second 
column, first row as shown below 
and type:  2000 

Enters data into the cell, replacing the 
words “1st Qtr” 

Click inside the cell that
contains the words “1st

Quareter” and type:  2000

 

12.  Press the Return key and then 
type:  35000. 

Enters data into the cell directly 
underneath the previous cell. 

13.  Press the Return key and then 
type:  85000. 

Enters data into the cell directly 
underneath the previous cell. 

14.  Press the Return key and then 
type:  60000. 

Enters data into the cell directly 
underneath the previous cell. 

15.  Press the Return key and then 
type:  90000. 

Enters data into the cell directly 
underneath the previous cell. 

16. Click in the cell in the third 
column, first row and type:  2001 

Enters data into the cell, replacing the 
words “2nd Qtr” 

17.  Press the Enter key and then type:  
55000. 

Enters data into the cell directly 
underneath the previous cell.  Entering 
data into a cell that contains existing 
data automatically overwrites the old 
data with the new data. 
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What Why 

18.  Press the Return key and then 
type:  105000 

Enters data into the cell directly 
underneath the previous cell. 

19.  Press the Return key and then 
type:  40000. 

Enters data into the cell directly 
underneath the previous cell. 

20.  Press the Return key and then 
type:  85000. 

Enters data into the cell directly 
underneath the previous cell. 

21. Click the heading for Column C, 
click and drag to the right to select 
Column C and Column D as 
shown below. 

Selects Column C and Column D. 

Select columns C
and D

 

22. Press the Delete key. Deletes the data for Column C and 
Column D. 

23. Observe the completed datasheet 
and bar chart. 

The bar chart automatically updates as 
you entered data into the datasheet. 
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What Why 

  

24. Select Graph > Quit & Return 
to Document 1 from the menu. 

Deselects the chart and returns to 
normal view. 

25. Select File > Save As from the 
menu.  

Opens the Save As dialog box. 

26. Select Desktop in the Sidebar. Opens the Desktop folder. 

27. Click the Lesson Files folder in 
the column browser window. 

Opens the Lesson Files folder. 

28. Type:  MyChart in the Save as 
box. 

Provides a name for the document. 

29. Click the Save button. Saves the document and closes the 
Save As dialog box. 
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1.2 Formatting a Chart 

In this lesson, you will learn how to apply formatting to your chart. 

nce you have inserted your chart, you can then apply various formatting to 
it.  For example, you can add chart options such as a Chart Title, Axis 
titles, Legend placement, etc.  In order to format your chart, you must be 
working in the Microsoft Graph program (double-click on chart to launch 

the Microsoft Graph program).  You can then access chart options by choosing 
Chart > Chart Options from the menu.  

 

Additionally, you can format the text on your chart (font, color, alignment) and 
modify the colors and patterns of the graphical data series.  Double-clicking on the 
chart object (i.e. x-axis, y-axis, legend, data series bar object, etc.) in the small box 
that contains chart object that you wish to format will launch the appropriate dialog 
box. 

Click on the chart
object you wish to

format

The appropriate
dialog box will then

launch

  

O 
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Let’s Try It! 
What Why 

1. Double-click on the chart. Launches the Microsoft Graph 
program. 

2. Select Chart > Chart Options 
from the menu. 

Opens the Chart Options dialog box. 

3. Click the Titles tab. Ensures that Titles options are active. 

4. In the Chart Title box, type:  
Sales by Rep 

Enters a title for the chart. 

5. In the Category-(X) axis box, 
type:  Year 

Enters a title for the X-axis 

6. In the Value-(Z) axis box, type:  
Sales 

Enters a title for the Value Z-axis. 

 

Horizontal
Axis

Vertical
Axis

  

7. Click OK. Closes the Chart Options dialog box. 

8. Click anywhere inside the chart in 
the Graph in MyChart window. 

Sets the insertion point inside of the 
chart. 
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What Why 

9. Double-click on any of the values 
on the Value Axis (the vertical 
axis on the left) 

Launches the Format Axis dialog box 
for that particular axis. 

10. Click on the Font tab on top of 
the Format Axis box.. 

Switches to Font options. 

11. In the Font Size box, select 10 as 
shown below. 

Changes the font size to 10. 

   

12. Click on the Color arrow and 
choose Red from the color 
palette. 

Changes the font color of the Value 
Axis data to red. 

13. Click the Number tab. Switches to Number options. 

14. Choose Currency from the 
category list box. 

Changes the number formatting of the 
data series to Currency. 

15. In the decimal places box, type 
0. 

Set the number formatting to no 
decimal places. 

16. Click OK. Closes the Format Axis dialog box. 

17. Double-click on the graphic bar 
for Browne. 

Opens the Format Data Series dialog 
box for the data series for Browne. 
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What Why 

18. Click the Color drop-down list 
under the Fill area. 

Displays the Fill Color palette. 

19. In the Color Palette, select Dark 
Blue (sixth column, first row) as 
shown below. 

Changes the bar color for Browne to 
dark blue. 

 

20. Click OK. Closes the Format Data Series dialog 
box and applies the options. 

21. Double-click on either of the 
values on the Category (X) Axis 
(the horizontal axis on the 
bottom). 

Launches the Format Axis dialog box 
for that particular axis. 

22. Repeat steps 10, 11 and 12. Changes the font size to 10 and 
changes the font color to red for the 
Category Axis. 

23. Click OK. Closes the Format Axis dialog box and 
applies the settings. 

24. Select Graph > Quit & Return 
to MyChart.doc from the menu. 

Closes the Microsoft Graph program 
and returns to the Word Document. 
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What Why 

25. Click the Save button. Saves the active document. 
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1.3 Changing a Chart Type 

In this lesson, you will learn how to change the chart type of  an existing chart in your 
document. 

ord offers several chart types to aid you in communicating different types 
of information.   The option for changing the chart type is located on the 
Chart > Chart Type menu.  From there, you can choose from a wide 
array of chart types.  Remember – you need to be in Microsoft Graph to 

use any of the charting features.  

 To Change the Chart Type: 
1. Double-click the chart to launch Microsoft Graph. 
2. Select Chart > Chart Type from the menu. 
3. Select the desired Chart Type and Chart Sub-Type. 
4. Click OK. 

   
Chart Type dialog box 

W 
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Let’s Try It! 
What Why 

1. Double-click the chart. Launches the Microsoft Graph 
program. 

2. Select Chart > Chart Type from 
the menu. 

Opens the Chart Type dialog box. 

3. Under Chart Type, choose Line. Selects Line Chart as the chart type. 

4. Under Chart sub-type, choose 
the Line with markers 
displayed at each data value 
type (first column, second row) as 
shown below. 

Chooses the line with markers 
displayed at each data value chart sub-
type. 

Select the “Line with
markers displayed at

each data value” chart
sub type

 

5. Click OK. Closes the Chart Type dialog box and 
applies the new chart type. 

6. Select Chart > Chart Type from 
the menu. 

Opens the Chart Type dialog box. 

7. Under Chart Type, choose Bar. Selects Bar Chart as the chart type. 

8. Under Chart sub-type, choose 
Clustered Bar (1st row, 1st 

Chooses Clustered Bar as the chart 
sub-type. 
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What Why 

column). 

9. Click OK. Applies the new chart type. 

10. Select Graph > Quit and Return 
to MyChart.doc from the menu. 

Closes the Microsoft Graph program 
and returns to the Word Document. 

11. Click the Save button. Saves the active document. 

12. Select File > Close from the 
menu. 

Closes the active document. 
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1.4 Inserting an Organization Chart 

In this lesson, you will learn how to insert an Organization Chart into your Word 
document. 

nother feature located under the Insert menu is the ability to add an 
organization chart which allows you to illustrate hierarchical relationships 
such as the structure of a business (i.e. names, titles and departments of 
managers). 

To insert an organization chart in your document, select Insert > Object from the 
menu, and then select Microsoft Organization Chart from the Object dialog box.  
This command will launch the Organization Chart program, which opens in a 
separate window like the Microsoft Graph program.  The default chart consists of 
one manager with three subordinates, as shown below. 

Default Organization Chart

 

 To Insert an Org Chart: 
1. Set the insertion point where you wish to insert an organization chart. 
2. Select Insert > Object from the menu 
3. Select the Microsoft Organization Chart from the Object dialog box. 
4. Click OK. 
5. Click inside the text box to add the person’s name. 
6. Press Enter to add the person’s title. 
7. Click in the next shape into which you wish to add data. 
8. Click outside of the Organization Chart when finished. 

A 
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Let’s Try It! 
What Why 

1. Click the New Blank Document 
icon. 

Opens a new blank Word document. 

2. Select Insert > Object from the 
menu. 

Opens the Object dialog box. 

3. Select Microsoft Organization 
Chart from the Object type list as 
shown below. 

Selects the Organization Chart object. 

Select “Microsoft
Organization

Chart”

 

4. Click OK to insert the chart as 
shown below. 

Inserts the Organization Chart into your 
document and launches the 
Organization Chart program. 

  

5. Type:  Rodney Davis 
 

Enters the manager’s name into the 
topmost shape. 

6. Press the Return key. Moves to the Title line. 
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What Why 

7. Type:  Owner. Enters the manager’s title. 

8. Click in the leftmost shape on the 
second row and type:  Diane 
Harrison 

Enters the name for the first 
subordinate. 

9. Press the Return key, and then type: 
Regional Mgr. 

Enters the title for the first subordinate. 

10. Click in the middle shape on the 
second row and type:  Richard Lane 

Enters the name for the middle 
subordinate. 

11. Press the Return key, and then type: 
District Mgr. 

Enters the title for the middle 
subordinate. 

12. Click in the rightmost shape on the 
second row and type:  Debra 
Browne 

Enters the name for the rightmost 
subordinate. 

13. Press the Return key and type: Area 
Mgr. 

Enters the title for the rightmost 
subordinate. 

  

14. Click outside the shape anywhere on 
the document. 

Deselects the Organization Chart. 
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1.5 Modifying an Organization Chart 

In this lesson, you will learn how to modify the structure of  an existing Organization 
Chart. 

fter creating your Organization Chart, you can add additional 
shapes/relationships (or nodes) at any time by clicking on the shape to 
which you want to add a relationship and then clicking the desired 
relationship button on the Organization Chart Toolbar (coworker, 

subordinate, assistant).  To delete a shape/relationship, select the relationship, then 
press the delete key. 

Select the shape to
which you want to
add a relationship

Click the
appropriate

relationship button

 

To Add New Shapes/Relationships 
1. Click the shape to which you want to add a new shape/relationship. 
2. Click the desired relationship button on the Organization Chart toolbar. 
3. Click in the first shape again to display the new relationship box. 
4. Click in new shape to enter text. 
5. Select File > Update and return to [document name] to close the 

Organization Chart program and return to your document. 

Let’s Try It! 
What Why 
1. Click the Assistant button on the 

toolbar. 
Establishes an Assistant relationship 
for the new shape. 

2. Click the shape containing the text: 
Rodney Davis. 

Selects the object to which we wish to 
add an assistant relationship. 

4. Type:  Paul Hoffman. Enters the person’s name in the new 
assistant shape. 

A 
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What Why 
5. Press the Return key and then type:  

Assistant Mgr. 
Enters the person’s title in the new 
assistant shape. 

6. Click outside the shape. Deselects the new shape. 

8. Click the Coworker button located 
to the right of the Subordinate 
button. 

Specifies that we wish to add a new 
coworker relationship. 

7. Click the shape containing the text: 
Debra Browne. 

Adds the new relationship to the Debra 
Browne node. 

10. Type:  Stan Darby Enters the person’s name in the new 
coworker shape. 

11. Press the Return key and then type: 
Area Mgr. 

Enters the person’s title in the new 
coworker shape. 

12. Select Organization Chart > 
Quite Organization Chart from 
the menu. 

Displays a dialog box asking us if we 
want to update the object in our 
document. 

13. Click Update. Closes the Organization Chart program 
and updates the chart in our document. 

14. Click the Save button. As we have not yet saved our 
document, the Save As dialog box is 
displayed. 

15. In the Save as box, type:  
MyOrgChart. 

Provides a name for the document. 

16. Click the Save button. Saves the active document. 

17. Select File > Close from the menu. Closes the active document. 
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Lesson Summary – Charts and Diagrams 

 In this lesson, you learned how to insert a chart into your document using 
the Insert > Chart command from the menu.  You learned that command 
launches the Microsoft Graph charting program which inserts a default bar 
chart and a Datasheet complete with sample data. You then enter your own 
data into the datasheet. 

 Then, you learned that the Chart Options dialog box (Chart > Chart Options 
in the Microsoft Graph application) allows you to format your chart after you 
have inserted it into your presentation.  You learned that you can format the 
text on your chart (font, color, alignment) and modify the colors and patterns 
of the graphical data series.  Double-clicking directly on the chart object that 
you wish to format (x-axis, y-axis, legend, data series bar object, etc.) will 
launch the appropriate dialog box. 

 Next, you learned how to change your chart type by selecting Chart > Chart 
Type from the Microsoft Graph application. 

 Next, you learned how to insert an Organization Chart into your documents, 
allowing you to illustrate hierarchical relationships such as the structure of a 
business (i.e. names, titles and departments of managers).  To insert an 
Organization Chart into your document, select Insert > Object from the 
menu, and then select Microsoft Organization Chart from the Object dialog 
box. 

 Lastly, you learned how to add additional shapes/relationships to your 
Organization Chart by clicking on the desired relationship button on the 
Organization Chart Toolbar. 
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Lesson 1 Quiz 

1. When inserting a chart into a document, Word launches: 
 A. The Microsoft Table and Chart application. 
 B. The Microsoft Organization Chart application. 
 C. The Microsoft Graph application. 
 D. The Excel Chart application. 

2. What is the command to add a chart to your document? 
 
 
 
3. To format your chart, you: 
 A. Double-click the chart and select Tools > Chart from the menu. 
 B. Double-click the chart and select Format > Chart Options from the menu. 
 C. Double-click the chart and select View > Format Chart from the menu. 
 D. Double-click the chart and select Chart > Chart Options from the menu. 

4. You decide that instead of a column chart, you want to change your chart type to a 
pie chart.  To do this, you: 

 A. Double-click the chart, select Chart > Chart Type from the menu and then 
select Pie in the Chart Type window. 

 B. Double-click the chart, select Format > Chart Type from the menu and then 
select Pie in the Chart Type window. 

 C. Double-click the chart, select Tools > Chart Type from the menu and then 
select Pie in the Chart Type window. 

 D. Select Format > Pie Chart from the menu. 
 
5. Once you have inserted your chart, how can you add data to it? 
 A. Create a table and type in the data. 
 B. Select Insert > Data from the menu and then enter in your data. 
 C. Click on the area of the chart where you wish to add you data and type in your 

data. 
 D. Replace the sample data in the datasheet with your own. 
 
 
 
6. What is an Organization Chart?  How do you add one to a document? 
 
 
 
7. What formatting options are available from the Chart Options dialog box (select all 

that apply) 
 A. Changing the chart type 
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 B. Changing the Chart Title 
 C. Adding category titles 
 D. Changing the axis fonts 

8. You want to add a new assistant node (relationship) to the topmost node of your 
organization chart.  How do you accomplish this? 

 A. Click the Assistant button on the toolbar, click the topmost node, and then 
type in the information for the new node. 

 B. Click the topmost node, click the Assistant button on the toolbar and then type 
in the information for the new node. 

 C. Click the topmost node, click the Coworker button on the toolbar and then 
type in the information for the new node. 

 D. Click the topmost node, select Insert > Relationship > Assistant from the 
menu, and type in the information for the new node. 
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LAB 1 – ON YOUR OWN 

1. Create a new blank Word document. 

2. Select Insert > Object and select Microsoft Graph Chart from the object 
type list.  Click OK. 

3. In the datasheet, enter the following data: 

$406,222$385,000DVD Sales

$926,266$723,522Video Rentals

$626,355$495,200Video Sales

20022001

$406,222$385,000DVD Sales

$926,266$723,522Video Rentals

$626,355$495,200Video Sales

20022001

 

4. Double-click the chart to launch Microsoft Graph.  Select Chart > Chart 
Options from the menu.  Title the chart:  Sales by Year.  In the Category 
(X) Axis box, type:  Year.  In the Value (Z) Axis box, type:  Sales.  Click 
OK. 

5. With the chart still selected, select Chart > Chart Type from the menu and 
change the chart type to a Clustered Bar.  Save the document with the name 
Lab1_Chart and close the document. 

6. Create a new blank Word document.  Select Insert > Object from the menu.  
Choose Microsoft Organization Chart from the menu and click OK.  Enter 
the data into the Organization Chart as follows: 

 

7. Add an Assistant node for Jim Hill.  Enter the following information into the 
new node:  Janice Jenkins, Vice-President. 



L E S S O N  1  –  C H A R T S  A N D  D I A G R A M  

© 2005 PCM Courseware, 2005 33 

8. Close the Organization Chart program and return to your Word document. 

9. Save the document with the name Lab1_OrgChart and close the document. 
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Lesson 2 - Working with Longer 

Documents 

Lesson Topics: 

2.1 Creating a Document Outline 

2.2 Creating a Table of Contents 

2.3 Using Bookmarks 

2.4 Adding Footnotes and Endnotes 

2.5 Adding Cross-References 

2.6 Creating an Index 

2.7 Working in Notebook Layout 

2.8 Creating a Master Document 

2.9 Inserting Subdocuments 

Lesson 

2 
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2.1 Creating a Document Outline 

In this lesson, you will learn how to create a document outline 

hen working with longer documents, especially those with several 
chapters or sections, it is often helpful to first create your chapter or 
section headings then add the detail information later.  This enables you 
to lay out the structure of your document so you can easily see the overall 

organization of the manuscript, allowing you to make structure changes before it gets 
too large. 

When creating a document outline, you will need to format your outline using one of 
the Heading Styles such as Heading 1, Heading 2, etc. so that when you switch to 
Outline View, only the headings and subheadings are displayed.  Using Word’s built-
in heading styles also allow you to quickly create a Table of Contents, which we will 
discuss in the next section. 

Promote

Demote

Demote to
Body Text

Move Up

Move
Down

Expand

Collapse

Show
Headings

1-7

Show All
Headings

Show First
Line Only

Show
Formatting

Master
Document

View

 

The Outlining Toolbar 

When in outline view, enter your headings.  Word automatically formats headings as 
Heading 1 style.  To create a subheading, press Tab or click the demote button on 
the Outlining toolbar.  This will indent a main heading and convert it to a 
subheading.  Likewise, you can turn a subheading into a main heading by clicking the 
promote button on the Outlining Toolbar or pressing the Shift + Tab keys.  You 
can easily move headings up or down by clicking the Move Up or Move Down 
buttons on the Outlining toolbar.   

When creating your outline, you will notice plus signs next to the main headings and 
minus signs next to the subheadings.  Double-clicking the plus sign will hide the 
subheadings.  To display the subheadings, double-click the heading plus sign again. 

W 
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Once you have the structure of your document laid out, the next step is entering 
your text.  To do this, it’s easier to switch to Normal or Page Layout view.   

To Create an Outline:  
1. Select View > Outline Layout from the menu. 
2. Type your heading and press the Enter key. 
3. To create a subheading, press Tab or click the Demote button on the 

Outlining toolbar. 
4. To revert to a higher level heading, press the Shift + Tab keys or click the 

Promote button on the Outlining toolbar. 

Let’s Try It! 
What Why 

1. Click the New Blank Document 
icon. 

Opens a new blank document. 

2. Select View > Outline from the 
menu. 

Switches to outline view. 

3. Type:  Chronology and then 
press Return. 

Enters the first main heading. 

4. Type:  Solitude and then press 
Return. 

Enters the next main heading. 

5. Press the Tab key. Demotes the main heading to a 
subheading. 

6. Type: Serenity and then press 
Return. 

Enters the subheading. 

7. Type:  Being at Home and then 
press Return. 

Enters the next subheading. 

8. Type:  Being Alone and then 
press Return. 

Enters the next subheading. 

9. Press the Shift + Tab keystroke 
combination. 

Promotes the subheading up one level. 

10. Type:  Economy and then press 
Return. 

Enters the next main heading. 
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What Why 

11. Press Tab and type:  Serfs of the 
Soil. 

Demotes the heading to a subheading 
and enters the text for the subheading. 

12. Press Return and then type:  
Credit. 

Enters the next subheading. 

13. Press Return and then press the 
Shift + Tab keystroke 
combination. 

Promotes the subheading up one level. 

14. Type:  Civil Disobedience Enters the next main heading. 

15. Double-click the plus sign to the 
left of the word Solitude. 

Collapses the level, hiding the 
subheadings. 

 

Double-click plus sign to
collapse level.

 

16. Double-click the plus sign to the 
left of the word Solitude again. 

Displays the subheadings. 



L E S S O N  2  –  W O R K I N G  W I T H  L O N G E R  D O C U M E N T S  

Word 2004 for Macintosh Level 3 38 

What Why 

17. Complete the rest of the outline 
as shown, pressing Tab to 
promote (indent) the text and 
Shift+Tab to demote the text. 

  

18. Select View > Page Layout from 
the menu. 

Switches to Page Layout view. 

19. Click the Save button. Opens the Save As dialog box. 

20. Type:  Thoreau Outline in the 
File name box then click Save. 

Saves and names the document. 

21. Select File > Close from the 
menu. 

Closes the active document. 

 



L E S S O N  2  –  W O R K I N G  W I T H  L O N G E R  D O C U M E N T S  

© 2005 PCM Courseware, 2005 39 

2.2 Creating a Table of Contents 

In this lesson, you will learn how to create a Table of  Contents. 

table of contents, which typically is inserted at the beginning of a 
document, lists all of the headings and subheadings in a document, along 
with their page numbers.  This allows the reader to quickly find the section 
of a document in which he or she is interested. 

If you did not use an outline for your document headings and subheadings, you will 
first need to apply a heading style such as Heading 1, Heading 2, etc. to all headings 
and subheadings that you want to be displayed in the Table of Contents.  To insert a 
Table of Contents into your document, select Insert > Index and Tables from the 
menu, click the Table of Contents tab, and then select any desired styles and 
formatting. 

   

To Create a Table of Contents:  
1. Apply a heading style to any heading that you want displayed in the table of 

contents. 
2. Set the insertion point where you wish to insert your table of contents. 
3. Select Insert > Index and Tables from the menu. 
4. Click the Table of Contents tab. 
5. Select the desired table of contents style from the Formats drop-down list. 
6. Select any other desired options. 
7. Click OK. 

A 
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Let’s Try It! 
What Why 

1. Select File > Open from the 
menu. 

Launches the Open dialog box. 

2. Select Desktop in the 
Sidebar. 

Opens the Desktop folder. 

3. Click the Lesson Files 
folder in the column browser 
window. 

Opens the Lesson Files folder. 

4. Click on the file named: 
Thoreau and then click the 
Open button. 

Opens the Thoreau document. 

5. Scroll to page 2 of the 
document and highlight the 
word “Chronology”. 

Before we can create our table of contents, we 
will have to apply a heading style to all of our 
headings and subheadings.   

6. Select Format > Style from 
the menu. 

Displays the Styles dialog box.   

7. Select Heading 1 in the 
Styles list box as shown 
below. 

Selects Heading 1 as the style to apply to the 
selected item. 

 

8. Click Apply. Applies the style to the selected item. 

9. On the top of page 3, 
highlight the heading “Where 

Selects the text to which we want to apply a 
style. 
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What Why 

I Lived” 

10. Select Heading 1 from the 
Styles drop-down list as 
shown. 

Applies a Heading 1 style to the selected text. 

Select the
Heading 1 style

 

11. Scroll down and highlight the 
heading:  “Solitude”.  
Choose Heading 1 from the 
drop-down style list. 

Applies a Heading 1 style to the selected text. 

12. Highlight the subheading 
“Serenity” (directly under the 
Solitude heading). 

Selects the text to which we want to apply a 
style. 

13. Select Format > Style from 
the menu and select 
Heading 2 from the Styles 
list.  Click Apply. 

Applies a Heading 2 style to the selected text. 

14. Highlight the next subheading 
“Being at Home” and 
choose Heading 2 from the 
drop-down style list. 

Applies a Heading 2 style to the selected text. 

15. Apply a heading styles to the rest of the headings and subheadings in the 
document as follows: 

  HEADING STYLE 

On Being Alone Heading 2 
Economy Heading 1 
Serfs of the Soil Heading 2 
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What Why 

Credit Heading 2 
Civil Disobedience Heading 1 
The Government Heading 2 
The Church Heading 2 
Individual Freedom Heading 2 
Visitors Heading 1 
Thoreau’s Journal Heading 1 
Jan 1 Heading 2 
Jan 3 Heading 2 
Jan 4 Heading 2 
Jan 5 Heading 2 

16. Scroll up to the second page 
of the document and set the 
insertion point at the blank 
line above Chronology. 

Sets the insertion point where we wish to 
insert our table of contents. 

17. Select Insert > Index and 
Tables from the menu. 

Opens the Index and Tables dialog box. 

18. Click on the Table of 
Contents tab. 

Switches to table of contents options. 

19. From the Formats drop-
down list, select Formal as 
shown below. 

Selects the Formal table of contents format. 

Select desired
TOC format

TOC format
preview

 

20. Click OK. Inserts the Table of Contents into our 
document. 
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What Why 

21. Select Insert > Break > 
Page Break from the menu. 

Inserts a page break after the Table of 
Contents. 

22. Scroll up and set the insertion 
point at the blank line above 
the Table of Contents that 
you just inserted.  Type:  
Table of Contents 

Enters a page heading. 

23. Click the Save button. Saves the current document. 
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2.3 Using Bookmarks 

In this lesson, you will learn how to use bookmarks to navigate to a specific place in your 
document. 

ookmarks allow you to quickly jump to a specific place in your document.  
The concept is similar to a paper bookmark you may use to mark your place 
while reading a novel.  A bookmark marks your location so you can quickly 
jump to it at a later time.  Bookmarks are codes that Word inserts in your 

document and are not visible on the screen.  Creating bookmarks and returning to 
existing bookmarks are accomplished from the Insert > Bookmark command on 
the menu.   

Enter name for
new bookmark

Existing
bookmarks

Click “Add” to
create new
bookmark

 
Bookmark Dialog Box 

To Create a Bookmark:  
1. Set the insertion point where you wish to insert a bookmark. 
2. Select Insert > Bookmark from the menu. 
3. Type a name for the bookmark in the Bookmark  name box (Note:  

bookmark names cannot contain spaces) 
4. Click Add. 
 

B 
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To Use a Bookmark:  
1. Select Insert > Bookmark from the menu. 
2. Select the bookmark that you wish to navigate to from the list box. 
3. Click Go To. 
4. Click Close. 

Let’s Try It! 
What Why 

1. Scroll to page five of the 
document and set the insertion 
point before the heading Being at 
Home. 

Sets the insertion point where we wish 
to insert a bookmark. 

2. Select Insert > Bookmark from 
the menu. 

Opens the Insert Bookmark dialog 
box. 

3. In the Bookmark name box, 
type:  Being_at_home. 

Enters the name for the bookmark.  As 
bookmark names cannot contain 
spaces, we will separate the individual 
words with an underscore. 

4. Click Add. Inserts the bookmark. 

5. Scroll to page 12 of the document 
and set the insertion point before 
the heading: Individual 
Freedom. 

Sets the insertion point where we wish 
to insert a bookmark. 

6. Select Insert > Bookmark from 
the menu. 

Opens the Insert Bookmark dialog 
box. 

7. In the Bookmark name box, 
type:  Freedom. 

Enters the name for the bookmark. 

8. Click Add. Inserts the bookmark. 

9. Select Insert > Bookmark from 
the menu. 

Opens the Insert Bookmark dialog 
box. 

10. Select the Being_at_home 
bookmark. 

Selects the bookmark to which we wish 
to jump. 
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What Why 

11. Click the Go To button. Jumps to the selected bookmark. 

12. Click the Close button. Closes the Bookmarks dialog box. 

13. Click the Save button. Saves the active document. 
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2.4 Adding Footnotes and Endnotes 

In this lesson, you will learn how to add footnotes and endnotes into your document. 

ootnotes are comments that appear at the bottom of the page and are used 
to provide comments for or to explain text in a document.  Endnotes 
appear at the end of the document and are typically used for citations of 
sources.  Microsoft Word automatically numbers your footnotes and 

endnotes although you have the option of setting the beginning number.  You can 
choose to restart numbering at each section or at each new page. 

When viewing a footnote or endnote on your screen, moving your mouse pointer 
over the footnote number or endnote number in the document text will display a 
smart tag window that displays the footnote or endnote text.  Thus, it is not 
necessary to scroll to the bottom of the page to view your notes. 

Select Footnote
or Endnote

Click to modify
location and

numbering of
note

 
Footnote and Endnote Dialog Box 

To Create a Footnote or Endnote  
1. Set the insertion point where you wish the footnote or endnote number to 

appear. 
2. Select Insert > Footnote from the menu. 
3. Choose either Footnote or Endnote. 
4. Click the Options button and then Select any additional options (location of 

note, number format, etc.) from the Note Options dialog box. 
5. Click OK to close the Note Options dialog box. 

F 
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6. Click OK to close the Footnote and Endnote dialog box. 
7. Enter the text for the footnote or endnote. 
8. To delete a footnote or endnote, select the note number and press the Delete 

key. 

 
 

Note Options dialog Box 

Let’s Try It! 
What Why 

1. Scroll to page six of the document 
and set the insertion point after the 
word “time”, the first sentence 
under the On Being Alone heading 
as shown below. 

Sets the insertion point where we wish 
to add a footnote. 

 

 

Set insertion point
where footnote number

is to appear

 

2. Select Insert > Footnote from the 
menu. 

Opens the Footnote and Endnote 
dialog box. 
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What Why 

3. Ensure that the Footnote radio 
button is selected. 

Sets the option to insert a footnote into 
our document. 

4. Click the Options button. Opens the Note Options dialog box. 

5. Ensure that Bottom of Page is 
selected in the Place at: drop-down 
box. 

Designates that the footnote text will be 
placed at the bottom of the page. 

6. Click OK. Closes the Note Options dialog box. 

7. Click OK. Closes the Footnote and Endnote 
dialog box. 

8. Type in the following text in the footnote window at the bottom of the page: 

 

9. Click the Print Preview button and 
observe the footnote. 

Views the document in print preview 
mode.  Notice the footnote at the 
bottom of the page. 

10. Click the Close button. Returns to edit mode. 

11. Click the Save button. Saves the active document. 
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2.5 Adding Cross-References 

In this lesson, you will learn how to reference an item located elsewhere in your document. 

 Cross-reference refers the reader to an object such as a table, a figure, etc. 
that appears in another location in a document.   An example of a cross-
reference would be: “For more information, see Table 3.4 on page 48.”  
Rather than type the page number in yourself, Word will automatically 

update the number.   Should you add, rearrange or delete pages from your 
document, the page number will automatically be changed to reflect the new position 
of the pages in the document.  You can create cross-references to headings, figures, 
bookmarks, captions, numbered paragraphs, tables, and footnotes or endnotes.   

 
Cross Reference Dialog Box 

To Add a Cross-Reference to a Document  
1. Set the insertion point where you wish to insert the cross-reference code. 
2. Select Insert > Cross-reference from the menu. 
3. Select the item that you wish to reference from the Reference Type drop-

down box. 
4. In the For which [Reference Type]: list box, choose the item you wish to 

cross-reference. 
5. Select the type of cross-reference to be displayed from the Insert reference to: 

drop-down box. 

A 
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6. Select any additional options if desired. 
7. Click the Insert button. 
8. Click the Close button. 

Let’s Try It! 
What Why 

1. Scroll to page eight of the 
document and set the insertion 
point after the word “tenderly”, 
the last sentence of the paragraph 
preceding the Credit heading as 
shown below. 

Sets the insertion point where we wish 
to insert a cross reference. 

 

Set insertion
point

 

2. Press the spacebar twice. Inserts two spaces after the last 
sentence. 

3. Type the following text:  (For more 
information, read as shown below, 
and then press the spacebar. 

Enters text for the cross-reference. 

Type:  (For more 
information, read
Type:  (For more 
information, read

 

4. Select Insert > Cross-reference 
from the menu. 

Opens the Cross-reference dialog box. 
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What Why 

5. From the Reference type drop-
down list, choose Heading as 
shown. 

Chooses heading as the type of object 
we will cross-reference. 

Select “Heading”
as the Reference

Type

 

6. In the For which heading window, 
scroll down and select Individual 
Freedom as shown below. 

Chooses that actual object that we will 
cross-reference. 

 

7. From the Insert reference to: 
drop-down list, choose Heading 
text. 

Chooses heading text as the code that 
we will insert into our document as a 
cross-reference.  The actual text of the 
heading will be inserted. 

8. Click the Insert button. Inserts the cross-reference code. 

9. Click the Close button. Closes the Cross-reference dialog box. 

10. Press the Spacebar and type:  on 
page then press the Spacebar 
again. 

Enters additional text for our cross-
reference. 
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What Why 

11. Select Insert > Cross-reference 
from the menu. 

Opens the Cross-reference dialog box. 

12. From the Reference type drop-
down list, choose Heading. 

Chooses heading as the type of object 
we will cross-reference. 

13. In the For which heading window, 
scroll down and select Individual 
Freedom. 

Chooses that actual object that we will 
cross-reference. 

14. From the Insert reference to: 
drop-down list, choose Page 
number. 

Chooses page number as the code that 
we will insert into our document as a 
cross-reference.  The page number of 
the Individual Freedom heading will be 
inserted. 

15. Click the Insert button. Inserts the cross-reference code. 

16. Click the Close button. Closes the Cross-reference dialog box. 

17. Type:  ) as shown below. Enters the closing parenthesis for the 
cross-reference. 

  

18. Click the Save icon. Saves the active document. 
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2.6 Creating an Index 

In this lesson, you will learn how to create an index at the end of  your document. 

n index is a list of key terms and topics along with their page numbers, 
typically located at the end of the document.  An index allows your readers 
to locate significant information quickly.  

Before creating an index, you must first mark the index entries in your document.  
Once all desired index entries are marked, you then generate your index.  To mark an 
entry, set the insertion point at the desired entry and then press the + Option + 
Shift + X keystroke combination.  When the Mark Index Entry dialog box appears, 
enter the desired Main entry heading and a subentry heading for the index.  Once 
you mark an index entry, Word adds a special XE (Index Entry) field to your 
document which is only visible when the Show/Hide button is activated.  Add any 
additional index options and/or formatting as desired. 

Enter Main Entry
and Subentry for

Index

 
Mark Index Entry Dialog Box 

After you've marked all the index entries that are to be included in your index, 
choose an index format, and then build the actual index.  Word will assemble all of 
the marked index entries, sort them alphabetically, reference their page numbers, and 
display the index in the document. 

A 
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To Create an Index  
1. Set the insertion point to where you wish the index to refer. 
2. Press the  + Option + Shift + X keystroke combination to mark the entry. 
3. Repeat steps 1 and 2 until all desired entries are marked. 
4. Set the insertion point where you wish the index to appear. 
5. Select Insert > Index and Tables from the menu. 
6. Click the Index tab. 
7. Choose the desired index style from the Formats drop-down list. 
8. Choose any other desired options. 
9. Click OK to generate the index. 

Let’s Try It! 
What Why 

1. Scroll to page four of the 
document and set the insertion 
point after the word “Serenity.” 

Sets the area to where we want the 
index to refer. 

2. Press the  + Option+ Shift + X 
keystroke combination. 

Opens the Mark Index Entry dialog 
box. 

3. In the Main entry box, type:  
Solitude as shown below. 

Enters the main index heading. 

 

4. In the Subentry box, type:  
Serenity as shown above. 

Enters the subentry index heading. 

5. Click Mark. Marks the index entry.  The Mark Index 
Entry dialog box will remain open, 
allowing you to mark additional entries. 
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What Why 

6. Click after the heading “Being at 
Home” on page five. 

Sets the area to where we want the 
index to refer. 

7. In the Main entry box, type:  
Solitude. 

Enters the main entry index heading. 

8. In the Subentry box, type:  Being 
at home. 

Enters the subentry index heading. 

9. Click Mark. Marks the index entry. 

10. Scroll to page seven of the 
document and set the insertion 
point after the heading Serfs of the 
Soil. 

Sets the area to where we want the 
index to refer. 

11. In the Main entry box, type:  
Economy. 

Enters the main entry index heading. 

12. In the Subentry box, type:  
Inheritance. 

Enters the subentry index heading. 

13. Click Mark. Marks the index entry. 

14. Set the insertion point anywhere on 
page eight. 

Sets the area to where we want the 
index to refer. 

15. In the Main entry box, type:  
Economy. 

Enters the main entry index heading. 

16. In the Subentry box, type:  
Leisure. 

Enters the subentry index heading. 

17. Click Mark. Marks the index entry. 

18. Click the Close button. Closes the Mark Index Entry dialog 
box. 

19. Scroll to the last page of the 
document and set the insertion 

Sets the insertion point where we wish 
to insert our index. 
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What Why 

point at the last blank line. 

20. Select Insert > Break > Page 
Break from the menu. 

Inserts a page break so our index will 
appear on its own page. 

21. Select Insert > Index and Tables 
from the menu. 

Opens the Index and Tables dialog box. 

22. Click the Index tab. Switches to index options. 

23. Select Classic from the Formats 
drop-down list. 

Selects the style of the index. 

24. Check the box next to Right align 
page numbers. 

Ensures that the page numbers will be 
right-aligned on the page. 

25. From the Tab leader drop-down 
list, choose the dotted-line leader 
(2nd option in list) as shown. 

Selects the type of tab leader. 

 

26. Click OK and observe the index. Inserts the index at the insertion point. 

  

27. Select File > Close from the menu.  
Save any changes. 

Saves and closes the current document. 
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2.7 Using Notebook Layout 

In this lesson, you will explore Word’s new Notebook layout view. 

ew  in Microsoft Word 2004 is Notebook Layout, a new view that can 
help you to organize your data, as well as capturing your thoughts, ideas 
or tidbits in an easy-to-use format.  Notebook layout allows you to store 
your information in separate categories by creating section tabs.  In 

addition, entries you make in your document are in an outline-like structure.  New 
notes are entered at the highest-level outline and you can indent (pressing the Tab 
key) to create a next level outline.  As in outline view, you can collapse your outline 
to display only top-level headings. 

 
Notebook Layout View 

Other features include the ability to draw free-form images in your document using 
the Scribble tool, record audio while taking notes and flag items with note flags. 

To Use Notebook Layout  
1. Select View > Notebook Layout from the menu.  If prompted, click Create 

New to create a new document or click Convert to convert the existing 
document to Notebook Layout format. 

2. To promote or demote items, click the Promote or Demote buttons on the 
Formatting Palette or press Tab to demote and Shift + Tab to promote items. 

3. To add a new divider, click the plus (+) symbol beneath the section tabs. 
4. To rename a section tab, ctrl + click on the tab and select Rename Section 

from the pop-up menu.  Type in the new name. 

N 
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5. To use the Scribble tool, click the Scribble tool icon on the toolbar and draw 
your object on the document.  To specify pen point and color, click the drop-
down arrow next to the Scribble tool icon. 

6. To remove a scribble object, click the Eraser tool on the toolbar and then 
click the object.  Click the Eraser tool again to deactivate it. 

7. To add a Note Flag, select the desired text and then click the Note Flag icon 
on the Formatting Palette. 

8. To create an Entourage task from a note, select the desired note and then click 
the Create Entourage Task button.  Modify the reminder times and task title 
if desired. 

Let’s Try It! 
What Why 

1. Click the New Blank Document 
button. 

Opens a new blank documents. 

2. Select View > Notebook Layout 
from the menu. 

Displays the new document in 
Notebook Layout view. 

3. Type:  Where I Lived and then 
press Return.  

Enters our first note  at the top outline 
level and inserts a new line at the same 
level. 

4. Type:  Solitude Enters text on the new line. 

5. If the Formatting Palette is not 
visible, select View > Formatting 
Palette from the menu. 

Displays the Formatting Palette. 

6. In the Note Levels area of the 
Formatting Palette, click the 
Demote button as shown. 

Indents the line to the next level. 

 

7. Press Return. Creates a new line, beginning at the 
same outline level as the previous line. 

8. Type: On Being Alone and then 
press Return. 

Enters text on the new line and creates a 
new line at the same outline level as the 
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What Why 

previous line. 

9. In the Note Levels area of the 
Formatting Palette, click the 
Promote button. 

Promotes the new line one level up. 

10. Type:  Economy Enters text on the new line at the 
highest level. 

11. Click the Section 2 tab as shown 
below. 

Switches to the Section 2 category.  New 
documents are created with three default 
sections. 

12. Type:  Biography of Thoreau. Enters text in the Section 2 category. 

13. Ctrl + Click on the Section 2 tab 
and select Rename Section from 
the pop-up menu as shown. 

Allows us to rename the section to 
something more meaningful. 

 

14. Type:  Biography Renames the Section 2 tab to Biography. 

15. Click the plus (+) symbol below 
the Section 3 tab. 

Inserts a new section and makes it the 
active section. 

16. Select File > Save from the menu.  
Type:  My_Notebook in the Save 
as box.  Click Save. 

Saves the document with the name 
“My_Notebook”. 

17. Select File > Close from the menu. Closes the document. 
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2.8 Creating a Master Document 

In this lesson, you will learn how to create a master document  

arge documents can be sometimes clumsy to work with due to their sheer 
size.  Microsoft Word’s master document feature allows you to divide up 
your document into more manageable units called subdocuments.  Each 
subdocument is its own file, which makes working on a document with 

several other people more manageable as well. 

The master document is a container for your subdocuments.  The subdocuments are 
not actually stored in the master document but rather the master document contains 
links to the subdocument files.  Working with the organization of the master 
document is done in Master Document view.  Once in Master Document view, 
you can then rearrange the order of the subdocuments, modify the subdocuments 
and even remove subdocuments from the master document.   

  

To Create a Master Document  
1. Start with a new blank document. 
2. Select View > Master Document from the menu. 
 

 
3. Type the title for the master document. 
4. Press Return 

L 
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Let’s Try It! 
What Why 

1. Click the New Blank Document 
button. 

Opens a new blank documents. 

2. Select View > Master Document 
from the menu. 

Switches to Outline View. 

3. Type:  Excerpts from Thoreau Enters the title for master document. 

4. Press Enter. Inserts a new heading. 

5. Select File > Save As from the 
menu. 

Opens the Save As dialog box. 

6. In the Save As box, type:  Thoreau 
Master 

Enters a file name for the master 
document. 

7. Click Save. Saves the document. 
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2.9 Inserting Subdocuments into a 

Master Document 

In this lesson, you will learn how to insert subdocuments into a master document.  

nce you have created your master document, you will next want to insert 
your subdocuments into it.  There are two ways to do this— either create 
a new subdocument and enter all the text, graphics, etc. for the document 
or use an existing file.  Even if you create a new subdocument, it will be 

saved as a separate file.  To insert subdocuments into your Master Document, you 
will need to be in Master Document view (View > Master Document from the 
menu).  After you have inserted your subdocuments, double-clicking on the plus sign 
next to the subdocument heading will expand and collapse that subdocument. 

To Create a New Subdocument  
1. Open the master document. 
2. Select View > Master Document from the menu. 
3. Set the insertion point where you wish to create a new subdocument. 
4. Click the Create Subdocument icon on the Master Document toolbar. 

Create Subdocument iconCreate Subdocument icon
 

5. Enter desired headings and text for subdocument. 
6. Click the Save button. 

To Insert an Existing Document as a Subdocument  
1. Open the master document. 
2. Select View > Master Document from the menu. 
3. Set the insertion point where you wish to insert the existing subdocument. 
4. Click the Insert Subdocument icon on the Master Document toolbar. 

Insert Subdocument iconInsert Subdocument icon
 

5. Click the Save button. 

O 
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Let’s Try It! 
What Why 

1. Press Return. Moves to a new line in your document. 

2. Click the Insert Subdocument 
icon on the Master Document 
Toolbar as shown.  

Opens the Insert Subdocument dialog 
box. 

  

3. Highlight the Sub1 document and 
then click Open. 

Adds the Sub1 document into the 
master document. 

4. Click the Insert Subdocument 
icon.  

Opens the Insert Subdocument dialog 
box. 

5. Highlight the Sub2 document and 
then click Open. 

Adds the Sub2 document into the 
master document. 

6. Click the Insert Subdocument 
icon.  

Opens the Insert Subdocument dialog 
box. 

7. Highlight the Sub3 document and 
then click Open. 

Adds the Sub3 document into the 
master document. 

8. Click the Insert Subdocument 
icon.  

Opens the Insert Subdocument dialog 
box. 

9. Highlight the Sub4 document and 
then click Open. 

Adds the Sub4 document into the 
master document. 

10. Click the Insert Subdocument 
icon.  

Opens the Insert Subdocument dialog 
box. 

11. Highlight the Sub5 document and 
then click Open. 

Adds the Sub5 document into the 
master document. 

12. Click the Heading 1 button on the 
Outlining Toolbar as shown. 

Only displays the Heading 1 Titles. 
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What Why 

13. Click the Create Subdocument 
icon. 

Inserts a heading for the new 
subdocument. 

14. Set the insertion point at the new 
subdocument heading and type:  
Thoreau’s Journal as shown. 

Enters the heading text for the 
subdocument. 

Set insertion point at
new subdocument

heading

 

15. Press Return. Inserts a heading for the new 
subdocument. 

16. Press Tab. Demotes the heading. 

17. Type:  Jan 1 Enters the level 2 heading. 

18. Double-click on the plus sign 
next to Solitude. 

Expands the Solitude subdocument. 

19. Double-click again on the plus 
sign next to Solitude. 

Collapses the Solitude subdocument. 

20. Double-click on the icon to the 
left of the plus sign next to 
Solitude. 

Opens the Solitude document (Sub3) in 
its own window. 

21. Select File > Close from the menu. Closes the Sub3 document. 

22. Click the Save icon. Saves the master document changes. 
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What Why 

23. Select File > Close from the menu. Closes the master document. 

24. Select File > Open from the menu, 
highlight the Thoreau Master file, 
and then click the Open button. 

Opens the master document.  Notice 
that when we reopened the master 
document, the subdocuments are no 
longer open but are represented by a 
link. 

25. Click on the first link. Opens the subdocument in a separate 
window. 

26. Select File > Close from the menu. Closes the subdocument. 

27. Click the Expand Subdocuments 
icon  on the Master Document 
toolbar as shown. 

Opens all subdocuments, allowing you 
to work with your subdocuments in the 
master document window. 

Expand Subdocuments icon
 

28. Select File > Close from the menu.  
Save any changes. 

Saves and closes the master document. 
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Lesson Summary – Working with Longer 

Documents 

 In this lesson, you learned how to work in Outline layout by selecting View 
> Outline from the menu.  You learned about Heading Styles and how to 
promote and demote text from the Outlining toolbar. 

 Then, you learned how to insert a Table of Contents into your document 
using the Insert > Index and Tables command.   You learned if you did not 
use an outline for your document headings and subheadings, you will first 
need to apply a heading style such as Heading 1, Heading 2, etc. to all 
headings and subheadings that you want to be displayed in the Table of 
Contents. 

 Next, you learned how to insert a bookmark using the Insert > Bookmark 
command.  You learned that bookmarks are codes that Word inserts into 
your documents, marking your location so that you can quickly jump to the 
marked location at a later time. 

 Next, you learned how to add Footnotes and End notes into your documents 
using the Insert > Footnote command from the menu and then choosing 
either the Footnote or the Endnote radio button.  You learned that footnotes 
are comments that appear at the bottom of the page and are used to provide 
comments for or to explain text in a document.  Endnotes appear at the end 
of the document and are typically used for citations of sources. 

 Next, you learned how to insert cross-references by using the Insert > Cross-
reference command from the menu. You learned that cross-references refer 
the reader to an object such as a table, a figure, etc. that appears in another 
location in a document. 

 Next, you learned how to create an index at the end of your document using 
by the Insert > Index and Tables and then selecting the Index tab.  You 
learned that before creating an index, you must first mark the index entries in 
your document. To mark an entry, set the insertion point at the desired entry 
and then press the + Option + Shift + X keystroke combination. 

 Next, you learned how to work in Word’s new Notebook Layout, which 
allows you to organize and store your information in separate categories by 
creating section tabs.  To switch to Notebook Layout, select View > 
Notebook Layout from the menu. 

 Next, you worked with Word’s master document feature, which allows you 
to divide up your document into more manageable units called 
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subdocuments.  Each subdocument is its own file, which makes working on 
a document with several other people more manageable as well.  To switch 
to Master Document view, select View > Master Document from the menu. 

 Lastly, you learned how to insert subdocuments into a master document by 
either creating a new subdocument (clicking the Create Subdocument icon) 
and entering all the text, graphics, etc. for the document or inserting an 
existing file(clicking the Insert Subdocument icon) into the master document.  
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Lesson 2 Quiz 

1. To create a document outline, you: 
 A. Select Insert > Outline from the menu. 
 B. Select View > Notebook Layout from the menu. 
 C. Select View > Outline from the menu. 
 D. Select Tools > Outline from the menu. 

2. When working in Outline view, what does the Shift + Tab keystroke combination 
accomplish? 

 A. Promotes a heading 
 B. Demotes a heading 
 C. Collapses the outline, showing only Level 1 headings. 
 D. Expands the outline 

3. You are working in outline view and wish to collapse your outline so that only the 
top level headings are visible.  How can you accomplish this? 

 
 
 
 
4. What is the command to insert a table of contents into your document? 
 A. Insert > Tables > Table of Contents 
 B. Insert > Table of Contents 
 C. Tools > Insert > Table of Contents 
 D. Insert > Index and Tables 

5. Before inserting a Table of Contents, what must you do first? 
 A. Save the document in TOC format. 
 B. Apply a heading style to all headings you want included in the Table of 

Contents. 
 C. Collapse the outline so that only headings are visible. 
 D. Remove any headings styles from those headings you want included in the 

Table of Contents. 

6. What is a bookmark?  How do you insert one? 
 
 
 
 
7. What is the difference between a Footnote and an Endnote? 
 A. Endnotes appear at the bottom of the page and are used to provide 

comments for or to explain text in a document whereas Footnotes appear 
at the end of the document and are typically used for citations of sources. 
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 B. Footnotes appear at the bottom of the page and are used to provide 
comments for or to explain text in a document whereas Endnotes appear 
at the end of the document and are typically used for citations of sources. 

 C. Footnotes appear at the top of every page whereas Endnotes appear at the 
bottom of every page. 

 D. Footnotes are visible in normal view whereas Endnotes are only visible in 
outline view. 

8. What are the advantages of using cross-references (Select all that apply)? 
 A. Cross-references allow you to create tabs to organize your data 
 B. Cross-references allow you to break up your documents into more manageable 

unit. 
 C. Should you add, rearrange or delete pages from your document, the page 

number will automatically be changed to reflect the new position of the 
pages in the document. 

 D. You can create cross-references to headings, figures, bookmarks, captions, 
numbered paragraphs, tables, and footnotes or endnotes. 

9. What is the command to mark an entry for insertion into an Index? 
 A. + Alt + Shift + X 
 B. + Option + Shift + X 
 C. + Option + Shift + M 
 D. Ctrl + Option + Shift + X 

10. You want to organize your data into separate sections using tabs.  How can you 
accomplish this? 

 A. Select Tools > Organize > Tabs from the menu. 
 B. Switch to Tab Layout view. 
 C. Switch to Notebook layout view. 
 D. Switch to Subdocument view. 

11. Any changes that you make in a subdocument file will not be reflected in the 
master document. 

 A. True 
 B. False 

12. When you open a master document: 
 A. All subdocuments will be opened as well. 
 B. Links to the subdocuments will appear in the master document. 
 C. All subdocuments will appear as a tiny icon in the master document. 
 D. Word will prompt you for the locations of your subdocuments and ask you 

if you wish to update any changes. 
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LAB 2 – ON YOUR OWN 

1. Open the Lab2 exercise file. 

2. Switch to Outline View.  Set the insertion point at end of the word Overtime.  
Press Enter, and then press Tab.   Type:  Scope.  Press Enter.  Type the rest 
of the outline as shown below (Hint:  press the Tab key to promote and press 
Shift + Tab to demote) 

  

3. Close the document and save your changes. 

4. Open the document named Employee Handbook. 
5. Set the insertion point before the title, “Employee Handbook”.  Select Insert 

> Break > Page Break to insert a page break.  Press the up arrow key to 
move to the new page.  Insert a Table of Contents (Hint:  Insert > Index and 
Tables then click the Table of Contents tab).   Choose Formal as the Table of 
Contents style with a dotted tab leader. 

6. Set the insertion point at the end of the paragraph under the Length of 
Vacation heading, after the words vacation table.  Type:  Please refer to the 
Vacation Table on page  

 Insert a cross-reference that refers to the heading Appendix A.  Choose 
Heading as the reference type and Page Number object to insert. 

7. Mark all of the subheadings for an index, using the main heading as the main 
entry and the level 2 headings as the subheadings.  (For example, you would set 
the insertion point before Hourly Rate Schedule, and then press  + Option 
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+ Shift + X  keystroke combination.  Enter Rates of Pay for the main entry 
and Hourly Rate Schedule as the subentry.) 

8. Press  + End to move to the end of the document.  Create an index using 
the Classic format with page numbers right-aligned.  Choose a dotted line as 
the tab leader. 

9. Scroll to page 7 of the document and set the insertion point after the words 
Table 1 - Vacation Table.  Insert a Footnote with the text:  Vacation Table 
data subject to change. 

10. Save and close the document. 
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Lesson 3 - Working with Forms 

Lesson Topics: 

3.1 Creating a Form 

3.2 Resizing a Form 

3.3 Adding a Text Field to a Form 

3.4 Adding a Check-Box to a Form 

3.5 Adding a Drop-down List to a Form 

3.6 Adding Help to Form Fields 

3.7 Protecting a Form 

3.8 Using a Form Template 

Lesson 

3 
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3.1 Creating a Form 

In this lesson, you will create a new form. 

form is a prearranged document with spaces reserved for entering 
information.  It is a means of collecting information.  You are most likely 
already familiar with paper forms, such as customer surveys, employment 
applications, etc.  Microsoft Word allows you to create electronic forms 

which you can distribute to those from whom you need information.  These 
electronic forms can contain text boxes, drop-down lists or check-boxes, making the 
gathering of data more accurate.  

Electronic forms are usually based upon templates.  This allows the user to enter 
data into the form, without changing the formatting of the form or the form text.  
It’s a good idea to lay out your form on paper first as this will make designing your 
form in Word much easier. 

When you’re ready to create your form, you may wish to consider using a table.  
Tables allow you to easily align your text and form fields.  In fact, tables are so 
commonly used in form design that an Insert Table icon is located on the Forms 
toolbar. 

 

To Create a New Form 
1. Create a new blank document. 
2. Save the document as a template. 
3. Enter the form text (i.e. title, form instructions, etc.) 
4. Display the Forms Toolbar (View > Toolbars > Forms). 

A 
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5. Insert a table with the necessary number of rows and columns. 

Let’s Try It! 
What Why 

1. Click the New Blank Document 
icon. 

Creates a new blank document. 

2. Click the Bold icon and change 
the font size to 16 pt. 

Sets the formatting for the form title. 

3. Click the Center alignment button 
and type:  Conference 
Evaluation Form 

Enters a title for the form. 

4. Press Enter twice. Inserts two blank lines after the title. 

5. Change the font size to 12 pt. and 
then click the Align Left button. 

Changes the font size to 12 pt. and left-
aligns the text. 

6. Select View > Toolbars > 
Forms from the menu. 

Displays the Forms toolbar. 

7. Click on the Insert Table icon on 
the Forms toolbar and then, with 
the mouse button held down, drag 
across the table grid to select four 
rows across and four rows 
down as shown on the right.  
Release the mouse button. 

 

  
Insert Table Icon 

Inserts a table with four rows and four 
columns. 

  

8. Select File > Save As from the 
menu. 

Opens the Save As dialog box. 

9. Select Document Template 
from the Format drop-down list 
as shown. 

Selects template as the file format. 
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What Why 

 

10. In the Save as box, type:  
Conference Evaluation. 

Enters a name for the form. 

11. Click the Save button. Saves the form as a template with the 
name “Conference Evaluation”.   
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3.2 Resizing a Form 

This lesson will guide you through the process of  resizing a form. 

ost likely, the size of the columns for your form will not be the size that 
you want and you will inevitably need to resize the form to accommodate 
your form labels and form fields.  You can adjust the column width by 
clicking and dragging the column border or the column margin until the 

column is the desired length.  If you wish to use a more precise measurement for 
your column widths, use the Table Properties dialog box (Table > Table Properties 
from the menu). 

Drag Column
Border to change

width

 

To Adjust Column Width 
1. Move your mouse pointer over the border you wish to adjust until the pointer 

transforms into two vertical lines with a horizontal double arrow through it  

  
2. Click and drag to the left or right until border is the desired width. 

 For a more precise measurement: 

1. Click anywhere in the column that you want to adjust. 
2. Select Table > Select > Column from the menu to select the column. 
3. Select Table > Table Properties from the menu. 
4. Click the Column Tab 
5. Type in the desired width in the Column Size box. 

M 
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Let’s Try It! 
What Why 

1. Move the mouse pointer over the 
left border of the fourth column, 
then click and drag to the right until 
the border is at the 5” mark on the 
ruler as shown below. 

Reduces the width of the last column. 

Drag to the 5”
mark on the

ruler

5” mark

 

2. Move the mouse pointer over the 
left border of the 3rd column, then 
click and then drag to the right until 
the border is at the 4” mark on the 
ruler. 

Reduces the width of the 3rd column. 

3. Move the mouse pointer over the 
left border of the 2nd column, and 
then click and drag to the right until 
the border is at the 3” mark on the 
ruler. 

Reduces the width of the 2nd column. 

4. Click the Save button. Saves the current template. 
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3.3 Adding a Text Field to a Form 

In this lesson, you will add a text field to your form. 

fter you have saved your form as a template and laid out your table, you can 
begin adding form fields to your form.  The form field tools are located on 
the Forms toolbar.  There are three types of form fields that you can add to 
a form: 

• Text box – a fill-in-the-blank box into which a user enters text. 
• Check-box – User selects an option by clicking into a box.   
• Drop-down list – Allows you to limit the user’s entry to a specific choice.  

User selects desired choice from a list of valid entries. 

 

Text Form
Field

Check-box
Form Field

Drop-down List
Form Field

 
Form Field Tools 

Once you have inserted your form field, you can set additional options.  For 
instance, we could set our text field to not allow any more than 4 characters or to 
allow only valid date entries.  To set form field options, double-click the form field 
and the appropriate form field dialog box will display.  From there, you can set the 
desired options.  An example of the Text Form Field Options dialog box is below. 

A 
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Enter Default
Value

Select Field
Type

Select
Maximum

Length of Field

 
Text Form Field Options 

To Add a Text Form Field 
1. Set the insertion point where you wish to insert the form field. 
2. Click the Text Form Field button on the Forms toolbar. 
3. Double-click the form field to set additional options. 
4. Select any additional options from the Text Form Field Options dialog box. 
5. Click OK. 

Let’s Try It! 
What Why 

1. Select the second, third and 
fourth columns of the first row 
as shown below. 

As the first field can be somewhat long, we 
are going to merge the second, third and 
fourth cells of the first row into one larger 
cell. 

  

2. Select Table > Merge Cells 
from the menu. 

Merges the selected cells into one larger cell. 

3. Set the insertion point in the 
first column of the first row. 

Sets the insertion point where we want to 
type our form label. 
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What Why 

4. Type:  Name of Attendee and 
then press Tab. 

Enters the label for the first form field, and 
then moves to the next column. 

5. Click the Text Form Field 
button on the Forms toolbar 
as shown. 

Inserts a text form field into our form. 

Text Form Field buttonText Form Field button
 

6. Press Tab. Moves to the second column of our form. 

7. Type:  Date of Conference 
and then press the Tab key. 

Enter the label for the next form field then 
moves to the second column. 

8. Click the Text Form Field 
button on the Forms toolbar. 

Inserts a text form field into our form. 

9. Double-click the Date of 
Conference form field as 
shown below. 

Opens the Text Form Field Options dialog 
box. 

Double-click form
field to launch

options dialog box
 

10. From the Type drop-down 
list, select Date as shown 
below. 

Sets the text field as a date format.  This will 
ensure that the user will only be able to enter 
a valid date into the field. 

 

11. From the Date Format drop-
down list, select M/d/yy as 
shown. 

Sets the format for the date to display a two 
digit year. 
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What Why 

 

12. Click OK. Closes the Text Form Field Options dialog 
box and applies the settings. 

13. Click the Save icon. Saves the changes to the form template. 
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3.4 Adding a Check Box to a Form 

In this lesson, you will add a check field to your form. 

heck boxes are controls that a user checks or unchecks to show agreement 
or diagreement.   You might want to use check boxes for items from which 
the user can make more than once choice.   Check boxes are also commonly 
used for yes/no options.  Like the text box, you can set additional check 

box options from the Check Box Form Field dialog box. 

To Add a Check Box Form Field 
1. Set the insertion point where you wish to insert the Check Box form field. 
2. Click the Check Box Form Field button on the Forms toolbar. 
3. Double-click the form field to set additional options. 
4. Select any additional options from the Check Box Form Field Options dialog 

box. 
5. Click OK. 

Let’s Try It! 
What Why 

1. Set the insertion point in the first 
column in the third row. 

Sets the insertion point where we will 
type our next form field label. 

2. Type:  How would you rate the 
Key Note Address? 

Enters the label for the next form field. 

3. Press Tab. Moves to the next column. 

4. Click the Check Box Form Field 
icon on the Forms toolbar as 
shown. 

Inserts a check box form field into your 
form. 

Check Box Form Field buttonCheck Box Form Field button
 

5. Press the Spacebar and type:  Poor Enters addition descriptive text. 

C 
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What Why 

6. Press Tab. Moves to the third column. 

7. Click the Check Box Form Field 
icon on the Forms toolbar. 

Inserts a check box form field into your 
form. 

8. Press the Spacebar and type:  
Good 

Enters additional descriptive text. 

9. Press Tab. Moves to the fourth column. 

10. Click the Check Box Form Field 
icon on the Forms toolbar. 

Inserts a check box form field into your 
form. 

11. Press the Spacebar and type:  
Excellent as shown. 

Enters additional descriptive text. 

  

12. Double-click the Check Box form 
field for Excellent and observe the 
options. 

Opens the Check Box Form Field 
Options dialog box. 

13. Click OK. Closes the Check Box Form Field 
Options dialog box. 

14. Press Tab. Moves to the next row. 

15. Click the Save icon. Saves the template changes. 
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3.5 Adding a Drop-Down List to a 

Form 

In this lesson, you will add a drop-down list to your form. 

rop-down List fields are used when you want to contol the user’s entries 
to a limited choice.  When a user enters the drop-down list field, an arrow 
appears on the right.  Clicking the arrow displays the choices from which 
the user can pick.   

 

Drop-down list
field

 

The list choices are added by entering them into the Drop-Down Form Field 
Options dialog box.  Enter each item into the Drop-down item box, and then click 
the Add button.  Once you have added all of the list items, you can then order the 
items in the list to your satisfaction by selecting the item and then choosing the 
Move Up or Move Down button until item is in the desired position. 

Enter list items
and then click

Add

Use Move
buttons to order

items

 
 Drop-Down Form Field Options 

D 
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To Add a Drop-Down List Form Field 
1. Set the insertion point where you wish to insert the form field. 
2. Click the Drop-down Form Field button on the Forms toolbar. 
3. Double-click the drop-down form field. 
4. In the drop-down item box, type the item to be added to the list. 
5. Click the Add button. 
6. Repeat steps 4 and 5 until all items have been added to the list. 
7. To order items, select the item to be removed, and then click the Move Up or 

Move Down button until the item is in the desired position. 
8. Click OK. 

Let’s Try It! 
What Why 

1. Type:  What is your occupation? Enters the label for the next form field. 

2. Press Tab. Moves to the next column. 

3. Click the Drop-down Form Field 
button on the Forms toolbar as 
shown. 

Inserts a drop-down list form field into 
your form. 

Drop-down Form Field buttonDrop-down Form Field button
 

4. Double-click the drop-down form 
field you just added. 

Opens the Drop-Down Form Field 
Options dialog box. 

5. Click in the Drop-down item:  box 
and then type:  Architecture as 
shown below. 

Enters the first list item. 
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What Why 

Type item to be
added to Drop-

down list

 

6. Click Add. Adds the item to the drop-down list. 

7. Continue adding the items below 
into the Drop-down item box, 
clicking Add after each item. 

Administration 
Education 

Engineering 
Law 

Technical 

Enters the rest of the drop-down list 
items. 

8. Click on Administration in the 
Items in drop-down list window. 

Selects Administration.  We are going 
to move this item to first position. 

9. Click the Move Up button. Moves the item up one space. 
 

  
Move Up Button 

10. Click OK. Closes the Drop-Down Form Field 
Options dialog box and applies the 
changes. 

11. Click the Save button. Saves the template changes. 
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3.6 Adding Help to Form Fields 

In this lesson, you will add Status Bar and F1 Key help to your form. 

dding Help to your form can make the form easier to fill out for the user.  
For example, you can inform the user how information is to be entered into 
a particular field or the type of information that is to be entered.   There are 
two kinds of help that you can add to your form: 

• Status Bar – Help text is displayed in the status bar when user selects the 
field. 

• Help Key – An information dialog box is displayed when user selects the 
field and presses the Help key. 

To Add Help to a Form Field 
1. Double-click the form field to which you wish to add help. 
2. Click the Add Help Text button. 
3. Click the Status Bar tab to display help text in the status bar. 
4. Click Help Key to add Help Key help. 
5. To add your own help message, click the Type your own radio button and 

enter desired help text in the window. 
6. To choose pre-defined help text, click the AutoText entry and choose the 

desired help message from the drop-down list. 
7. Click OK. 
 

Status Bar
Help Text

 

A 
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Let’s Try It! 
What Why 

1. Double-click the text form field 
for Date of Conference. 

Displays the Text Form Field Options 
dialog box. 

2. Click the Add Help Text button. Opens the Form Field Help Text 
dialog box. 

3. Click the Status Bar tab. Switches to status bar help options. 

4. Click the radio button next to Type 
your own. 

Sets the option to type our own help 
message. 

5. In the Type your own: window, 
type::  Date must be entered in 
m/d/yy format as shown below. 

Enters our status bar help text.  

 

6. Click OK. Closes the Form Field Help Text dialog 
box. 

7. Click OK. Closes the Text Form Field Options 
dialog box. 

8. Click the Save icon. Saves the template changes. 
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3.7 Protecting a Form 

In this lesson, you will learn how to protect your form from unauthorized changes. 

fter you create your form, you will want to apply protection to ensure that 
others will not be able to alter the formatting or the text of your form.  
Additionally, protecting a form turns it into a useable form, that is to say, 
users can now select check boxes and chose items from drop-down lists. 

To Protect a Form 
1. Select Tools > Protect Document from the menu. 
2. Click the Forms radio button. 
3. Enter a password. 
4. Click OK 
5. Enter the password again. 
6. Click OK. 
 

 

A 
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Let’s Try It! 
What Why 

1. Select Tools > Protect 
Document from the menu. 

Opens the Protect Document dialog 
box. 

2. Click the Forms radio button. Protects the entire form. 

3. In the Password box, type:  
Conference and click OK. 

 Note:  Passwords are case-
sensitive 

Enters the password necessary to make 
any changes to the form’s design. 

4. Type Conference again in the 
reenter password box. 

Confirms the password. 

 

5. Click OK. Protects the form from changes. 

6. Click the Save icon. Saves the changes to the form. 

7. Select File > Close from the 
menu. 

Closes the template. 
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3.8 Using a Form Template 

In this lesson, you will learn how to use a form template 

nce you have created your form and protected your template, the form is 
ready for use.  As we saved the form as a template, the form template will 
appear under the My Templates area of the Project Gallery.  Opening 
the form as a regular document will enable the user to fill in the required 

fields, and then save the document with a different name.  You can also now 
distribute your form to others for their use. 

To Use a Form Template 
1. Select File > Project Gallery from the menu. 
2. Click on My Templates Area in the New Document Task Pane. 
3. Select the desired form template in the templates window and then click OK. 
4. Complete the form by filling in form fields, checking check boxes or selecting 

options from drop-down lists. 
5. Save the form with a new file name. 

Let’s Try It! 
What Why 

1. Select File > Project Gallery 
from the menu. 

Launches the Project Gallery. 

2. Under the Category area, 
click on My Templates. 

Opens the Templates dialog box. 

4. Click the Conference 
Evaluation template as 
shown below, and then click 
Open. 

Opens the form as a regular document. 

O 
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What Why 

 

5. Type:  Rodney Larson and 
then press the Tab key. 

Enters information for the first form field 
then moves to the next field. 

6. Type: 2/24/03 and observe 
the status bar. 

Enters the date in the form field.  Notice that 
the help text is displayed in the status bar. 

7. Click the check-box to the left 
of the word Excellent. 

Checks the “Excellent” check box. 

8. Click in the drop-down list 
field. 

Displays the list items. 

9. Click on Technical from the 
list. 

Selects Technical as the occupation type. 

10. Click the Save button. The Save As dialog box displays, prompting 
us for a file name. 

11. Click Cancel. Closes the Save As dialog box. 

12. Select File > Close from the 
menu.  Do not save changes. 

Closes the form without saving changes. 
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Lesson Summary – Working with Forms 

 In this lesson, you learned how to create a form and save it as a document 
template.  You also learned that tables are commonly used in form design as 
they allow you to easily align your text and form fields.  You additionally 
learned that you can add form fields to your form from the Forms toolbar 
(View > Toolbars > Forms). 

 Then, you learned how to adjust the column width of tables by clicking and 
dragging the column border or the column margin until the column is the 
desired length.  You also learned that if you wish to use a more precise 
measurement for your column widths, use the Table Properties dialog box 
(Table > Table Properties from the menu). 

 Next, you learned how to add a text field to a form from the Forms toolbar.  
You learned how to set additional field options by double-clicking on a form 
field. 

 Next, you learned how to add a check box field to a form from the Forms 
toolbar.  You learned that check boxes are used for items from which a user 
can make more than one choice. 

 Next, you learned how to add a drop-down list field to a form from the 
Forms toolbar.  You learned that drop-down list fields are used when you 
want to control entries to a limited choice.  You also learned how to add 
drop-down list items from the Drop-Down Form Field Options dialog box. 

 Next, you learned how to add Help to your forms.  You learned that there 
are two types of Help that you can add to your form - Status Bar help, where 
help text is displayed in the status bar when user selects the field and Help 
Key help, where an information dialog box is displayed when user selects the 
field and presses the F1 key. 

 Next, you learned how to protect a form by using the Tools > Protect 
Document command and then selecting the Forms radio button.  This 
ensures that others will not be able to alter the formatting or the text of your 
form.  Protecting a form also turns it into a useable form. 

 Lastly, you learned how to use a form by creating a new document based on 
your form template from the My Templates area of the Project gallery. 
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Lesson 3 Quiz 

1. What is the best format for forms? 
 A. Columns 
 B. Paragraphs 
 C. Tables 
 D. Web Page (HTML) 

2. On what toolbar can you find the text form field? 
 A. Drawing Toolbar 
 B. Text Toolbar 
 C. Formatting Toolbar 
 D. Forms Toolbar 

3. What type of fields can you add to your form from the Forms toolbar (Select all 
that apply): 

 A. Text field 
 B. Check Box 
 C. Radio Button 
 D. Drop-down list 

4. Before a form is useable, you must: 
 A. Insert a table 
 B. Add form field columns 
 C. Protect the document for forms 
 D. Add multiple-choice options 

5. What document format is best suited for forms? 
 A. Word 2004 
 B. Document Template 
 C. Web Page format 
 D. Forms format 

6. While creating your form, you decide that you want to add default text to a text 
box field.  How can you accomplish this? 

 A. Right-click the field, select “Default Text” from pop-up menu, and then 
enter the desired text. 

 B. Select Tools > Options > Text Options from the menu and then and then 
enter the desired text in the Text Options dialog box. 

 C. Click the text options button on the Forms toolbar and then enter the 
desired text in the Text Options dialog box. 

 D. Double-click the text field and then type in the desired text in the Default 
Text field in the Text Form Field Options dialog box. 

7. You can select more than one option from the drop-down list form field. 
 A. True 
 B. False 
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8. When might you want to use a check box field (Select all that apply): 
 A. When you want a user to show agreement or disagreement 
 B. When you want a user to choose from a list of items 
 C. When you want the user to have the option of making more than one 

choice 
 D. When you have yes/no items on your form 

9. Describe the process of adding items to a drop-down list. 
 
 
 
 
10. Once you have added items to a drop-down list, you can rearrange them. 
 A. True 
 B. False 

11. What are the two types of help that you can add to a form field? 
 A. Status Bar help 
 B. Message box help 
 C. Form field help 
 D. Help key help 

12. You can access a form that you have saved as a template from: 
 A. The Forms Templates folder 
 B. The Project Gallery 
 C. Entourage 
 D. From the Forms toolbar 
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LAB 3 – ON YOUR OWN 

1. Click the New Blank Document icon.  Type:  Customer Satisfaction Survey 
and then press Enter twice. 

2. Select File > Save As from the menu and save the document as a document 
template with the name Customer Survey. 

3. Select Table > Insert > Table from the menu.   Insert a table with 3 
columns and 4 rows.  Enter information into the table as follows: 

 
4. Select View > Toolbars > Forms from the menu.  Merge together the cells of 

the second and third columns in the first row to make one larger cell (Hint:  
Table > Merge Cells).  Add a text form field in the merged cell. 

5. In the column to the right of Date, add a text form field.  Restrict the field 
only to accept a Date data type with the format M/d/yyyy. 

6. Add a check box form field n the column to the right of “Did you enjoy your 
meal?” text.  Press the space bar and type:  Yes.  Press Tab and add a check 
box form field in the last column.  Press the space bar and type:  No. 

7. In the column to the right of “How often do you eat here?”, insert a drop-
down list form field.  Add the following list items: 

 several times a week 
 < once a week 
 < once a month 
 < once a year 

8. Protect the document from unauthorized changes.  Use thunder as the 
password.  Save and close the document. 

9. Open the document from the Templates area to test the form fields.  Close 
without saving your changes. 
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Lesson 4 - Customizing Word 

Lesson Topics: 

4.1 Recording a Macro 

4.2 Running a Macro 

4.3 Editing a Macro 

4.4 Adding a Custom Menu to the Menu Bar 

4.5 Adding Commands to a Menu 

4.6 Adding Buttons to the Toolbar 

Lesson 

4 


